Subject: Re: [ieee-ietf-coord] IETF and IEEE 802 leadership virtual meeting

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 1 Dec 2014 16:38:48 +0000

Hi,

All those who did not express their preferences for the date and time of the next virtual meeting of the IETF and IEEE leadership – please do it soon using the Doodle poll below, so that we can chose the date convenient for most of the participants.

Thanks and Regards,

Dan

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Dan Romascanu (via Doodle)
Sent: Wednesday, November 26, 2014 1:46 PM
To: [email-masked]
Subject: [ieee-ietf-coord] IETF and IEEE 802 leadership virtual meeting

Dan Romascanu invites you to participate in the Doodle poll "IETF and IEEE 802 leadership virtual meeting."

[https://doodle.com/graphics/mails0/logo.png?tmail=poll_invitecontact_participant_invitation_with_message&tlink=opened]<https://urldefense.proofpoint.com/v2/url?u=https-3A__doodle.com_-3Ftmail-3Dpoll-5Finvitecontact-5Fparticipant-5Finvitation-5Fwith-5Fmessage-26tlink-3Dlogo&d=AAMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=kmKjygNfKBuf9xQ2Ej5r0eX_5wG3ZJW15xjfpCGKS9c&s=g-hDkdCo6nnVyuH3otaaVT472ydOuK1bZo7j4bm3mWY&e=>

Hi there,

Dan Romascanu ([email-masked]<mailto:[email-masked]>) invites you to participate in the Doodle poll "IETF and IEEE 802 leadership virtual meeting".

Dan Romascanu says:
The first 2015 virtual meeting of the IETF and IEEE 802 leadership teams

Participate now<https://urldefense.proofpoint.com/v2/url?u=https-3A__doodle.com_eq48fs5h9aa7psmn-3Ftmail-3Dpoll-5Finvitecontact-5Fparticipant-5Finvitation-5Fwith-5Fmessage-26tlink-3Dpollbtn&d=AAMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=kmKjygNfKBuf9xQ2Ej5r0eX_5wG3ZJW15xjfpCGKS9c&s=ztMlSgF61S22kkE5MDir6__Lb8SIFaXFWLe-uMAKUQQ&e=>

[http://doodle.com/graphics/mails0/info.png]

What is Doodle? Doodle is a web service that helps Dan Romascanu to find a suitable date for meeting with a group of people. Learn more about how Doodle works.<https://urldefense.proofpoint.com/v2/url?u=https-3A__doodle.com_main.html-3Ftlink-3DcheckOutLink-26tmail-3Dpoll-5Finvitecontact-5Fparticipant-5Finvitation-5Fwith-5Fmessage&d=AAMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=kmKjygNfKBuf9xQ2Ej5r0eX_5wG3ZJW15xjfpCGKS9c&s=zGSyjh1Zm-UH-75r__wXsxQ1rqqPFq9yp_2pf7JGdv8&e=>

You have received this e-mail because "Dan Romascanu" has invited you to participate in the Doodle poll "IETF and IEEE 802 leadership virtual meeting."

Doodle AG, Werdstrasse 21, 8021 Zürich

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 10 Dec 2014 12:07:03 +0000

One more and last reminder for the folks who did not yet express their preferences concerning the date and time of the IETF – IEEE 802 leadership virtual meeting.

Thanks and Regards,

Dan

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Monday, December 01, 2014 6:39 PM
To: [email-masked]
Subject: Re: [ieee-ietf-coord] IETF and IEEE 802 leadership virtual meeting

Hi,

Thanks and Regards,

Dan

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Dan Romascanu (via Doodle)
Sent: Wednesday, November 26, 2014 1:46 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [ieee-ietf-coord] IETF and IEEE 802 leadership virtual meeting

Hi there,

Dan Romascanu says: