Subject: [ieee-ietf-coord] Recording & Rough Notes from 2015-01-21 Meeting

From: Cindy Morgan <[email-masked]>
Date: Wed, 21 Jan 2015 13:26:45 -0800

All,

Below please find a link to the recording of today's meeting:

> IETF-IEEE 802-20150121 1906-1 
> Wednesday, January 21, 2015 
> 11:06 am | Pacific Standard Time (San Francisco, GMT-08:00) 
> 
> 
> PLAY RECORDING (1 hr 48 min 44 sec) 
> https://workgreen.webex.com/workgreen/lsr.php?RCID=86b87e3f623e4615aec51c18333665c5 
> 
> You can forward this message to others to allow them to play back the recording. 

Also, attached please find my rough notes from today for your internal use.  Draft minutes will follow in the next week or so.

Best regards,
Cindy

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 22 Jan 2015 07:02:38 +0000

Thanks, Cindy, for the valuable support with organizing and conducting the meeting!

Regards,

Dan

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Cindy Morgan
Sent: Wednesday, January 21, 2015 11:27 PM
To: [email-masked]
Subject: [ieee-ietf-coord] Recording & Rough Notes from 2015-01-21 Meeting

All,

Below please find a link to the recording of today's meeting:

> https://urldefense.proofpoint.com/v2/url?u=https-3A__workgreen.webex.com_workgreen_lsr.php-3FRCID-3D86b87e3f623e4615aec51c18333665c5&d=AwIFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=9wTndjqaHQJkA2IZ_e8xaFDYz61xGYH8kkucJNu2TbU&s=0B28suOGmsKvqaQiTdQhqYogPCnfmhnf06cx3cfA4n4&e=
>

Best regards,
Cindy
_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ieee-2Dietf-2Dcoord&d=AwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=9wTndjqaHQJkA2IZ_e8xaFDYz61xGYH8kkucJNu2TbU&s=B4iArrIWahVrKAIqzZgz8lVNqIa_TfbXv5jIaygZf-g&e=