Subject: [ieee-ietf-coord] about the next f2f meeting of the IEEE 802 and IETF leadership teams

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 12 Jan 2015 20:00:14 +0000

Hi,

I am sending this mail on behalf of Pat Thaler and myself. Pat and I looked at the various options of a 2015 f2f meeting between the IETF and IEEE 802 leadership teams. Both 2015 and 2016 do not look like easy years for scheduling because the two organizations never meet in consecutive weeks on the same continent. This leaves us with the option of a specially scheduled meeting in the fall of 2015, but this does not look good as well, because of the Jewish holidays and the fact that IEEE 802 Working Groups have meetings spread in the different weeks on different continents (the IEEE 802 wireless WGs meet in Bangkok which would be an expensive trip for everybody who is not there already).

We suggest the option of setting the next meeting date for January 2016. At that time the majority of the IEEE 802 working groups will hold a big interim meeting and they will be there anyway. The Friday of that week could be a good time to meet. The date would be 22 January 2016 and the location of the meeting is Atlanta, GA.  Other alternatives would be meeting the Sunday before, 17 January, or the Saturday after,  23 January.

Please consider this proposal. We included the scheduling of the next f2f on the agenda of the upcoming leadership virtual meeting scheduled for 1/21.

Thanks and Regards,

Pat and Dan

---

From: Russ Housley <[email-masked]>
Date: Mon, 12 Jan 2015 15:27:33 -0500

Either of these dates seem fine.  I know how I feel at teh end of the week-long IETF meeting.  I suspect that the IEEE 802 folks feel the same at the end of their week.  Does this make the day before a better choice?

Russ

---

From: Pat Thaler <[email-masked]>
Date: Mon, 12 Jan 2015 22:51:57 +0000

Each of the days has challenges. Let's see what the feedback is. Pat

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Russ Housley
Sent: Monday, January 12, 2015 12:28 PM
To: Romascanu, Dan (Dan)
Cc: [email-masked]
Subject: Re: [ieee-ietf-coord] about the next f2f meeting of the IEEE 802 and IETF leadership teams

Russ

---

From: Bob Heile <[email-masked]>
Date: Mon, 12 Jan 2015 20:33:28 -0500

All-

There are many meetings for many of us already the Sunday before so I would 
not recommend that.  Since many groups finish up by Thursday evening, the 
Saturday after would leave much downtime in between.  The Friday after 
would seem like the least of evils from my perspective unless this is an 
all day meeting (802.11 closing is in the morning though it usually 
finishes by 10am)

Bob
802.15

At 03:27 PM 1/12/2015 -0500, Russ Housley wrote:
>Either of these dates seem fine.  I know how I feel at teh end of the 
>week-long IETF meeting.  I suspect that the IEEE 802 folks feel the same 
>at the end of their week.  Does this make the day before a better choice?
>
>Russ
>
>
>>We suggest the option of setting the next meeting date for January 2016. 
>>At that time the majority of the IEEE 802 working groups will hold a big 
>>interim meeting and they will be there anyway. The Friday of that week 
>>could be a good time to meet. The date would be 22 January 2016 and the 
>>location of the meeting is Atlanta, GA.  Other alternatives would be 
>>meeting the Sunday before, 17 January, or the Saturday after,  23 January.
>
>_______________________________________________
>ieee-ietf-coord mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: Jon Rosdahl <[email-masked]>
Date: Fri, 16 Jan 2015 06:57:47 -0700

Greetings,
   I have checked and I can get a room at the Hyatt Regency Atlanta for the
Saturday prior to the IEEE 802 Interim Meeting (16 January 2016)  If that
day would work, then the cost would be very minimal.

I am hoping to finalize the meeting room reservation(allocations) and hotel
room block reservations this coming week, so if we could agree that this
day works sooner than later it would be appreciated.
Jon

-----------------------------------------------------------------------------
Jon Rosdahl                    Senior Standards Architect
hm:801-756-1496             CSR Technologies Inc.
cell:801-376-6435            10871 North 5750 West
office: 801-492-4023         Highland, UT 84003

A Job is only necessary to eat!
A Family is necessary to be happy!!

On Mon, Jan 12, 2015 at 6:33 PM, Bob Heile <[email-masked]> wrote:

>  All-
>
> There are many meetings for many of us already the Sunday before so I
> would not recommend that.  Since many groups finish up by Thursday evening,
> the Saturday after would leave much downtime in between.  The Friday after
> week-long IETF meeting.  I suspect that the IEEE 802 folks feel the same at
> the end of their week.  Does this make the day before a better choice?
>
> Russ
>
>

---

From: Pat Thaler <[email-masked]>
Date: Fri, 16 Jan 2015 14:59:36 +0000

The Saturday Jon suggests, 16 January, looks like the only date that will work in conjunction with that meeting.

The Sunday before has too many conflicts because of conflict with Sunday meetings. IEEE 802.3 typically has meetings on Friday of the interims because they have so many parallel projects going on and it looks like that situation will persist next January. There is an IEEE 802 EC workshop scheduled for the Saturday after the meeting.

Regards,
Pat

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Jon Rosdahl
Sent: Friday, January 16, 2015 5:58 AM
To: Bob Heile
Cc: Romascanu, Dan (Dan); Russ Housley; [email-masked]
Subject: Re: [ieee-ietf-coord] about the next f2f meeting of the IEEE 802 and IETF leadership teams

Greetings,
   I have checked and I can get a room at the Hyatt Regency Atlanta for the Saturday prior to the IEEE 802 Interim Meeting (16 January 2016)  If that day would work, then the cost would be very minimal.
I am hoping to finalize the meeting room reservation(allocations) and hotel room block reservations this coming week, so if we could agree that this day works sooner than later it would be appreciated.
Jon

On Mon, Jan 12, 2015 at 6:33 PM, Bob Heile <[email-masked]<mailto:[email-masked]>> wrote:
All-

There are many meetings for many of us already the Sunday before so I would not recommend that.  Since many groups finish up by Thursday evening, the Saturday after would leave much downtime in between.  The Friday after would seem like the least of evils from my perspective unless this is an all day meeting (802.11 closing is in the morning though it usually finishes by 10am)

Bob
802.15

Russ

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: Bob Heile <[email-masked]>
Date: Fri, 16 Jan 2015 10:05:04 -0500

Jon

OK with me.

Bob Heile

At 06:57 AM 1/16/2015 -0700, Jon Rosdahl wrote:
>Greetings,
>Â Â  I have checked and I can get a room at the Hyatt Regency Atlanta for 
>the Saturday prior to the IEEE 802 Interim Meeting (16 January 2016)Â  If 
>that day would work, then the cost would be very minimal.
>
>I am hoping to finalize the meeting room reservation(allocations) and 
>hotel room block reservations this coming week, so if we could agree that 
>this day works sooner than later it would be appreciated.
>Jon
>
>Jon RosdahlÂ Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â  Senior Standards Architect
>hm:801-756-1496Â Â Â Â Â Â Â Â Â Â Â Â  CSR Technologies Inc.
>cell:801-376-6435Â Â Â Â Â Â Â Â Â Â Â  10871 North 5750 West
>office: 801-492-4023Â Â Â Â Â Â Â Â  Highland, UT 84003
>
>On Mon, Jan 12, 2015 at 6:33 PM, Bob Heile 
><<mailto:[email-masked]>[email-masked]> wrote:
>All-
>
>would not recommend that.Â  Since many groups finish up by Thursday 
>evening, the Saturday after would leave much downtime in between.Â  The 
>Friday after would seem like the least of evils from my perspective unless 
>this is an all day meeting (802.11 closing is in the morning though it 
>usually finishes by 10am)
>
>Bob
>802.15
>
>
>>Either of these dates seem fine.Â  I know how I feel at teh end of the 
>>week-long IETF meeting.Â  I suspect that the IEEE 802 folks feel the same 
>>at the end of their week.Â  Does this make the day before a better choice?
>>
>>Russ
>>
>>
>>>location of the meeting is Atlanta, GA.Â  Other alternatives would be 
>>>meeting the Sunday before, 17 January, or the Saturday after,Â  23 January.
>>
>><mailto:[email-masked]>[email-masked]
><mailto:[email-masked]>[email-masked]

---

From: Alia Atlas <[email-masked]>
Date: Fri, 16 Jan 2015 10:16:14 -0500

That date won't work for me,  but others can probably attend.

Alia