Subject: [ieee-ietf-coord] IETF - IEEE 802 leadership virtual meeting tomorrow

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 20 Jan 2015 13:24:07 +0000

Hi,

The IETF - IEEE 802 leadership virtual meeting will take place tomorrow 1/21 between 2 and 4PM EST.

Please find attached the proposed agenda and the updated list of shared items of the IETF and IEEE 802.

(Cindy, please post the two documents on the IETF - IEEE 802 cooperation page)

Thanks and Regards,

Dan

---

From: Benoit Claise <[email-masked]>
Date: Tue, 20 Jan 2015 14:44:52 +0100

Dear all,

Here is an update for my AI.
One correction below, in red.

22. CAPWAP extensions in OPSAWG

22.1. Description:
Extensions to the CAPWAP protocol are being defined in the IETF OPSAWG. 
The OPSAWG will send the documents that relate to IEEE 802.11 technology 
to the IEEE 802.11 WG for expert review.

Status 1/27/14 (Benoit Claise) - there are two relevant drafts in 
Working Group Last Call.  He sent out via email an updated description 
of this item, to be added to the next iteration of the shared work items 
list.  Dan Romascanu will edit the shared work items list accordingly.

Status 9/23/14 (Dorothy Stanley): Liaison requests have been made from 
the opsawg ?to IEEE 802.11 for review and comment on each of these 
documents. The IEEE 802.11 responded with the liaisons below. There are 
no open liaison requests from opsawg to IEEE 802.11 at this time.

Status 1/20/15 (Benoit):
- draft-ietf-opsawg-capwap-hybridmac is approved by the IESG and is now 
in RFC Editor Queue
- According to 
https://www.ietf.org/mail-archive/web/opsawg/current/msg03693.html, 
draft-ietf-opsawg-capwap-alt-tunnel must be updated
with the CAPWAP and GRE/IP-in-IP modes from 
draft-xue-opsawg-capwap-alt-tunnel-information. A new draft version is 
required.
-  draft-ietf-opsawg-capwap-extension is a WG document

22.2. Relevant Documents
- http://datatracker.ietf.org/doc/draft-ietf-opsawg-capwap-hybridmac - 
approved
- http://datatracker.ietf.org/doc/draft-ietf-opsawg-capwap-alt-tunnel/ - 
AD follow up
- http://datatracker.ietf.org/doc/draft-ietf-opsawg-capwap-extension/
- https://datatracker.ietf.org/liaison/1312/
- 
https://mentor.ieee.org/802.11/dcn/14/11-14-0913-01-0000-liaison-response-opsawg-capwap-extension.docx 

- 
https://mentor.ieee.org/802.11/dcn/14/11-14-0684-01-0000-capwap-hybridmac-liaison-response.docx 

- Tunnel encapsulation response: slide 5 in 
https://mentor.ieee.org/802.11/dcn/14/11-14-0500-00-0000-may-2014-liaison-to-ietf-report.pptx 

22.3. Owners: Benoit Claise and Dorothy Stanley

22.4. Action Items
- Benoit to fill in the DESCRIPTION. DONE
- Benoit to ensure that OPSAWG chairs send documents at Last Call to 
IEEE 802.11
- Dorothy Stanley to channel requests for reviews and responses between 
the OPSAWG and IEEE 802.11

Regards, Benoit
> (Cindy, please post the two documents on the IETF -- IEEE 802 
> cooperation page)
>
> Thanks and Regards,
>
> Dan
>
>
>
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: Dorothy Stanley <[email-masked]>
Date: Wed, 21 Jan 2015 09:46:55 +0000

Due to travel, I won't be able to attend the virtual meeting.

Thanks,

Dorothy Stanley

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Benoit Claise
Sent: Tuesday, January 20, 2015 5:45 AM
To: Romascanu, Dan (Dan); [email-masked]
Subject: Re: [ieee-ietf-coord] IETF - IEEE 802 leadership virtual meeting tomorrow (CAPWAP)

Dear all,

22.1. Description:
Extensions to the CAPWAP protocol are being defined in the IETF OPSAWG. The OPSAWG will send the documents that relate to IEEE 802.11 technology to the IEEE 802.11 WG for expert review.

Status 1/27/14 (Benoit Claise) - there are two relevant drafts in Working Group Last Call.  He sent out via email an updated description of this item, to be added to the next iteration of the shared work items list.  Dan Romascanu will edit the shared work items list accordingly.

Status 9/23/14 (Dorothy Stanley): Liaison requests have been made from the opsawg ?to IEEE 802.11 for review and comment on each of these documents. The IEEE 802.11 responded with the liaisons below. There are no open liaison requests from opsawg to IEEE 802.11 at this time.

Status 1/20/15 (Benoit):
- draft-ietf-opsawg-capwap-hybridmac is approved by the IESG and is now in RFC Editor Queue
- According to https://www.ietf.org/mail-archive/web/opsawg/current/msg03693.html, draft-ietf-opsawg-capwap-alt-tunnel must be updated
with the CAPWAP and GRE/IP-in-IP modes from draft-xue-opsawg-capwap-alt-tunnel-information. A new draft version is required.
-  draft-ietf-opsawg-capwap-extension is a WG document

22.2. Relevant Documents
- http://datatracker.ietf.org/doc/draft-ietf-opsawg-capwap-hybridmac - approved
- http://datatracker.ietf.org/doc/draft-ietf-opsawg-capwap-alt-tunnel/ - AD follow up
- http://datatracker.ietf.org/doc/draft-ietf-opsawg-capwap-extension/
- https://datatracker.ietf.org/liaison/1312/
- https://mentor.ieee.org/802.11/dcn/14/11-14-0913-01-0000-liaison-response-opsawg-capwap-extension.docx
- https://mentor.ieee.org/802.11/dcn/14/11-14-0684-01-0000-capwap-hybridmac-liaison-response.docx
- Tunnel encapsulation response: slide 5 in https://mentor.ieee.org/802.11/dcn/14/11-14-0500-00-0000-may-2014-liaison-to-ietf-report.pptx

22.4. Action Items
- Benoit to fill in the DESCRIPTION. DONE
- Benoit to ensure that OPSAWG chairs send documents at Last Call to IEEE 802.11
- Dorothy Stanley to channel requests for reviews and responses between the OPSAWG and IEEE 802.11

Regards, Benoit
Hi,

Thanks and Regards,

Dan

[email-masked]<mailto:[email-masked]>