Subject: [ieee-ietf-coord] FW: [STDS-802-Privacy] Privacy Recommendation PAR-CSD proposal

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 18 Jan 2015 08:56:50 +0000

Please see below the PAR/CSD proposal for the IEEE 802 Privacy recommendation. This is related to the pervasive monitoring item (item #23) on the shared IETF - IEEE 802 items list.

Regards,

Dan

On 1/15/2015 6:41 PM, Zuniga, Juan Carlos wrote:
Hello,

I have uploaded a PAR/CSD text as requested on Tuesday. This will be a straw man proposal for discussion during our evening session later today:

https://mentor.ieee.org/privecsg/dcn/15/privecsg-15-0004-00-0000-privacy-recommendation-par-csd-proposal.pptx<https://urldefense.proofpoint.com/v2/url?u=https-3A__mentor.ieee.org_privecsg_dcn_15_privecsg-2D15-2D0004-2D00-2D0000-2Dprivacy-2Drecommendation-2Dpar-2Dcsd-2Dproposal.pptx&d=AwMD-g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=9Bw7cQ43nUV0mJ6Pc1-Mdicx4P-l-jsP3LNA3eIT09I&s=R3Na1ez2tqgtH-UElnLbbbP764eWZtQnqGCLAwHsL_M&e=>

Best,

Juan Carlos

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Sun, 18 Jan 2015 14:50:14 +0000

Dan, all,

The text was updated at the Thursday session. Below is the link to the new text proposal. The plan is to review, approve and pre-circulate for comments at our next Privacy EC SG teleconference on the 4th of February:

https://mentor.ieee.org/privecsg/dcn/15/privecsg-15-0004-01-0000-privacy-recommendation-par-csd-proposal.pptx

Regards,

Juan Carlos

Thumbed with Good (www.good.com)

________________________________
From: ieee-ietf-coord on behalf of Romascanu, Dan (Dan)
Sent: Sunday, January 18, 2015 3:56:50 AM
To: [email-masked]
Subject: [ieee-ietf-coord] FW: [STDS-802-Privacy] Privacy Recommendation PAR-CSD proposal

Please see below the PAR/CSD proposal for the IEEE 802 Privacy recommendation. This is related to the pervasive monitoring item (item #23) on the shared IETF – IEEE 802 items list.

Regards,

Dan

Best,

Juan Carlos

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 18 Jan 2015 14:54:13 +0000

Thanks, Juan Carlos. Please be prepared with a short report and details for the Wednesday call. 

Regards,

Dan

> -----Original Message-----
> From: Zuniga, Juan Carlos [mailto:[email-masked]]
> Sent: Sunday, January 18, 2015 4:50 PM
> To: Romascanu, Dan (Dan); [email-masked]
> Subject: RE: [ieee-ietf-coord] FW: [STDS-802-Privacy] Privacy
> Recommendation PAR-CSD proposal
> 
> Dan, all,
> 
> The text was updated at the Thursday session. Below is the link to the new
> text proposal. The plan is to review, approve and pre-circulate for comments
> at our next Privacy EC SG teleconference on the 4th of February:
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__mentor.ieee.org_privecsg_dcn_15_privecsg-2D15-2D0004-2D01-
> 2D0000-2Dprivacy-2Drecommendation-2Dpar-2Dcsd-
> 2Dproposal.pptx&d=AwIF-
> g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvd
> rphpBsFA&m=bnwscq-
> PjwrRfB3jbEVf7KwkSVk2W7n1JU4RRy7SYI0&s=_2qLochF_x3Z7Ru71IQ4Qwra
> eNssZJidEAJW9dB1xKc&e=
> 
> Regards,
> 
> Juan Carlos
> 
> 
> 
> Please see below the PAR/CSD proposal for the IEEE 802 Privacy
> recommendation. This is related to the pervasive monitoring item (item #23)
> on the shared IETF - IEEE 802 items list.
> 
> Regards,
> 
> Dan
> 
> 
> I have uploaded a PAR/CSD text as requested on Tuesday. This will be a straw
> man proposal for discussion during our evening session later today:
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__mentor.ieee.org_privecsg_dcn_15_privecsg-2D15-2D0004-2D00-
> 2D0000-2Dprivacy-2Drecommendation-2Dpar-2Dcsd-
> 2Dproposal.pptx&d=AwIF-
> g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvd
> rphpBsFA&m=bnwscq-
> PjwrRfB3jbEVf7KwkSVk2W7n1JU4RRy7SYI0&s=xhW4qt7Il9WpAsoldLVUP_r
> MC1WaG0MFcSQ7xVVsZak&e=
> <https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__mentor.ieee.org_privecsg_dcn_15_privecsg-2D15-2D0004-2D00-
> 2D0000-2Dprivacy-2Drecommendation-2Dpar-2Dcsd-
> 2Dproposal.pptx&d=AwMD-
> g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvd
> rphpBsFA&m=9Bw7cQ43nUV0mJ6Pc1-Mdicx4P-l-
> jsP3LNA3eIT09I&s=R3Na1ez2tqgtH-
> UElnLbbbP764eWZtQnqGCLAwHsL_M&e=>
> 
> Best,
> 
> Juan Carlos
> 
>

---

From: Stephen Farrell <[email-masked]>
Date: Sun, 18 Jan 2015 15:19:37 +0000

Looks like good stuff, thanks.

S.

On 18/01/15 14:50, Zuniga, Juan Carlos wrote:
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Sun, 18 Jan 2015 17:08:08 +0000

Will do Dan.

Regards,

Juan Carlos

________________________________
From: Romascanu, Dan (Dan)
Sent: Sunday, January 18, 2015 9:54:13 AM
To: Zuniga, Juan Carlos; [email-masked]
Subject: RE: [ieee-ietf-coord] FW: [STDS-802-Privacy] Privacy Recommendation PAR-CSD proposal

Regards,

Dan

> Thumbed with Good (www.good.com<http://www.good.com>)
>

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Wed, 21 Jan 2015 16:49:31 +0000

Dan,

Would you like me to also give a brief report about the IETF91 MAC Privacy experiment?
If so, how much presentation time should I consider for the Group Status, Experiment, PAR + Q&A combined?

Regards,

Juan Carlos

> From: Romascanu, Dan (Dan) [mailto:[email-masked]]
> Sent: Sunday, January 18, 2015 9:54 AM
> > The text was updated at the Thursday session. Below is the link to the
> > new text proposal. The plan is to review, approve and pre-circulate
> > for comments at our next Privacy EC SG teleconference on the 4th of
> February:
> >
> > recommendation. This is related to the pervasive monitoring item (item
> > #23) on the shared IETF - IEEE 802 items list.
> >
> > Regards,
> >
> > Dan
> >
> >
> > I have uploaded a PAR/CSD text as requested on Tuesday. This will be a
> > straw man proposal for discussion during our evening session later today:
> >

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 21 Jan 2015 16:53:42 +0000

Yes, please. 

As the privacy item comes towards the end of the agenda you can use much of the remaining time (there are another three items after yours). I will try to make sure that you have at least 10-15 min at your disposal. 

Thanks and Regards,

Dan

> Sent: Wednesday, January 21, 2015 6:50 PM
> > > From: Zuniga, Juan Carlos
> > > [mailto:[email-masked]]
> > > The text was updated at the Thursday session. Below is the link to
> > > the new text proposal. The plan is to review, approve and
> > > pre-circulate for comments at our next Privacy EC SG teleconference
> > > on the 4th of
> > February:
> > >
> > > I have uploaded a PAR/CSD text as requested on Tuesday. This will be
> > > a straw man proposal for discussion during our evening session later
> today:
> > >