Subject: [ieee-ietf-coord] FW: [OPSAWG] RFC 7448 on MIB Transfer from the IETF to the IEEE 802.3 WG

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 15 Feb 2015 10:43:48 +0000

Hi,

The publication of this document concludes item 7 in the shared list of coordination items between the IETF and the IEEE 802 organizations. 

Regards,

Dan

> -----Original Message-----
> From: OPSAWG [mailto:[email-masked]] On Behalf Of rfc-
> [email-masked]
> Sent: Thursday, February 12, 2015 8:11 PM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [OPSAWG] RFC 7448 on MIB Transfer from the IETF to the IEEE 802.3
> WG
> 
> A new Request for Comments is now available in online RFC libraries.
> 
> 
>         RFC 7448
> 
>         Title:      MIB Transfer from the IETF
>                     to the IEEE 802.3 WG
>         Author:     T. Taylor, Ed.,
>                     D. Romascanu
>         Status:     Informational
>         Stream:     IETF
>         Date:       February 2015
>         Mailbox:    [email-masked],
>                     [email-masked]
>         Pages:      7
>         Characters: 12501
>         Updates/Obsoletes/SeeAlso:   None
> 
>         I-D Tag:    draft-ietf-opsawg-mibs-to-ieee80231-01.txt
> 
>         URL:        https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.rfc-
> 2Deditor.org_info_rfc7448&d=AwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4d
> zGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=BuX05lm_3ExPBMGPC0
> GItyds8WqlkqN-
> YUxWWuJTldE&s=792Q5cSNKmRNwZUnq6CsywDBiokaDX17YT40cblfStY&e=
> 
> This document records the transfer of responsibility for the Ethernet-related
> MIB modules DOT3-OAM-MIB, SNMP-REPEATER-MIB, POWER-ETHERNET-
> MIB, DOT3-EPON-MIB, EtherLike-MIB, EFM-CU-MIB, ETHER-WIS, and MAU-
> MIB from the IETF to the IEEE 802.3 Working Group (WG).  This document
> also describes the procedures associated with the transfer in a similar way to
> how RFC 4663 records the transfer of the IETF Bridge MIB work to the IEEE
> 802.1 WG.
> 
> This document is a product of the Operations and Management Area
> Working Group Working Group of the IETF.
> 
> 
> INFORMATIONAL: This memo provides information for the Internet
> community.
> It does not specify an Internet standard of any kind. Distribution of this
> memo is unlimited.
> 
> This announcement is sent to the IETF-Announce and rfc-dist lists.
> To subscribe or unsubscribe, see
>   https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_ietf-
> 2Dannounce&d=AwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNX
> CJfQzvlsiLQfucBXRucPvdrphpBsFA&m=BuX05lm_3ExPBMGPC0GItyds8Wqlkq
> N-
> YUxWWuJTldE&s=TRNtVnJm4a5OW7tn3lpIY918ZFLOCiy2BphdydathbU&e=
>   https://urldefense.proofpoint.com/v2/url?u=https-3A__mailman.rfc-
> 2Deditor.org_mailman_listinfo_rfc-
> 2Ddist&d=AwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvl
> siLQfucBXRucPvdrphpBsFA&m=BuX05lm_3ExPBMGPC0GItyds8WqlkqN-
> YUxWWuJTldE&s=rsaeRvDvlgRpZnosUZl6jVg-hU7ck7U1OiOx4VaZ5-c&e=
> 
> For searching the RFC series, see
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.rfc-
> 2Deditor.org_search&d=AwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR
> 31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=BuX05lm_3ExPBMGPC0GItyds
> 8WqlkqN-YUxWWuJTldE&s=skh3xRInSYjCeIZKUX-
> rgQLDaVAKB_dSlssLZMkgisM&e=
> For downloading RFCs, see
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.rfc-
> 2Deditor.org_rfc.html&d=AwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGx
> R31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=BuX05lm_3ExPBMGPC0GIty
> ds8WqlkqN-YUxWWuJTldE&s=OCxQYk7i-
> 0Wl0szNG6_wCfygFs8EGXQ6VfRh66u585I&e=
> 
> Requests for special distribution should be addressed to either the author of
> the RFC in question, or to [email-masked].  Unless specifically noted
> otherwise on the RFC itself, all RFCs are for unlimited distribution.
> 
> 
> The RFC Editor Team
> Association Management Solutions, LLC
> 
> 
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_opsawg&d=AwICAg&c=BFpWQw8bsuK
> pl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=BuX0
> 5lm_3ExPBMGPC0GItyds8WqlkqN-
> YUxWWuJTldE&s=t_Bn4cezUYMrCvYABpHISwJ4YVuSLdmDKHPymJFmOk0&e
> =

---

From: Howard Frazier <[email-masked]>
Date: Mon, 16 Feb 2015 01:53:16 +0000

Thank you and congratulations on completing this work.

Howard

-----Original Message-----
From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Sunday, February 15, 2015 2:44 AM
To: [email-masked]
Subject: [ieee-ietf-coord] FW: [OPSAWG] RFC 7448 on MIB Transfer from the IETF to the IEEE 802.3 WG

Hi,

Regards,

Dan

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord