Subject: [ieee-ietf-coord] New IAB Chair

From: Russ Housley <[email-masked]>
Date: Thu, 26 Mar 2015 11:05:53 -0400

At the IETF meeting in Dallas, the IAB selected a new chair.  I'm very pleased to announce that Andrew Sullivan is the new IAB Chair.

I would like to stay on this email list, and I suggest that Andrew be added.

Russ

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 26 Mar 2015 15:22:47 +0000

Done. 

Thanks and Regards,

Dan

> -----Original Message-----
> From: ieee-ietf-coord [mailto:[email-masked]] On Behalf
> Of Russ Housley
> Sent: Thursday, March 26, 2015 5:06 PM
> To: [email-masked]
> Cc: Andrew Sullivan
> Subject: [ieee-ietf-coord] New IAB Chair
> 
> 
> At the IETF meeting in Dallas, the IAB selected a new chair.  I'm very pleased
> to announce that Andrew Sullivan is the new IAB Chair.
> 
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_ieee-2Dietf-
> 2Dcoord&d=AwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQ
> zvlsiLQfucBXRucPvdrphpBsFA&m=jYyPZh8ISTB_pBNUEsoQb9GMpzcMLGnBL
> K85xZjSkCI&s=wDGr9rpBy_nV3S7o5l2UHw7dVieBU5KgedqX5ojMcT0&e=