Subject: [ieee-ietf-coord] IETF - IEEE 802 participants breakfast at IETF 92

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 10 Mar 2015 10:22:01 +0000

Hi,

I suggest that the participants in the IEEE 802 and IETF coordination work  get together for a Tuesday morning breakfast meeting at IETF 92 as we have done at (most of) the previous IETF meetings. This would be Tuesday 3/24, at 8AM CDT. Exact location TBD.

Please confirm availability in Dallas and specifically for this breakfast meeting.

Thanks and Regards,

Dan

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 14 Mar 2015 21:38:07 -0000

Well, obviously, none of the IESG will be able to attend on Tuesday morning.
 
Wishing you well in your work.
 
Adrian
 
From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of
Romascanu, Dan (Dan)
Sent: 10 March 2015 10:22
To: [email-masked]
Subject: [ieee-ietf-coord] IETF - IEEE 802 participants breakfast at IETF 92
 
Hi,
 
I suggest that the participants in the IEEE 802 and IETF coordination work  get
together for a Tuesday morning breakfast meeting at IETF 92 as we have done at
(most of) the previous IETF meetings. This would be Tuesday 3/24, at 8AM CDT.
Exact location TBD. 
 
Please confirm availability in Dallas and specifically for this breakfast
meeting. 
 
Thanks and Regards,
 
Dan