Subject: [ieee-ietf-coord] Stepped down as RTG AD

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 26 Mar 2015 15:18:08 -0000

I have stepped down as Routing Area Director. The new ADs are aware of this
group and participating.

I am willing to continue to assist if I can bring perspective, but I do not
believe I need to remain in the group or on this list.

Thanks for your work, and good luck as you continue to do these important tasks.

Adrian

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 26 Mar 2015 15:53:11 +0000

Thanks for your contributions, Adrian!

This may be the last message that you see from this list, unless somebody is quick enough to send another message in the next few minutes. 

Regards,

Dan

> -----Original Message-----
> From: ieee-ietf-coord [mailto:[email-masked]] On Behalf
> Of Adrian Farrel
> Sent: Thursday, March 26, 2015 5:18 PM
> To: [email-masked]
> Subject: [ieee-ietf-coord] Stepped down as RTG AD
> 
> I have stepped down as Routing Area Director. The new ADs are aware of
> this group and participating.
> 
> I am willing to continue to assist if I can bring perspective, but I do not believe
> I need to remain in the group or on this list.
> 
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_ieee-2Dietf-
> 2Dcoord&d=AwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQ
> zvlsiLQfucBXRucPvdrphpBsFA&m=KwUfpZrcOxs0z5cyx6dogX2RYRc8TbW2ym
> Y2A-zu5jA&s=n-Z1KgEJSA7cyhTFu8xwMICB4apft4Ldi_9PI7Jf6RY&e=

---

From: Joel Halpern <[email-masked]>
Date: Fri, 27 Mar 2015 04:13:46 +0000

I should be removed as well, as I will no longer be on the IAB.
Yours,
Joel

Sent from my Android phone using TouchDown (www.nitrodesk.com)

-----Original Message-----
From: Romascanu, Dan (Dan) [[email-masked]]
Received: Thursday, 26 Mar 2015, 10:53
To: [email-masked] [[email-masked]]; [email-masked] [[email-masked]]
Subject: Re: [ieee-ietf-coord] Stepped down as RTG AD

Regards,

Dan

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 27 Mar 2015 10:47:40 +0000

Thanks for your contributions and support, Joel!

Regards,

Dan

From: Joel Halpern [mailto:[email-masked]]
Sent: Friday, March 27, 2015 7:14 AM
To: [email-masked]; [email-masked]; Romascanu, Dan (Dan)
Subject: RE: [ieee-ietf-coord] Stepped down as RTG AD

Sent from my Android phone using TouchDown (www.nitrodesk.com<http://www.nitrodesk.com>)

-----Original Message-----
From: Romascanu, Dan (Dan) [[email-masked]]
Received: Thursday, 26 Mar 2015, 10:53
To: [email-masked]<mailto:[email-masked]> [[email-masked]]; [email-masked]<mailto:[email-masked]> [[email-masked]]
Subject: Re: [ieee-ietf-coord] Stepped down as RTG AD

Regards,

Dan

> To: [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ieee-2Dietf-2Dcoord&d=AwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=0TirMxONxkh6jyuIfNow44WNNSDnw47Zg2ySKziaS38&s=gWwMzWadSxJYJJdRUuy2x2eJ28JtjWuiK-glxruzMX0&e=>