Subject: [ieee-ietf-coord] FW: Privacy EC SG - Highlights from Berlin meeting and next steps

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 18 Mar 2015 12:04:35 +0000

Hi,

I believe that this short report from Juan Carlos may be of interest also for the members of the IEEE 802 – IETF coordination team. Juan Carlos can provide more details in the Wednesday breakfast meeting at IETF 92, as well as information about the trial which will already be ongoing in Dallas.

Regards,

Dan

From: Zuniga, Juan Carlos [mailto:[email-masked]]
Sent: Tuesday, March 17, 2015 4:37 PM
To: [email-masked]
Subject: [STDS-802-Privacy] Privacy EC SG - Highlights from Berlin meeting and next steps

Dear all,

These are the highlights of the face-to-face meeting in Berlin:

-          Successful MAC Privacy Trial/Experiment, now with support for more operating systems

o   Planning to repeat trial this time integrated into main network at IETF 92 in Dallas

-          Discussed PAR/CSD text and decided to refine text for future submission

-          Privacy SG lifetime extended until July 2015

-          Next face-to-face meeting at the IEEE 802 July plenary

-          Privacy EC SG will hold teleconferences - dates and times published on the web page: http://www.ieee802.org/PrivRecsg/<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ieee802.org_PrivRecsg_&d=AwMGaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=chz7uO_6L2o0wS-QcsWMEE4z4H6taRHy13UmxFOq9zU&s=wQ_ryOwpKuCOW4f3LmxX_VIc3T7a9YxnktZQgxFKYeE&e=>

Best regards,

Juan Carlos

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 18 Mar 2015 12:06:39 +0000

On 18/03/15 12:04, Romascanu, Dan (Dan) wrote:
> Hi,
> 
> I believe that this short report from Juan Carlos may be of interest
> also for the members of the IEEE 802 – IETF coordination team. Juan
> Carlos can provide more details in the Wednesday breakfast meeting at
> IETF 92, as well as information about the trial which will already be
> ongoing in Dallas.

Unfortunately I won't be able to make the Wed breakfast due to another
meeting. I'd be very interested in Juan-Carlos' report though if it
could be sent to the list.

S

> 
> Regards,
> 
> Dan
> 
> 
> From: Zuniga, Juan Carlos
> [mailto:[email-masked]] Sent: Tuesday, March 17,
> 2015 4:37 PM To: [email-masked] Subject:
> [STDS-802-Privacy] Privacy EC SG - Highlights from Berlin meeting and
> next steps
> 
> Dear all,
> 
> -          Privacy EC SG will hold teleconferences - dates and times
> published on the web page:
> http://www.ieee802.org/PrivRecsg/<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ieee802.org_PrivRecsg_&d=AwMGaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=chz7uO_6L2o0wS-QcsWMEE4z4H6taRHy13UmxFOq9zU&s=wQ_ryOwpKuCOW4f3LmxX_VIc3T7a9YxnktZQgxFKYeE&e=>
>
>  Best regards,
> 
> Juan Carlos
> 
> 
> 
> _______________________________________________ ieee-ietf-coord
> mailing list [email-masked] 
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 18 Mar 2015 12:08:03 +0000

Hi Stephen,

For now the report is what is included in the forwarded mail. 

Regards,

Dan

> -----Original Message-----
> From: Stephen Farrell [mailto:[email-masked]]
> Sent: Wednesday, March 18, 2015 2:07 PM
> To: Romascanu, Dan (Dan); [email-masked]
> Subject: Re: [ieee-ietf-coord] FW: Privacy EC SG - Highlights from Berlin
> meeting and next steps
> 
> 
> 
> meeting. I'd be very interested in Juan-Carlos' report though if it could be
> sent to the list.
> 
> S
> 
> >
> > Regards,
> >
> > Dan
> >
> >
> > https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__www.ieee802.org_Pr
> >
> ivRecsg_&d=AwIDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJf
> QzvlsiLQf
> > ucBXRucPvdrphpBsFA&m=h6HF6-
> 1mDGdqXAKPo1Ln_5nrP0PiHMSUraGOPIS3r5c&s=421
> > fjDlflzLvhT_9hEK8goPd90TiuFEuwpRi19svJRs&e=
> > <https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__www.ieee802.org_P
> >
> rivRecsg_&d=AwMGaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXC
> JfQzvlsiLQ
> > fucBXRucPvdrphpBsFA&m=chz7uO_6L2o0wS-
> QcsWMEE4z4H6taRHy13UmxFOq9zU&s=wQ
> > _ryOwpKuCOW4f3LmxX_VIc3T7a9YxnktZQgxFKYeE&e=>
> >
> >  Best regards,
> >
> > Juan Carlos
> >
> >
> >
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mail
> > man_listinfo_ieee-2Dietf-
> 2Dcoord&d=AwIDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I
> > 4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=h6HF6-
> 1mDGdqXAKPo1Ln_5nrP
> >
> 0PiHMSUraGOPIS3r5c&s=pWW5T5lNftSSJYfZlXJiyZEk0kypY52c6x2HRRW5s9k
> &e=
> >