Subject: [ieee-ietf-coord] IETF - IEEE 802 participants breakfast at IETF 92 - MOVE TO WEDNESDAY MORNING

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 15 Mar 2015 06:41:03 +0000

Hi,

Some of the IESG members pointed to the fact that the Tuesday morning scheduling preempts all the IESG to attend the breakfast meeting. I suggest to move the meeting to Wednesday 3/25.

So - This is the getting together of the participants in the IEEE 802 and IETF coordination for a breakfast meeting at IETF 92 as we have done at (most of) the previous IETF meetings. The new proposed time is Wednesday 3/25, at 8AM CDT. Exact location TBD.

Please confirm availability in Dallas and specifically for this breakfast meeting.

Thanks and Regards,

Dan

---

From: Brian Haberman <[email-masked]>
Date: Mon, 16 Mar 2015 10:35:48 -0400

On 3/15/15 2:41 AM, Romascanu, Dan (Dan) wrote:
> Hi,
> 
> Some of the IESG members pointed to the fact that the Tuesday morning
> scheduling preempts all the IESG to attend the breakfast meeting. I
> suggest to move the meeting to Wednesday 3/25.
> 
> So - This is the getting together of the participants in the IEEE 802
> and IETF coordination for a breakfast meeting at IETF 92 as we have
> done at (most of) the previous IETF meetings. The new proposed time
> is Wednesday 3/25, at 8AM CDT. Exact location TBD.
> 

Regrets -- I already have another meeting slated for breakfast on 3/25.

Regards,
Brian

---

From: Pat Thaler <[email-masked]>
Date: Mon, 16 Mar 2015 18:20:13 +0000

I'm available. Pat

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Saturday, March 14, 2015 11:41 PM
To: [email-masked]
Subject: [ieee-ietf-coord] IETF - IEEE 802 participants breakfast at IETF 92 - MOVE TO WEDNESDAY MORNING

Hi,

Thanks and Regards,

Dan

---

From: Jari Arkko <[email-masked]>
Date: Mon, 16 Mar 2015 20:48:39 +0200

Regrets. Please go ahead, have the meeting, and let us know if any special conclusions are made. (IETF and IAB chairs are in an IAOC meeting on Wednesday breakfast, so I have to be there.)

Jari

On 15 Mar 2015, at 08:41, Romascanu, Dan (Dan) <[email-masked]> wrote:

> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 17 Mar 2015 09:27:55 -0000

Regrets,

I have a conflicting meeting already booked.

(But I'm a lame duck anyway as Wednesday will be my last day as an AD.)

Adrian

---

From: Eric Gray <[email-masked]>
Date: Tue, 17 Mar 2015 13:43:26 +0000

I'm available.

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Pat Thaler
Sent: Monday, March 16, 2015 2:20 PM
To: Romascanu, Dan (Dan); [email-masked]
Subject: Re: [ieee-ietf-coord] IETF - IEEE 802 participants breakfast at IETF 92 - MOVE TO WEDNESDAY MORNING

I'm available. Pat

From: ieee-ietf-coord [mailto:[email-masked]]<mailto:[mailto:[email-masked]]> On Behalf Of Romascanu, Dan (Dan)
Sent: Saturday, March 14, 2015 11:41 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [ieee-ietf-coord] IETF - IEEE 802 participants breakfast at IETF 92 - MOVE TO WEDNESDAY MORNING

Hi,

Thanks and Regards,

Dan

---

From: "Paul Nikolich" <[email-masked]>
Date: Tue, 17 Mar 2015 13:55:36 +0000

Dan,

I am not attending the session, hence will not join the breakfast 
meeting, my apologies.  I'm sure you and Pat will keep me informed of 
any developments.  One item the group may wish to discuss is the 802 EC 
Privacy Study Group plans, if it hasn't already been done, I suggest 
inviting Juan-Carlos to the breakfast as the chair of that Study Group.

Regards,

--Paul

------ Original Message ------
From: "Eric Gray" <[email-masked]>
To: "Pat Thaler" <[email-masked]>; "Romascanu, Dan (Dan)" 
<[email-masked]>; "[email-masked]" 
<[email-masked]>
Sent: 3/17/2015 9:43:26 AM
Subject: Re: [ieee-ietf-coord] IETF - IEEE 802 participants breakfast at 
IETF 92 - MOVE TO WEDNESDAY MORNING
>I’m available.
>I’m available. Pat
>From: ieee-ietf-coord [mailto:[email-masked]]On 
>Behalf Of Romascanu, Dan (Dan)
>To:[email-masked]
>done at (most of) the previous IETF meetings. The new proposed time is 
>Wednesday 3/25, at 8AM CDT. Exact location TBD.
>
>
>

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Tue, 17 Mar 2015 14:07:18 +0000

Paul, Dan,

Thanks. I’ll be there.

Regards,

Juan Carlos

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Paul Nikolich
Sent: Tuesday, March 17, 2015 9:56 AM
To: Eric Gray; Pat Thaler; Romascanu, Dan (Dan); [email-masked]
Subject: Re: [ieee-ietf-coord] IETF - IEEE 802 participants breakfast at IETF 92 - MOVE TO WEDNESDAY MORNING

Dan,

I am not attending the session, hence will not join the breakfast meeting, my apologies.  I'm sure you and Pat will keep me informed of any developments.  One item the group may wish to discuss is the 802 EC Privacy Study Group plans, if it hasn't already been done, I suggest inviting Juan-Carlos to the breakfast as the chair of that Study Group.

Regards,

--Paul

------ Original Message ------
From: "Eric Gray" <[email-masked]<mailto:[email-masked]>>
To: "Pat Thaler" <[email-masked]<mailto:[email-masked]>>; "Romascanu, Dan (Dan)" <[email-masked]<mailto:[email-masked]>>; "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Sent: 3/17/2015 9:43:26 AM
Subject: Re: [ieee-ietf-coord] IETF - IEEE 802 participants breakfast at IETF 92 - MOVE TO WEDNESDAY MORNING
I’m available.

From: ieee-ietf-coord [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Pat Thaler
Sent: Monday, March 16, 2015 2:20 PM
To: Romascanu, Dan (Dan); [email-masked]<mailto:[email-masked]>
Subject: Re: [ieee-ietf-coord] IETF - IEEE 802 participants breakfast at IETF 92 - MOVE TO WEDNESDAY MORNING

I’m available. Pat

Hi,

Thanks and Regards,

Dan

---

From: "Das, Subir" <[email-masked]>
Date: Tue, 17 Mar 2015 14:13:10 +0000

Dan,
I can attend.

Regards,
-Subir

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Sunday, March 15, 2015 2:41 AM
To: [email-masked]
Subject: [ieee-ietf-coord] IETF - IEEE 802 participants breakfast at IETF 92 - MOVE TO WEDNESDAY MORNING

Hi,

Thanks and Regards,

Dan

---

From: Bob Heile <[email-masked]>
Date: Tue, 17 Mar 2015 10:18:03 -0400

Dan

I am also available for Weds.

Bob

At 01:55 PM 3/17/2015 +0000, Paul Nikolich wrote:
>Dan,
>
>I am not attending the session, hence will not join the breakfast meeting, 
>my apologies.  I'm sure you and Pat will keep me informed of any 
>developments.  One item the group may wish to discuss is the 802 EC 
>From: "Eric Gray" <<mailto:[email-masked]>[email-masked]>
>To: "Pat Thaler" <<mailto:[email-masked]>[email-masked]>; 
>"Romascanu, Dan (Dan)" <<mailto:[email-masked]>[email-masked]>; 
>"[email-masked]" 
><<mailto:[email-masked]>[email-masked]>
>>To: Romascanu, Dan (Dan); 
>><mailto:[email-masked]>[email-masked]
>>To: <mailto:[email-masked]>[email-masked]
>>So - This is the getting together of the participants in the IEEE 802 and 
>>IETF coordination for a breakfast meeting at IETF 92 as we have done at 
>>(most of) the previous IETF meetings. The new proposed time is Wednesday 
>>3/25, at 8AM CDT. Exact location TBD.
>>
>>
>>

Bob Heile, Ph.D
Chair, IEEE 802.15 Working Group on Wireless Personal Area Networks
Co-Chair IEEE P2030 Task Force 3 on Smartgrid Communications
Chair IEEE 2030.5 Working Group for Smart Energy Profile 2
11 Robert Toner Blvd, Suite 5-301
North Attleboro, MA  02763   USA
Mobile: +1-781-929-4832
email:   [email-masked]

---

From: Jouni Korhonen <[email-masked]>
Date: Tue, 17 Mar 2015 08:32:47 -0700

Works for me.

- Jouni

3/14/2015, 11:41 PM, Romascanu, Dan (Dan) kirjoitti:
> and IETF coordination for a breakfast meeting at IETF 92 as we have done
> at (most of) the previous IETF meetings. The new proposed time is