Subject: [ieee-ietf-coord] REMINDER: IETF - IEEE 802 Coordination Virtual Meeting - today at 2PM EDT

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 18 Jun 2015 04:47:30 +0000

The  IETF - IEEE 802 Coordination Virtual Meeting takes place today June 18, at 2PM EDT.

The agenda and the updated list of shared items are available at https://www.iab.org/activities/joint-activities/iab-ieee-coordination/.

If you plan to use any presentation in the status reports or discussions, please forward to Cindy Morgan.

The Webex information:

Join WebEx meeting<https://ietf.webex.com/ietf/j.php?MTID=m10ec401b8ebe3152ecd8fc07ae1e1459>
Meeting number:           640 239 656
Meeting password:        1234

Join by phone
1-877-668-4493 Call-in toll free number (US/Canada)
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 640 239 656

Regards,

Dan

---

From: Brian Haberman <[email-masked]>
Date: Thu, 18 Jun 2015 07:46:20 -0400

Dan,
     I will not be able to make today's call.

Regards,
Brian

On 6/18/15 12:47 AM, Romascanu, Dan (Dan) wrote:
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 18 Jun 2015 11:55:28 +0000

Hi Brian,

Thanks for letting us know. 

Do you have any news to report on item 21 'Enable communication and cross-review between the 6tisch WG and IEEE 802' which you are a co-owner of? 

We have an open issue here: 

'- Discuss establishing a formal liaison at the 1/15 meeting - to discuss if still needed in the 6/18 virtual meeting' 

What is your opinion - do we need to establish formal liaison between 6tisch and IEEE 802.15.4, or continue to work on non-formal basis as until now? 

Regards,

Dan

> -----Original Message-----
> From: ieee-ietf-coord [mailto:[email-masked]] On Behalf
> Of Brian Haberman
> Sent: Thursday, June 18, 2015 2:46 PM
> To: [email-masked]
> Subject: Re: [ieee-ietf-coord] REMINDER: IETF - IEEE 802 Coordination Virtual
> Meeting - today at 2PM EDT
> 
> Dan,
> > The agenda and the updated list of shared items are available at
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.iab.org_activities_joint-2Dactivities_iab-2Dieee-
> 2Dcoordination_&d=AwIF-
> g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvd
> rphpBsFA&m=2AQYoJPIuJ0iO7dardwgmjPsc_f6YCFoh1H9Cm7HYcA&s=DUqE
> 2k5i9o4mzBk-VLTgjerzHLTEBQ1dpivkaWrt7Rc&e= .
> >
> > Join WebEx meeting<https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__ietf.webex.com_ietf_j.php-3FMTID-
> 3Dm10ec401b8ebe3152ecd8fc07ae1e1459&d=AwIF-
> g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvd
> rphpBsFA&m=2AQYoJPIuJ0iO7dardwgmjPsc_f6YCFoh1H9Cm7HYcA&s=-
> VPeQ8wOkMmN3GyHKGb_Qw3-ij1r2UiTl-a61SizQqM&e= >
> > 1-650-479-3208 Call-in toll number (US/Canada) Access code: 640 239
> > 656
> >
> > Regards,
> >
> > Dan
> >
> >
> >
> >
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mail
> > man_listinfo_ieee-2Dietf-2Dcoord&d=AwIF-
> g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I
> >
> 4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=2AQYoJPIuJ0iO7dardw
> gmjPsc_f6YCFoh1H9Cm7HYcA&s=ABSc5-
> 1DmCp11tJQcCADq4T5TbUFCMSExuihPk2By2M&e=
> >

---

From: Brian Haberman <[email-masked]>
Date: Thu, 18 Jun 2015 09:01:58 -0400

On 6/18/15 7:55 AM, Romascanu, Dan (Dan) wrote:
> Do you have any news to report on item 21 'Enable communication and
> cross-review between the 6tisch WG and IEEE 802' which you are a
> co-owner of?

The only thing of note is that the 6tisch "architecture" document is
getting close to IETF Last Call.

> '- Discuss establishing a formal liaison at the 1/15 meeting - to
> discuss if still needed in the 6/18 virtual meeting'
> 
> What is your opinion - do we need to establish formal liaison between
> 6tisch and IEEE 802.15.4, or continue to work on non-formal basis as
> until now?

Pat Kinney is an 82.15 WG vice chair and an active participant in the
6tisch WG.  I don't see a need for a formal liaison.

Regards,
Brian

> 
> Regards,
> 
> Dan
> 
> 
>> -----Original Message----- From: ieee-ietf-coord
>> [mailto:[email-masked]] On Behalf Of Brian
>> Haberman Sent: Thursday, June 18, 2015 2:46 PM To:
>> [email-masked] Subject: Re: [ieee-ietf-coord] REMINDER:
>> IETF - IEEE 802 Coordination Virtual Meeting - today at 2PM EDT
>> 
>> Dan, I will not be able to make today's call.
>> 
>> Regards, Brian
>> 
>> 
>>> The  IETF - IEEE 802 Coordination Virtual Meeting takes place
>>> today June 18,
>> at 2PM EDT.
>>> 
>>> If you plan to use any presentation in the status reports or
>>> discussions,
>> please forward to Cindy Morgan.
>>> 
>>> The Webex information:
>>> 
>>> 
>>> Join WebEx
>>> meeting<https://urldefense.proofpoint.com/v2/url?u=https-
>>> Meeting number:           640 239 656 Meeting password:
>>> 1234
>>> 
>>> 
>>> Join by phone 1-877-668-4493 Call-in toll free number
>>> (US/Canada) 1-650-479-3208 Call-in toll number (US/Canada) Access
>>> code: 640 239 656
>>> 
>>> Regards,
>>> 
>>> Dan
>>> 
>>> 
>>> 
>>> 
>>> _______________________________________________ ieee-ietf-coord
>>> mailing list [email-masked]

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Thu, 18 Jun 2015 17:13:37 +0000

Hi Dan,

I have a conflict today with another call, I hope to join for the last hour. On detnet, Norm and Pat are very familiar and can introduce it. The BoF wiki page is up-to-date for folks wanting more information:
http://trac.tools.ietf.org/bof/trac/

Thanks,
Deborah

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, June 18, 2015 12:48 AM
To: [email-masked]
Subject: [ieee-ietf-coord] REMINDER: IETF - IEEE 802 Coordination Virtual Meeting - today at 2PM EDT

The Webex information:

Join by phone

Dan