Subject: [ieee-ietf-coord] FW: [802.1 - 10985] FW: Proposed PAR: P802.1Qcn -Bridges and Bridged Networks - Amendment: Virtual Station Interface (VSI) Discovery and Configuration Protocol (VDP) extension to Support Network Virtualization

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 11 Jun 2015 08:51:10 +0000

This PAR and CSD are considered by IEEE 802 for approval. I am not sure if this belongs to the space of intersection with the IETF or not. Please have a look - we can discuss it in the 6/18 virtual meeting. 

Thanks and Regards,

Dan

> -----Original Message-----
> From: List HELP only [mailto:[email-masked]] On Behalf Of Glenn
> Parsons
> Sent: Thursday, June 11, 2015 11:42 AM
> To: [email-masked]
> Subject: [802.1 - 10985] FW: Proposed PAR: P802.1Qcn -Bridges and Bridged
> Networks - Amendment: Virtual Station Interface (VSI) Discovery and
> Configuration Protocol (VDP) extension to Support Network Virtualization
> 
> Ballots due June 18-19: P802.1Qbv/D2.4, P802.1Qbu/D2.3
>   Due June 30: P802.1AS-Rev/D1.0, P802.1Qcc/D0.4 For particulars see
>   www.ieee802.org/1/email-pages/ballots.html
> 802.1 list help: www.ieee802.org/1/email-pages/zmqw1113.html
> -----
> 
> Folks,
> 
> This PAR has been pre-circulated to the EC.  On Wednesday of the plenary,
> the DCB TG will need to consider any comments received and update the
> PAR as appropriate.
> 
> Cheers,
> Glenn.
> 
> 
> From: Glenn Parsons
> Sent: Thursday, June 11, 2015 4:26 AM
> To: [email-masked]
> Subject: Proposed PAR: P802.1Qcn -Bridges and Bridged Networks -
> Amendment: Virtual Station Interface (VSI) Discovery and Configuration
> Protocol (VDP) extension to Support Network Virtualization
> 
> 
> Folks,
> 
> 
> 
> The 802.1 DCB task group was authorized to draft a PAR and CSD for an
> 802.1Q Amendment on VSI/VDP extensions for NVO3.
> 
> 
> 
> The proposed PAR for P802.1Qcn is posted here:
> 
> 
> 
>    https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__ieee802.org_1_files_public_docs2015_cn-2Dthaler-2DQcn-2Ddraft-
> 2DPAR.pdf&d=AwIFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJ
> fQzvlsiLQfucBXRucPvdrphpBsFA&m=xAPgAaeOftIJdDQ1Q593jycxU8oEOn3J4
> aqRSX0Uy9w&s=TMlhJTscszRN_0UyaT9yldoYrK_H6XOTPsrvqy-w0rE&e=
> 
> 
> 
> The new 'CSD' is here:
> 
> 
> 
>    https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__ieee802.org_1_files_public_docs2015_cn-2Dyizhou-2Dqbg-2Dext-
> 2Dfor-2Dnvo3-2Dcsd-
> 2Dv03.pdf&d=AwIFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJf
> QzvlsiLQfucBXRucPvdrphpBsFA&m=xAPgAaeOftIJdDQ1Q593jycxU8oEOn3J4a
> qRSX0Uy9w&s=TqQn51QwhXHEqFkdCVkDo1F-ltYmQRFsazpUVTVsDCs&e=
> 
> 
> 
> These are for pre-circulation to meet the 30-day requirement for July plenary
> EC approval to forward to NesCom.
> 
> 
> 
> Cheers,
> 
> Glenn.
> 
> 
> 
> --
> Glenn Parsons - Chair, IEEE 802.1
> [email-masked]<mailto:[email-masked]>
> +1-613-963-8141
> 
> 
> ===
> Unsubscribe link: mailto:STDS-802-1-L-SIGNOFF-
> [email-masked]
> IEEE. Fostering technological innovation and excellence for the benefit of
> humanity.

---

From: Alia Atlas <[email-masked]>
Date: Thu, 11 Jun 2015 15:23:43 -0400

It looks like it's related to the liaison sent by NVO3 about VDP extensions.
I hadn't seen a response back to that yet.  I've forwarded this email to
the NVO3 chairs.

Regards,
Alia

On Thu, Jun 11, 2015 at 4:51 AM, Romascanu, Dan (Dan) <[email-masked]>
wrote:

> This PAR and CSD are considered by IEEE 802 for approval. I am not sure if
> this belongs to the space of intersection with the IETF or not. Please have
> a look - we can discuss it in the 6/18 virtual meeting.
>
> Thanks and Regards,
>
> Dan
>
>
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 11 Jun 2015 19:33:02 +0000

Hi Alia,

Indeed. I discussed this with Pat Thaler today, in preparation of the meeting on 6/18. The IEEE 802.1 WG received the liaison and discussed it at their interim meeting. As per the IEEE 802 process, a response to the liaison cannot be voted in an interim meeting, but there is progress. The PAR and CSD below will go out for approval in the July IEEE 802 Plenary which is scheduled a week before the IETF meeting.

Regards,

Dan

From: Alia Atlas [mailto:[email-masked]]
Sent: Thursday, June 11, 2015 10:24 PM
To: Romascanu, Dan (Dan)
Cc: [email-masked]
Subject: Re: [ieee-ietf-coord] FW: [802.1 - 10985] FW: Proposed PAR: P802.1Qcn -Bridges and Bridged Networks - Amendment: Virtual Station Interface (VSI) Discovery and Configuration Protocol (VDP) extension to Support Network Virtualization

Regards,
Alia

On Thu, Jun 11, 2015 at 4:51 AM, Romascanu, Dan (Dan) <[email-masked]<mailto:[email-masked]>> wrote:
This PAR and CSD are considered by IEEE 802 for approval. I am not sure if this belongs to the space of intersection with the IETF or not. Please have a look - we can discuss it in the 6/18 virtual meeting.

Thanks and Regards,

Dan

> From: List HELP only [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Glenn
> Parsons
> To: [email-masked]<mailto:[email-masked]>
>   www.ieee802.org/1/email-pages/ballots.html<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ieee802.org_1_email-2Dpages_ballots.html&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=e9Err_hAtYcA4mqmxpnvGti4W3naiIcMXPEtHjr7D1E&s=D3hCstaSp8XguQUkGZARWlWJPdC_cgoV21Wa59Cvs3o&e=>
> 802.1 list help: www.ieee802.org/1/email-pages/zmqw1113.html<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ieee802.org_1_email-2Dpages_zmqw1113.html&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=e9Err_hAtYcA4mqmxpnvGti4W3naiIcMXPEtHjr7D1E&s=tCXvGjixe_qfSnVxABWMCnuIRbr9iEAfDeh2R7pPj7Q&e=>
> -----
>
> Folks,
>
> To: [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>>
> +1-613-963-8141<tel:%2B1-613-963-8141>
>
>
> ===
> Unsubscribe link: mailto:STDS-802-1-L-SIGNOFF-<mailto:STDS-802-1-L-SIGNOFF->
> [email-masked]<mailto:[email-masked]>

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ieee-2Dietf-2Dcoord&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=e9Err_hAtYcA4mqmxpnvGti4W3naiIcMXPEtHjr7D1E&s=iuL0VfpIsU3gQlJQ6ErYZtUEYqejtRmYMoP0M478-6Q&e=>