Subject: [ieee-ietf-coord] Reminder - IETF - IEEE 802 leadership teams meeting on 6/18

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 10 Jun 2015 09:34:52 +0000

Reminder - the next virtual meeting of the IETF and IEEE 802 leadership teams is scheduled for Thursday 6/18, at 2PM EDT.

The Webex information can be found below and in the attached .ics

The draft agenda is attached as well. If there are any comments or proposals concerning the agenda, please let us know.

Cindy - please upload the agenda at https://www.iab.org/activities/joint-activities/iab-ieee-coordination/.

An updated version of the 'shared items' document will be available in the next few days.

Thanks and Regards,

Pat and Dan

From: Cindy Morgan <[email-masked]<mailto:[email-masked]>>
Date: April 2, 2015 8:57:04 AM PDT
To: [email-masked]<mailto:[email-masked]>
Subject: (Forward to others) WebEx meeting invitation: IETF-IEEE 802 Coordination
Reply-To: [email-masked]<mailto:[email-masked]>

You can forward this invitation to others.

Hello,

Cindy Morgan invites you to join this WebEx meeting.

IETF-IEEE 802 Coordination

Thursday, June 18, 2015

11:00 am  |  Pacific Daylight Time (San Francisco, GMT-07:00)  |  2 hrs

Join WebEx meeting <https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.webex.com_ietf_j.php-3FMTID-3Dm3aa848ef4db4fb4fe6b7040bd2060684&d=AwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=TIlWESoIBoatnU4Q3ym-iiwm8WjurWT7bLjJNxAuTwg&s=aXPBaZOd8VSgP11y7xF5mK6ZeBTD_TbxOxFM6v-yRFc&e=>

Meeting number:

640 239 656

Meeting password:

1234

Join by phone

1-877-668-4493 Call-in toll free number (US/Canada)

1-650-479-3208 Call-in toll number (US/Canada)

Access code: 640 239 656

Toll-free calling restrictions<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.webex.com_pdf_tollfree-5Frestrictions.pdf&d=AwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=TIlWESoIBoatnU4Q3ym-iiwm8WjurWT7bLjJNxAuTwg&s=3_nV4ZfZ5l3aKq_Ik9EFTmR7MkfEU8TIzgcvCxeD8Gk&e=>

Add this meeting<https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.webex.com_ietf_j.php-3FMTID-3Dmafed1f04c1e564566836404b8cd46d39&d=AwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=TIlWESoIBoatnU4Q3ym-iiwm8WjurWT7bLjJNxAuTwg&s=IqML6UcSOrbgdL3VeHQXyt6eW0Q0pRekMeIa9DmAWBU&e=> to your calendar.

Can't join the meeting? Contact support.<https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.webex.com_ietf_mc&d=AwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=TIlWESoIBoatnU4Q3ym-iiwm8WjurWT7bLjJNxAuTwg&s=gcsYq8ARKOUQteD8jviWMENauEZw7iwNhE6qnMt3UhI&e=>

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Benoit Claise <[email-masked]>
Date: Thu, 11 Jun 2015 17:54:08 +0200

Dan,

I can only attend the second hour.
It overlaps with a NETMOD interim meeting.

Regards, Benoit
>
> Reminder – the next virtual meeting of the IETF and IEEE 802 
> leadership teams is scheduled for Thursday 6/18, at 2PM EDT.
>
> The draft agenda is attached as well. If there are any comments or 
> proposals concerning the agenda, please let us know.
>
> Cindy – please upload the agenda at 
> https://www.iab.org/activities/joint-activities/iab-ieee-coordination/.
>
> An updated version of the ‘shared items’ document will be available in 
> the next few days.
>
> Thanks and Regards,
>
> Pat and Dan
>
> *From: *Cindy Morgan <[email-masked] <mailto:[email-masked]>>
>
> *Date: *April 2, 2015 8:57:04 AM PDT
>
> *To: [email-masked] <mailto:[email-masked]>
>
> *Subject: (Forward to others) WebEx meeting invitation: IETF-IEEE 802 
> Coordination*
>
> *Reply-To: [email-masked] <mailto:[email-masked]>
>
> *IETF-IEEE 802 Coordination*
>
> Thursday, June 18, 2015
>
> *Join WebEx 
> meeting*<https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.webex.com_ietf_j.php-3FMTID-3Dm3aa848ef4db4fb4fe6b7040bd2060684&d=AwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=TIlWESoIBoatnU4Q3ym-iiwm8WjurWT7bLjJNxAuTwg&s=aXPBaZOd8VSgP11y7xF5mK6ZeBTD_TbxOxFM6v-yRFc&e=>
>
> Meeting number:
>
> 	
>
> 640 239 656
>
> Meeting password:
>
> 	
>
> 1234
>
> *Join by phone*
>
> *1-877-668-4493* Call-in toll free number (US/Canada)
>
> *1-650-479-3208* Call-in toll number (US/Canada)
>
> Access code: 640 239 656
>
> Toll-free calling restrictions 
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.webex.com_pdf_tollfree-5Frestrictions.pdf&d=AwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=TIlWESoIBoatnU4Q3ym-iiwm8WjurWT7bLjJNxAuTwg&s=3_nV4ZfZ5l3aKq_Ik9EFTmR7MkfEU8TIzgcvCxeD8Gk&e=>
>
> Add this meeting 
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.webex.com_ietf_j.php-3FMTID-3Dmafed1f04c1e564566836404b8cd46d39&d=AwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=TIlWESoIBoatnU4Q3ym-iiwm8WjurWT7bLjJNxAuTwg&s=IqML6UcSOrbgdL3VeHQXyt6eW0Q0pRekMeIa9DmAWBU&e=> 
> to your calendar.
>
> Can't join the meeting? Contact support. 
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.webex.com_ietf_mc&d=AwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=TIlWESoIBoatnU4Q3ym-iiwm8WjurWT7bLjJNxAuTwg&s=gcsYq8ARKOUQteD8jviWMENauEZw7iwNhE6qnMt3UhI&e=> 
>
>
> IMPORTANT NOTICE: Please note that this WebEx service allows audio and 
> other information sent during the session to be recorded, which may be 
> discoverable in a legal matter. By joining this session, you 
> automatically consent to such recordings. If you do not consent to 
> being recorded, discuss your concerns with the host or do not join the 
> session.
>
>
>
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 11 Jun 2015 15:56:12 +0000

OK - thanks for letting us know.

Thanks and Regards,

Dan

From: Benoit Claise [mailto:[email-masked]]
Sent: Thursday, June 11, 2015 6:54 PM
To: Romascanu, Dan (Dan); [email-masked]
Subject: Re: [ieee-ietf-coord] Reminder - IETF - IEEE 802 leadership teams meeting on 6/18

Dan,

Regards, Benoit

Cindy - please upload the agenda at https://www.iab.org/activities/joint-activities/iab-ieee-coordination/<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.iab.org_activities_joint-2Dactivities_iab-2Dieee-2Dcoordination_&d=AwMD-g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=O0zLfF6EtRCs9OgIgDk1t4uBO9GcroOS-aCgaOIRmWw&s=Kp1qak2gTtny4kfgODVhVyNQeyHDeyoqDuIv6KkST2E&e=>.

Thanks and Regards,

Pat and Dan

Hello,

Thursday, June 18, 2015

Meeting number:

640 239 656

Meeting password:

1234

Join by phone

Access code: 640 239 656

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/ieee-ietf-coord<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ieee-2Dietf-2Dcoord&d=AwMD-g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=O0zLfF6EtRCs9OgIgDk1t4uBO9GcroOS-aCgaOIRmWw&s=KRH13rRQV5ukx69H8r2DxnEOxaBCDc5whclCLRnJ1SE&e=>