Subject: [ieee-ietf-coord] IEEE 802 and IETF Leadership Teams Virtual Call

From: "Dan Romascanu (via Doodle)" <[email-masked]>
Date: Tue, 23 Jun 2015 14:10:27 +0200 (CEST)

Hi there,

Dan Romascanu ([email-masked]) invites you to participate in the
Doodle poll "IEEE 802 and IETF Leadership Teams Virtual Call."

This is a Doodle poll to select the best time for the next virtual
meeting of the leadership teams of the IEEE 802 and IETF -
September/October 2015. All times US Eastern Time.

Participate now
https://doodle.com/cb3s3gw5httrmhw5?tmail=poll_invitecontact_participant_invitation_with_message&tlink=pollbtn

What is Doodle? Doodle is a web service that helps Dan Romascanu to
find a suitable date for meeting with a group of people. Learn more
about how Doodle works.
(https://doodle.com/main.html?tlink=checkOutLink&tmail=poll_invitecontact_participant_invitation_with_message)

----------------------------------------------------------------------

You have received this e-mail because "Dan Romascanu" has invited you
to participate in the Doodle poll "IEEE 802 and IETF Leadership Teams
Virtual Call."

----

Doodle is also available for iOS and Android.
----

Doodle AG, Werdstrasse 21, 8021 Zürich

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 29 Jun 2015 10:58:09 +0000

If you did not express yet your preferences for the date and time of the September Virtual Call of the  IEEE 802 and IETF Leadership Teams, please do it using the Doodle poll at

http://doodle.com/cb3s3gw5httrmhw5

Thanks and Regards,

Dan

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Dan Romascanu (via Doodle)
Sent: Tuesday, June 23, 2015 3:10 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [ieee-ietf-coord] IEEE 802 and IETF Leadership Teams Virtual Call

Dan Romascanu invites you to participate in the Doodle poll "IEEE 802 and IETF Leadership Teams Virtual Call."

[Image removed by sender.]<https://urldefense.proofpoint.com/v2/url?u=https-3A__doodle.com_-3Ftmail-3Dpoll-5Finvitecontact-5Fparticipant-5Finvitation-5Fwith-5Fmessage-26tlink-3Dlogo&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=O-DkrAa2GxmqsvRo3FibZZ72dxjrtIguKUDW-_DeyLQ&s=vsuttzcSpg8ESzbcgHfuobPii8o1hhWYG4kCXoEZuwo&e=>

Hi there,

Dan Romascanu ([email-masked]<mailto:[email-masked]>) invites you to participate in the Doodle poll "IEEE 802 and IETF Leadership Teams Virtual Call."

This is a Doodle poll to select the best time for the next virtual meeting of the leadership teams of the IEEE 802 and IETF - September/October 2015. All times US Eastern Time.

Participate now<https://urldefense.proofpoint.com/v2/url?u=https-3A__doodle.com_cb3s3gw5httrmhw5-3Ftmail-3Dpoll-5Finvitecontact-5Fparticipant-5Finvitation-5Fwith-5Fmessage-26tlink-3Dpollbtn&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=O-DkrAa2GxmqsvRo3FibZZ72dxjrtIguKUDW-_DeyLQ&s=pEBz_7RXvFwAftV50F4NE-h05uf5RnjX_5cemUvjxms&e=>

[Image removed by sender.]

What is Doodle? Doodle is a web service that helps Dan Romascanu to find a suitable date for meeting with a group of people. Learn more about how Doodle works.<https://urldefense.proofpoint.com/v2/url?u=https-3A__doodle.com_main.html-3Ftlink-3DcheckOutLink-26tmail-3Dpoll-5Finvitecontact-5Fparticipant-5Finvitation-5Fwith-5Fmessage&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=O-DkrAa2GxmqsvRo3FibZZ72dxjrtIguKUDW-_DeyLQ&s=LGhgkJm3OUCWVZJN8eJ7Ouuwb5Amy-l1V4xcFEwK3ew&e=>

You have received this e-mail because "Dan Romascanu" has invited you to participate in the Doodle poll "IEEE 802 and IETF Leadership Teams Virtual Call."

[Image removed by sender.]<https://urldefense.proofpoint.com/v2/url?u=https-3A__app.adjust.io_9wf3k9&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=O-DkrAa2GxmqsvRo3FibZZ72dxjrtIguKUDW-_DeyLQ&s=X6v_uAa8ONnCmTGHuh7Qruoi_wqy8pA35FQyk33RXlk&e=>[Image removed by sender.]<https://urldefense.proofpoint.com/v2/url?u=http-3A__play.google.com_store_apps_details-3Fid-3Dch.neoos.doodle&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=O-DkrAa2GxmqsvRo3FibZZ72dxjrtIguKUDW-_DeyLQ&s=vTbeCz5K9iNINJDKtlugFB976EgaMrQvGnpxqOkskmk&e=>