Subject: [ieee-ietf-coord] Breakfast meeting at IETF 93 - Wednesday 7/22

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 22 Jun 2015 15:00:49 +0000

Hi,

It may seem too early, but I see my breakfast slots at IETF 93 disappearing fast, and I would like to make sure that we pin something convenient for as many folks as possible.

I suggest that we meet for the IETF - IEEE 802 coordination breakfast on Wednesday 7/22. More details will follow.

Thanks and Regards,

Dan

---

From: Barry Leiba <[email-masked]>
Date: Mon, 22 Jun 2015 16:05:40 +0100

> It may seem too early, but I see my breakfast slots at IETF 93 disappearing
> fast, and I would like to make sure that we pin something convenient for as
> many folks as possible.
>
> I suggest that we meet for the IETF – IEEE 802 coordination breakfast on
> Wednesday 7/22. More details will follow.

I'm in...

Barry, ART AD

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 22 Jun 2015 11:23:03 -0400

I'd note that Wednesday's the IAOC meets for breakfast from 0715-0900. This includes Jari and Andrew.   

Ray

> On Jun 22, 2015, at 11:00 AM, Romascanu, Dan (Dan) <[email-masked]> wrote:
> 
> Hi,
>  
> I suggest that we meet for the IETF – IEEE 802 coordination breakfast on Wednesday 7/22. More details will follow.
>  
> Thanks and Regards,
>  
> Dan
>  
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 22 Jun 2015 15:44:09 +0000

Hi Ray,

Thanks for letting us know. Unfortunately there is no time good for all at an IETF meeting, so we need to accommodate the time which is bad for less. Wednesday has the advantage that there is no IESG breakfast meeting – so this seems the most reasonable choice by now.

Regards,

Dan

From: Ray Pelletier [mailto:[email-masked]]
Sent: Monday, June 22, 2015 6:23 PM
To: Romascanu, Dan (Dan)
Cc: [email-masked]
Subject: Re: [ieee-ietf-coord] Breakfast meeting at IETF 93 - Wednesday 7/22

Ray

On Jun 22, 2015, at 11:00 AM, Romascanu, Dan (Dan) <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Thanks and Regards,

Dan

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ieee-2Dietf-2Dcoord&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=UpJd32GWewUS9ASdYt13KTXO3zZ5p-otkeNpxJobQKI&s=uqJDn_ZQ6RO97NWi_SJTVdHfZyCqWuf4zJJovN9wvsM&e=>

---

From: "Jouni.nosmap" <[email-masked]>
Date: Mon, 22 Jun 2015 15:13:00 -0400

Works for me.

- jouni

Sent from a smart phone.. Mind the typos..

> Romascanu, Dan (Dan) <[email-masked]> kirjoitti 22.6.2015 kello 11.00:
> 
> Hi,
>

---

From: Ralph Droms <[email-masked]>
Date: Mon, 22 Jun 2015 15:50:40 -0400

I plan to attend.

> On Jun 22, 2015, at 11:00 AM 6/22/15, Romascanu, Dan (Dan) <[email-masked]> wrote:
> 
> Hi,
>

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Mon, 22 Jun 2015 21:23:51 +0000

I'm also planning to attend.

Regards,

Juan Carlos

> -----Original Message-----
> From: ieee-ietf-coord [mailto:[email-masked]] On Behalf
> Of Ralph Droms
> Sent: Monday, June 22, 2015 3:51 PM
> To: Romascanu, Dan (Dan)

---

From: "Pat (Patricia) Thaler" <[email-masked]>
Date: Mon, 22 Jun 2015 22:02:52 +0000

I plan to attend.
Pat

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Monday, June 22, 2015 8:01 AM
To: [email-masked]
Subject: [ieee-ietf-coord] Breakfast meeting at IETF 93 - Wednesday 7/22

Hi,

Thanks and Regards,

Dan

---

From: Dorothy Stanley <[email-masked]>
Date: Mon, 22 Jun 2015 23:16:19 +0000

Confirmed.

Dorothy Stanley

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Pat (Patricia) Thaler
Sent: Monday, June 22, 2015 3:03 PM
To: Romascanu, Dan (Dan); [email-masked]
Subject: Re: [ieee-ietf-coord] Breakfast meeting at IETF 93 - Wednesday 7/22

I plan to attend.
Pat

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Monday, June 22, 2015 8:01 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [ieee-ietf-coord] Breakfast meeting at IETF 93 - Wednesday 7/22

Hi,

Thanks and Regards,

Dan

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 23 Jun 2015 06:20:32 +0000

Me too :)

Cheers,

Pascal

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Dorothy Stanley
Sent: mardi 23 juin 2015 01:16
To: Pat (Patricia) Thaler; Romascanu, Dan (Dan); [email-masked]
Subject: Re: [ieee-ietf-coord] Breakfast meeting at IETF 93 - Wednesday 7/22

Confirmed.

Dorothy Stanley

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Pat (Patricia) Thaler
Sent: Monday, June 22, 2015 3:03 PM
To: Romascanu, Dan (Dan); [email-masked]<mailto:[email-masked]>
Subject: Re: [ieee-ietf-coord] Breakfast meeting at IETF 93 - Wednesday 7/22

I plan to attend.
Pat

Hi,

Thanks and Regards,

Dan

---

From: Pat Kinney <[email-masked]>
Date: Tue, 23 Jun 2015 06:31:24 -0500

I’m in

Pat

Pat Kinney
Kinney Consulting LLC
IEEE 802.15 WG vice chair, TG chair
ISA100.11a WG chair
O: +1.847.960.3715
[email-masked] <mailto:[email-masked]>

On 22, Jun2015, at 10:00, Romascanu, Dan (Dan) <[email-masked]> wrote:

Hi,

 
Thanks and Regards,
 
Dan