Subject: [ieee-ietf-coord] Recording & Rough Notes from 2015-06-18 Meeting

From: Cindy Morgan <[email-masked]>
Date: Thu, 18 Jun 2015 13:23:17 -0700

All,

Below please find a link to the recording of today's meeting:

IETF-IEEE 802 Coordination-20150618 1808-1 
Thursday, June 18, 2015 
1:01 pm | Pacific Daylight Time (San Francisco, GMT-07:00) 

PLAY RECORDING (1 hr 51 min) 
https://ietf.webex.com/ietf/ldr.php?RCID=592a692f6a12ce306a1d2a8a7293a834 

Also, attached please find my rough notes from today for your internal use.  Draft minutes will follow in the next week or so.

Best regards,
Cindy

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 18 Jun 2015 21:45:48 +0000

Thank you very much for the precious and professional support, Cindy!

Regards,

Dan

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Cindy Morgan
Sent: Thursday, June 18, 2015 11:23 PM
To: [email-masked]
Subject: [ieee-ietf-coord] Recording & Rough Notes from 2015-06-18 Meeting

All,

PLAY RECORDING (1 hr 51 min)
https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.webex.com_ietf_ldr.php-3FRCID-3D592a692f6a12ce306a1d2a8a7293a834&d=AwIFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=MnN5zVzewLwiQW9RvxnDYnwuBXCk-4bSyv-bvfkO1Ro&s=eQ9TWC55LBKmC6TvMt-3xYs7nKJgXD0HsBFM7ClZD10&e=

Best regards,
Cindy
_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ieee-2Dietf-2Dcoord&d=AwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=MnN5zVzewLwiQW9RvxnDYnwuBXCk-4bSyv-bvfkO1Ro&s=EzXxwh5GafuH-p41CBGonW7WPRjbh16PdXmRif-TJH0&e=

---

From: "Pat (Patricia) Thaler" <[email-masked]>
Date: Thu, 18 Jun 2015 22:03:38 +0000

Thank you, I've skimmed them and made a few clarifications/corrections in the attached notes.

Pat

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Cindy Morgan
Sent: Thursday, June 18, 2015 1:23 PM
To: [email-masked]
Subject: [ieee-ietf-coord] Recording & Rough Notes from 2015-06-18 Meeting

All,

Best regards,
Cindy
_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Thu, 18 Jun 2015 22:17:50 +0000

Hello all,

As per my action item, please find below the information about the upcoming IEEE 802 Privacy EC SG teleconference on July 1st.

As mentioned during the call, I would like to discuss the possibility to endorse/adopt https://tools.ietf.org/id/draft-iab-privsec-confidentiality-threat-07.txt (or a newer version) of the IAB Privacy and Security Program as baseline for the “Privacy Considerations for IEEE 802 Technologies” threat model, once the project gets approved.

I will allocate agenda time during the meeting to discuss about this topic.

Best,

Juan Carlos

-------------------------------------------------------
Meeting information
-------------------------------------------------------
Topic: EC Priv Recomm SG #8
Date: Wednesday, July 1, 2015
Time: 10:00 am, Eastern Daylight Time (New York, GMT-04:00)
Meeting Number: 274 489 784
Meeting Password: privecsg

-------------------------------------------------------
To start or join the online meeting
-------------------------------------------------------
Go to https://premconf.webex.com/premconf/j.php?MTID=m0ddeb08201241994560190c4c7c3236d

-------------------------------------------------------
Teleconference information
-------------------------------------------------------
Provide your phone number when you join the meeting to receive a call back. Alternatively, you can call:
Call-in number (Premiere): 1-719-867-1571  (US/Canada)
Show global numbers: https://www.myrcplus.com/cnums.asp?bwebid=8369444&ppc=542167&num=1&num2=1719-867-1571
Attendee access code: 542167

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, June 18, 2015 5:46 PM
To: Cindy Morgan; [email-masked]
Subject: Re: [ieee-ietf-coord] Recording & Rough Notes from 2015-06-18 Meeting

Regards,

Dan

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Cindy Morgan
Sent: Thursday, June 18, 2015 11:23 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [ieee-ietf-coord] Recording & Rough Notes from 2015-06-18 Meeting

All,

Best regards,
Cindy

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 21 Jun 2015 08:53:20 +0000

Hi Cindy,

Thanks again for the notes and all the support.

Comments:

-          Please add Janos Farcas to the list of individuals who sent REGRETS and useful information prior to the meeting.

-          At point 4 - in a later intervention Norm mentioned that he read the text about DetNet and feels good about it

-          [Cindy dropped from the call and missed the end of this item.] - nothing important, you can delete this note

-          6.5 - 'The project was approved in March.' - 'the project is IEEE 802.c'

-          6.21 - insert after the first two paragraphs: Dan - no need to establish a formal liaison, will CLOSE this AI

Thanks and Regards,

Dan

All,

Best regards,
Cindy