Subject: Re: [ieee-ietf-coord] Draft minutes from 2015-06-18 meeting

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 10 Jul 2015 15:56:10 +0000

Hi Cindy,

Thank you very much. The minutes look accurate to me. Please upload them as draft minutes. All participants - please have a look and if anything important is missing or has been recorded not accurately, please let us know.

Thanks and Regards,

Dan

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Cindy Morgan
Sent: Tuesday, June 23, 2015 11:09 PM
To: [email-masked]
Subject: [ieee-ietf-coord] Draft minutes from 2015-06-18 meeting

All,

Attached please find draft minutes from last week's meeting.  Please let me know if you have any changes or corrections.

Best regards,
Cindy

Cindy Morgan / IAB Executive Administrative Manager

---

From: "Pat (Patricia) Thaler" <[email-masked]>
Date: Fri, 10 Jul 2015 18:29:04 +0000

Thank you Cindy!

No changes or corrections. Please upload.

Best regards,
Pat

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Cindy Morgan
Sent: Tuesday, June 23, 2015 1:09 PM
To: [email-masked]
Subject: [ieee-ietf-coord] Draft minutes from 2015-06-18 meeting

All,

Best regards,
Cindy

Cindy Morgan / IAB Executive Administrative Manager
48377 Fremont Blvd., Suite 117 / Fremont CA 94538
T: +1.510.492.4085 / F: +1.510.492.4001 / https://www.iab.org
----------
Managed by Association Management Solutions (AMS);
Forum Management, Meeting and Event Planning
Website: http://www.amsl.com

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord