Subject: [ieee-ietf-coord] REMINDER - IEEE802 - IETF coordination team meeting - Wednesday 7/22 - room Hercovka

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 21 Jul 2015 06:59:27 +0000

Hi,

For the participants at IETF 93 - the breakfast meeting of the coordination team between the IETF and IEEE 802 will meet tomorrow Wednesday 7/22 at 8:00 in the Hercovka room.

Thanks and Regards,

Dan

---

From: "Pat (Patricia) Thaler" <[email-masked]>
Date: Wed, 22 Jul 2015 06:04:13 +0000

Running late -On my way!

Sent from my iPhone

On Jul 21, 2015, at 8:59 AM, Romascanu, Dan (Dan) <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

For the participants at IETF 93 – the breakfast meeting of the coordination team between the IETF and IEEE 802 will meet tomorrow Wednesday 7/22 at 8:00 in the Hercovka room.

Thanks and Regards,

Dan

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord