Subject: [ieee-ietf-coord] draft agenda for the IETF - IEEE 802 virtual meeting on 9/29 (with attachment)

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 9 Sep 2015 22:24:32 +0000

Hi,

Please find attached the draft agenda of the IETF - IEEE 802 virtual meeting scheduled for 9/29 between noon and 2PM EDT.

Questions, comments and proposals are welcome.

Cindy - please post this draft agenda at https://www.iab.org/activities/joint-activities/iab-ieee-coordination/<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.iab.org_activities_joint-2Dactivities_iab-2Dieee-2Dcoordination_&d=BQMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=d4djnbwuctg3Fy-Wuehi3BtmYGQjv-x2ZHJqJrB-LXo&s=VeuI1_Mt36t4gO338DE2FCjmGLbsnnWpn0DCTu7DnTE&e=>.

Thanks and Regards,

Dan

---

From: Cindy Morgan <[email-masked]>
Date: Thu, 10 Sep 2015 11:15:10 -0700

All, 

The agenda has been uploaded to the website, as requested.

I will be on vacation September 24-October 1, so I will miss this meeting. However, Amy Vezza ([email-masked]) will step in during my absence and take minutes.

Also, please note that the WebEx account where I had originally scheduled this meeting (which was not under ietf.webex.org) was deactivated without warning yesterday. As such, please expect updated WebEx details for this meeting to come from Amy shortly.

Best regards,
Cindy

On Sep 9, 2015, at 3:24 PM, Romascanu, Dan (Dan) wrote:

> Hi,
>  
> Please find attached the draft agenda of the IETF – IEEE 802 virtual meeting scheduled for 9/29 between noon and 2PM EDT.
>  
> Cindy – please post this draft agenda at https://www.iab.org/activities/joint-activities/iab-ieee-coordination/.
>  
> Thanks and Regards,
>  
> Dan
>  
>  
> <09-29-15-agenda_00.txt>_______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord