Subject: [ieee-ietf-coord] WebEx meeting invitation: IETF-IEEE 802 Coordination

From: Amy Vezza <[email-masked]>
Date: Thu, 10 Sep 2015 19:23:38 +0000 (GMT)

Hello,

Amy Vezza invites you to join this WebEx meeting.

IETF-IEEE 802 Coordination
Tuesday, September 29, 2015
9:00 am  |  Pacific Daylight Time (San Francisco, GMT-07:00)  |  2 hrs

JOIN WEBEX MEETING
https://ietf.webex.com/ietf/j.php?MTID=mae229a354d9db4a74187d23477abc988
Meeting number: 640 689 190
Meeting password: 1234

JOIN BY PHONE
1-877-668-4493 Call-in toll free number (US/Canada) 
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 640 689 190

Toll-free dialing restrictions: 
http://www.webex.com/pdf/tollfree_restrictions.pdf

Add this meeting to your calendar:
https://ietf.webex.com/ietf/j.php?MTID=mf245ab424244c1a4a689e0e596ede8e4

Can't join the meeting? Contact support here:
https://ietf.webex.com/ietf/mc

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Amy Vezza <[email-masked]>
Date: Tue, 29 Sep 2015 09:21:58 -0400

Reminder for the updated call-in details of today’s call.

The WebEx account that was originally scheduled to host this meeting (which was not under ietf.webex.org <http://ietf.webex.org/>) was deactivated without warning a couple of weeks ago. 

> Begin forwarded message:
> 
> From: Amy Vezza <[email-masked]>
> Subject: [ieee-ietf-coord] WebEx meeting invitation: IETF-IEEE 802 Coordination
> Date: September 10, 2015 at 3:23:38 PM EDT
> To: [email-masked]
> Reply-To: [email-masked]
> 
> Hello,
> Join WebEx meeting <https://ietf.webex.com/ietf/j.php?MTID=mae229a354d9db4a74187d23477abc988>
> Join by phone
> Toll-free calling restrictions <http://www.webex.com/pdf/tollfree_restrictions.pdf>
>  
> Add this meeting <https://ietf.webex.com/ietf/j.php?MTID=mf245ab424244c1a4a689e0e596ede8e4> to your calendar.
>  
> Can't join the meeting? Contact support. <https://ietf.webex.com/ietf/mc>
>  
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord <https://www.ietf.org/mailman/listinfo/ieee-ietf-coord>

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Tue, 29 Sep 2015 16:13:17 +0000

All,

If you are having issues connecting, below you will find the correct link for the teleconference.

Regards,

Juan Carlos

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Amy Vezza
Sent: Tuesday, September 29, 2015 9:22 AM
To: [email-masked]
Subject: [ieee-ietf-coord] Fwd: WebEx meeting invitation: IETF-IEEE 802 Coordination

The WebEx account that was originally scheduled to host this meeting (which was not under ietf.webex.org<http://ietf.webex.org>) was deactivated without warning a couple of weeks ago.

Begin forwarded message:

From: Amy Vezza <[email-masked]<mailto:[email-masked]>>
Subject: [ieee-ietf-coord] WebEx meeting invitation: IETF-IEEE 802 Coordination
Date: September 10, 2015 at 3:23:38 PM EDT
To: [email-masked]<mailto:[email-masked]>
Reply-To: [email-masked]<mailto:[email-masked]>

Hello,

Join WebEx meeting<https://ietf.webex.com/ietf/j.php?MTID=mae229a354d9db4a74187d23477abc988>

Meeting number:

640 689 190

Meeting password:

1234

Join by phone

Access code: 640 689 190

Toll-free calling restrictions<http://www.webex.com/pdf/tollfree_restrictions.pdf>

Add this meeting<https://ietf.webex.com/ietf/j.php?MTID=mf245ab424244c1a4a689e0e596ede8e4> to your calendar.

Can't join the meeting? Contact support.<https://ietf.webex.com/ietf/mc>

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: Russ Housley <[email-masked]>
Date: Tue, 29 Sep 2015 12:13:48 -0400

I was able to dial-in on the new one.

On Sep 29, 2015, at 12:09 PM, János Farkas wrote:

> Amy has sent a new link:
> 
> 
> -------- Forwarded Message --------
> Date:	Tue, 29 Sep 2015 15:21:58 +0200
> From:	Amy Vezza <[email-masked]>
> To:	[email-masked] <[email-masked]>
> 
> The WebEx account that was originally scheduled to host this meeting (which was not under ietf.webex.org) was deactivated without warning a couple of weeks ago. 
> 
>> Begin forwarded message:
>> 
>> Join WebEx meeting
>> Toll-free calling restrictions
>>  
>> Add this meeting to your calendar.
>>  
>> Can't join the meeting? Contact support.
>>  
>> [email-masked]
> <WebEx_Meeting.ics>