Subject: [ieee-ietf-coord] status of item #26 on the cooperation list

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 10 Sep 2015 17:41:24 +0000

Hi Janos,

In preparation of the 9/29 virtual call - can you please send to the list an update of the status of the three documents currently under item # 26 -'IS-IS extensions for IEEE 802.1Qca'.

Thanks and Regards,

Dan

---

From: János Farkas <[email-masked]>
Date: Fri, 18 Sep 2015 14:10:47 +0200

Hi Dan,

IEEE 802.1Qca has been approved by IEEE-SA RevCom. It is with the IEEE 
Editor at the moment, being fine polished and waiting for publication.

The status of the IETF specifications 802.1Qca refers:
a) draft-ietf-isis-te-metric-extensions
It had WGLC, which ended November 21, 2014. All comments have been 
resolved in draft-ietf-isis-te-metric-extensions-07 (2015-06-16).
b) draft-ietf-isis-pcr
It had WGLC, which ended September 14, 2015. All comments have been 
resolved in draft-ietf-isis-pcr-02 (2015-09-18).
c) draft-ietf-rtgwg-mrt-frr-algorithm
Last edits being finalized and a new revision 
(draft-ietf-rtgwg-mrt-frr-algorithm-06) is being published soon. The 
plan is to then have WGLC, as far as I know.

Regards,
Janos

On 9/10/2015 7:41 PM, Romascanu, Dan (Dan) wrote:
>
> Hi Janos,
>
> In preparation of the 9/29 virtual call – can you please send to the 
> list an update of the status of the three documents currently under 
> item # 26 -‘IS-IS extensions for IEEE 802.1Qca’.
>
> Thanks and Regards,
>
> Dan
>