Subject: [ieee-ietf-coord] possible date for the 2016 face to face meeting between the IEEE 802 and IETF leadership teams

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 9 Sep 2015 18:36:35 +0000

Hi,

Time is getting short for a decision concerning the 2016 face to face meeting between the IETF and IEEE 802 leadership teams. The issue is on the agenda of the 9/29 virtual call, and we need a decision by then or shortly after.

Pat and me are both at the IEEE 802.1 interim meeting and used the opportunity to review again the existing options. Here are the facts:

-          The two leadership teams did not meet f2f in 2015 - first time since 2012.

-          Same as in 2015, there are no plenary meetings of the two organizations scheduled on consecutive weeks on the same continent - this makes setting a meeting date around one of the plenary meetings impossible

This means that we need to schedule a dedicated meeting. The best option seems to be to schedule the meeting around the 'big interim' of IEEE 802 scheduled to be held in Atlanta, GA between 1/17 and 1/22/2015. This meeting gathers all relevant WGs in the IEEE 802, but without the overhead of a plenary. The suggested date is a full day meeting on Saturday 1/16, before the IEEE meeting starts. This would minimize to some extent the travel load of the IEEE 802 participants, which will stay for the rest of their meeting week. The IETF participants could also attend some of the IEEE 802 meetings if interested.

We need of course a solid agenda to make best use of our time. At this point in time there are at least four areas of intense cooperation and coordination between the two SDOs, which also have architecture and logistic issues worth being discussed in a f2f. Other may be added in time:

-          Homenet and multicast in 802.11

-          Local address management

-          YANG design in 802, advice and coordination with the IETF

-          DetNet

Comments, questions and alternate proposals are welcome.

Thanks and Regards,

Dan

---

From: Alia Atlas <[email-masked]>
Date: Wed, 9 Sep 2015 14:44:18 -0400

Dan,

I can't make a meeting on 1/16.  1/22 or 1/23 - really after 1/18 could
work for me.
Atlanta, GA is quite convenient for me.

Thanks,
Alia

On Wed, Sep 9, 2015 at 2:36 PM, Romascanu, Dan (Dan) <[email-masked]>
wrote:

> Hi,
>
>
>
> Time is getting short for a decision concerning the 2016 face to face
> meeting between the IETF and IEEE 802 leadership teams. The issue is on the
> agenda of the 9/29 virtual call, and we need a decision by then or shortly
> after.
>
>
>
> Pat and me are both at the IEEE 802.1 interim meeting and used the
> opportunity to review again the existing options. Here are the facts:
>
>
>
> -          The two leadership teams did not meet f2f in 2015 – first time
> since 2012.
>
> -          Same as in 2015, there are no plenary meetings of the two
> organizations scheduled on consecutive weeks on the same continent – this
> makes setting a meeting date around one of the plenary meetings impossible
>
>
>
> This means that we need to schedule a dedicated meeting. The best option
> seems to be to schedule the meeting around the ‘big interim’ of IEEE 802
> scheduled to be held in Atlanta, GA between 1/17 and 1/22/2015. This
> meeting gathers all relevant WGs in the IEEE 802, but without the overhead
> of a plenary. The suggested date is a full day meeting on Saturday 1/16,
> before the IEEE meeting starts. This would minimize to some extent the
> travel load of the IEEE 802 participants, which will stay for the rest of
> their meeting week. The IETF participants could also attend some of the
> IEEE 802 meetings if interested.
>
>
>
> We need of course a solid agenda to make best use of our time. At this
> point in time there are at least four areas of intense cooperation and
> coordination between the two SDOs, which also have architecture and
> logistic issues worth being discussed in a f2f. Other may be added in time:
>
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>
>

---

From: Russ Housley <[email-masked]>
Date: Wed, 9 Sep 2015 14:44:21 -0400

Atlanta in January seems okay to me.

Russ

On Sep 9, 2015, at 2:36 PM, Romascanu, Dan (Dan) wrote:

> -          The two leadership teams did not meet f2f in 2015 – first time since 2012.
> -          Same as in 2015, there are no plenary meetings of the two organizations scheduled on consecutive weeks on the same continent – this makes setting a meeting date around one of the plenary meetings impossible
>  
> This means that we need to schedule a dedicated meeting. The best option seems to be to schedule the meeting around the ‘big interim’ of IEEE 802 scheduled to be held in Atlanta, GA between 1/17 and 1/22/2015. This meeting gathers all relevant WGs in the IEEE 802, but without the overhead of a plenary. The suggested date is a full day meeting on Saturday 1/16, before the IEEE meeting starts. This would minimize to some extent the travel load of the IEEE 802 participants, which will stay for the rest of their meeting week. The IETF participants could also attend some of the IEEE 802 meetings if interested.
>

---

From: "Paul Nikolich" <[email-masked]>
Date: Wed, 09 Sep 2015 18:59:47 +0000

Saturday 16 January works for me.  --Paul

------ Original Message ------
From: "Romascanu, Dan (Dan)" <[email-masked]>
To: "[email-masked]" <[email-masked]>
Sent: 9/9/2015 2:36:35 PM
Subject: [ieee-ietf-coord] possible date for the 2016 face to face 
meeting between the IEEE 802 and IETF leadership teams
>meeting between the IETF and IEEE 802 leadership teams. The issue is on 
>the agenda of the 9/29 virtual call, and we need a decision by then or 
>shortly after.
>
>
>
>organizations scheduled on consecutive weeks on the same continent – 
>this makes setting a meeting date around one of the plenary meetings 
>impossible
>
>
>
>This means that we need to schedule a dedicated meeting. The best 
>option seems to be to schedule the meeting around the ‘big interim’ of 
>IEEE 802 scheduled to be held in Atlanta, GA between 1/17 and 
>1/22/2015. This meeting gathers all relevant WGs in the IEEE 802, but 
>without the overhead of a plenary. The suggested date is a full day 
>meeting on Saturday 1/16, before the IEEE meeting starts. This would 
>minimize to some extent the travel load of the IEEE 802 participants, 
>which will stay for the rest of their meeting week. The IETF 
>participants could also attend some of the IEEE 802 meetings if 
>interested.
>
>
>

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Wed, 9 Sep 2015 18:50:44 +0000

Good for me also-
Deborah

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Russ Housley
Sent: Wednesday, September 09, 2015 2:44 PM
To: Romascanu, Dan (Dan)
Cc: [email-masked]
Subject: Re: [ieee-ietf-coord] possible date for the 2016 face to face meeting between the IEEE 802 and IETF leadership teams

Russ

Hi,

Thanks and Regards,

Dan

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: "Ben Campbell" <[email-masked]>
Date: Wed, 09 Sep 2015 14:07:06 -0500

I cannot make 1/16, or the week immediately before or afterwards due to 
a family event.

Ben.

On 9 Sep 2015, at 13:36, Romascanu, Dan (Dan) wrote:

> meeting between the IETF and IEEE 802 leadership teams. The issue is 
> on the agenda of the 9/29 virtual call, and we need a decision by then 
> or shortly after.
>
> organizations scheduled on consecutive weeks on the same continent - 
> option seems to be to schedule the meeting around the 'big interim' of

---

From: Ralph Droms <[email-masked]>
Date: Wed, 9 Sep 2015 18:20:07 -0400

Dan - Jan 16th in Atlanta is OK with me.

What do you mean by "Local address management"?

- Ralph

> On Sep 9, 2015, at 2:36 PM 9/9/15, Romascanu, Dan (Dan) <[email-masked]> wrote:
> 
> Hi,
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 9 Sep 2015 22:46:24 +0000

There are two work items at this moment under "Local address management": 

- a project that was recently approved - basically re-structures the MAC addresses space to create a range of local MAC addresses for protocols using a Company Identifier (CID) assigned by the IEEE
Registration Authority (RAC) - see the PAR at http://www.ieee802.org/1/files/public/docs2015/new-addresses-thaler-local-address-par-v02.pdf
- a project for a local MAC address assignment protocol - the PAR to be discussed before and sent for approval at the November Plenary 

Pat Thaler leads this work and knows better than me. 

Regards,

Dan

> -----Original Message-----
> From: Ralph Droms [mailto:[email-masked]]
> Sent: Thursday, September 10, 2015 1:20 AM
> To: Romascanu, Dan (Dan)
> Subject: Re: [ieee-ietf-coord] possible date for the 2016 face to face meeting
> between the IEEE 802 and IETF leadership teams
> 
> travel load of the IEEE 802 participants, which will stay for the rest of their
> meeting week. The IETF participants could also attend some of the IEEE 802
> meetings if interested.
> >