Subject: [ieee-ietf-coord] IEEE 802 and IETF breakfast meeting at IETF 94

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 13 Oct 2015 09:20:52 +0000

Hi,

I have asked for a room for the usual Wednesday breakfast meeting at IETF 94 (Yokohama). The meeting will take place on Wednesday 11/4, at 7:45AM, local time.

Please book the Wednesday breakfast slot in your IETF 94 schedule. Please confirm participation.

I will let you know logistic details as soon as I receive them.

Thanks and Regards,

Dan

---

From: Barry Leiba <[email-masked]>
Date: Tue, 13 Oct 2015 06:44:39 -0700

> Please book the Wednesday breakfast slot in your IETF 94 schedule. Please

It's in my colander.

Barry

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 15 Oct 2015 18:32:21 -0400

I plan to be there.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Tue, Oct 13, 2015 at 5:20 AM, Romascanu, Dan (Dan)
<[email-masked]> wrote:
> Hi,
>
>
>
> I have asked for a room for the usual Wednesday breakfast meeting at IETF 94
> (Yokohama). The meeting will take place on Wednesday 11/4, at 7:45AM, local
> time.
>
>
>
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>

---

From: "Pat (Patricia) Thaler" <[email-masked]>
Date: Thu, 15 Oct 2015 22:42:51 +0000

Confirming

Sent from my iPhone

On Oct 13, 2015, at 2:21 AM, Romascanu, Dan (Dan) <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Thanks and Regards,

Dan

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: jouni korhonen <[email-masked]>
Date: Thu, 15 Oct 2015 15:58:05 -0700

will be there.

- Jouni

On Tue, Oct 13, 2015 at 2:20 AM, Romascanu, Dan (Dan) <[email-masked]>
wrote:

> Hi,
>
>
>
> I have asked for a room for the usual Wednesday breakfast meeting at IETF
> 94 (Yokohama). The meeting will take place on Wednesday 11/4, at 7:45AM,
> local time.
>
>
>