Subject: [ieee-ietf-coord] closing ietf-4441bis mail list

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 7 Oct 2015 11:32:17 +0000

Hi,

A couple of moderator messages (spams both) drew my attention to the fact that the ietf-4441bis mail list is still active. To remind and for the information of those who did not know - this list was used for the 4441bis work which became RFC 7241. Does anybody believe that we still need this list?

Thanks and Regards,

Dan

---

From: "Pat (Patricia) Thaler" <[email-masked]>
Date: Wed, 7 Oct 2015 16:47:06 +0000

We should close it. Pat

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Wednesday, October 07, 2015 4:32 AM
To: [email-masked]
Subject: [ieee-ietf-coord] closing ietf-4441bis mail list

Hi,

Thanks and Regards,

Dan

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 7 Oct 2015 22:39:52 -0500

So, two things.

On Wed, Oct 7, 2015 at 11:47 AM, Pat (Patricia) Thaler <[email-masked]
> wrote:

> We should close it. Pat
>
>
>
> *From:* ieee-ietf-coord [mailto:[email-masked]] *On
> Behalf Of *Romascanu, Dan (Dan)
> *Sent:* Wednesday, October 07, 2015 4:32 AM
> *To:* [email-masked]
> *Subject:* [ieee-ietf-coord] closing ietf-4441bis mail list
>
>
>
> Hi,
>
>
>
> A couple of moderator messages (spams both) drew my attention to the fact
> that the ietf-4441bis mail list is still active. To remind and for the
> information of those who did not know – this list was used for the 4441bis
> work which became RFC 7241. Does anybody believe that we still need this
> list?
>

Ordinarily, I'd suggest the possibility of leaving most mailing lists open
for errata, etc. but ieee-ietf-coord seems to be a BETTER place to talk
about the relationship, so I'd agree that closing 4441bis is likely the
right thing to do, if any discussion about RFC 7241 belongs on
ieee-ietf-coord anyway.

Re: spam, if anyone has a mailing list that's served (most of) its purpose
but worth keeping around, I'd be supportive if the list admin set it up to
reject mail from non-subscribers (/white-listed addresses). So, Dan
shouldn't have to field moderator traffic no matter what the answer is :-)

Spencer

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 13 Oct 2015 09:42:32 +0000

Hi Cindy,

Please close the  ietf-4441bis mail list.

Thanks and Regards,

Dan

From: Spencer Dawkins at IETF [mailto:[email-masked]]
Sent: Thursday, October 08, 2015 6:40 AM
To: Pat (Patricia) Thaler
Cc: Romascanu, Dan (Dan); [email-masked]
Subject: Re: [ieee-ietf-coord] closing ietf-4441bis mail list

So, two things.

On Wed, Oct 7, 2015 at 11:47 AM, Pat (Patricia) Thaler <[email-masked]<mailto:[email-masked]>> wrote:
We should close it. Pat

From: ieee-ietf-coord [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Romascanu, Dan (Dan)
Sent: Wednesday, October 07, 2015 4:32 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [ieee-ietf-coord] closing ietf-4441bis mail list

Hi,

A couple of moderator messages (spams both) drew my attention to the fact that the ietf-4441bis mail list is still active. To remind and for the information of those who did not know – this list was used for the 4441bis work which became RFC 7241. Does anybody believe that we still need this list?

Ordinarily, I'd suggest the possibility of leaving most mailing lists open for errata, etc. but ieee-ietf-coord seems to be a BETTER place to talk about the relationship, so I'd agree that closing 4441bis is likely the right thing to do, if any discussion about RFC 7241 belongs on ieee-ietf-coord anyway.

Re: spam, if anyone has a mailing list that's served (most of) its purpose but worth keeping around, I'd be supportive if the list admin set it up to reject mail from non-subscribers (/white-listed addresses). So, Dan shouldn't have to field moderator traffic no matter what the answer is :-)

Spencer