Subject: Re: [ieee-ietf-coord] multicast over wifi and and IEEE-IETF coordination

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 5 Nov 2015 05:36:21 +0000

Hi Pascal,

I am changing the distribution list of this message adding the [email-masked] mail list and taking out int-area, 6lo, 6man, mboned to avoid too much cross-posting. 

I am interested in opinions from other participants in the IETF-IEEE 802 coordination activities. 

Note that a BOF usually takes place within IETF meeting hours, but has a list of conflicts that can include the relevant WGs in the INT (and other) areas. 

Regards,

Dan

> -----Original Message-----
> From: Pascal Thubert (pthubert) [mailto:[email-masked]]
> Sent: Wednesday, November 04, 2015 5:22 AM
> To: Romascanu, Dan (Dan); Mikael Abrahamsson; Toerless Eckert (eckert)
> Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
> Subject: RE: multicast over wifi and and IEEE-IETF coordination
> 
> Hello Dan,
> 
> I'd see it useful to give this a lot of visibility and accessibility. A BoF-type
> meeting outside of meeting hours at this or the next IETF would probably
> improve that piece. INTAREA has collisions that people did not necessarily get
> a chance to manage in advance so interested people may miss the
> presentation.
> I would like to be sure that most interested parties have a chance to know
> that this is happening at all.
> 
> Some of these discussion will relate to work happening at various WGs. Out
> of my hat and not copied above I see at least 6lo and MANET which deal with
> radios networks and need efficient network and service discovery. Cc ing 6lo
> because this is where RFC 6775 originated, and new work is taking place.
> 
> There will be serious discussions, and probably documents produced in the
> form of best practices. This work may deserve a short-termed WG on its
> own. A non-Wg forming BoF would help figure all that out.
> 
> Cheers,
> 
> Pascal
> 
> 
> > -----Original Message-----
> > From: ipv6 [mailto:[email-masked]] On Behalf Of Romascanu, Dan
> > (Dan)
> > Sent: mercredi 4 novembre 2015 10:52
> > To: Mikael Abrahamsson <[email-masked]>; Toerless Eckert (eckert)
> > <[email-masked]>
> > Cc: [email-masked]; [email-masked]; [email-masked]
> > Subject: RE: multicast over wifi and and IEEE-IETF coordination
> >
> > Does anybody believe there is a better/other place to go with this
> > information?
> >
> > Thanks and Regards,
> >
> > Dan
> >
> >
> > > -----Original Message-----
> > > From: ipv6 [mailto:[email-masked]] On Behalf Of Mikael
> > > Abrahamsson
> > > Sent: Wednesday, November 04, 2015 2:57 AM
> > > To: Toerless Eckert
> > > Cc: [email-masked]; [email-masked]; [email-masked]
> > > Subject: Re: multicast over wifi and and IEEE-IETF coordination
> > >
> > > On Tue, 3 Nov 2015, Toerless Eckert wrote:
> > >
> > > > [sorry, resending with correct email aliases]
> > > >
> > > > Mikael:
> > > >
> > > > Any reason to choose INTAREA ?
> > >
> > > I didn't choose anything, INTAREA was chosen by the people in the
> > > coordination group that includes several ADs. The multicast over
> > > wifi issue has been raised in multiple working groups.
> > >
> > > > There is already a draft in mboned:
> > > >
> > > > draft-mcbride-mboned-wifi-mcast-problem-statement-00.txt
> > > >
> > > > and... mboned runs in parallel to intarea this time *sigh* and...
> > > > i am sure mboned participants would love to hear your preso about
> IEEE.
> > >
> > > So thanks for including mboned so that people there are aware that
> > > this is discussed in INTAREA. MBONED is not alone in having
> > > conflicts with INTAREA, there are other low-power wireless
> > > technology people who also have conflicts. Please discuss this issue
> > > on the INTAREA mailing list, and you can watch the presentation
> > > (it's not mine) after the fact on for instance Meetecho. I don't
> > > believe there is much time for discussion in the INTAREA meeting,
> > > they have a packed agenda already if I
> > understood correctly.
> > >
> > > --
> > > Mikael Abrahamsson    email: [email-masked]
> > >
> > > --------------------------------------------------------------------
> > > IETF IPv6 working group mailing list [email-masked] Administrative
> > > Requests:
> > > https://urldefense.proofpoint.com/v2/url?u=https-
> > >
> > 3A__www.ietf.org_mailman_listinfo_ipv6&d=BQICAg&c=BFpWQw8bsuKpl
> > 1
> > >
> >
> SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=aVouzp
> > b
> > > CzgpDGMb8eabFNhiZ61AnoK06iltaK1NwjdE&s=cleQzxju-
> > > 9RBGYIarDCVTKq1uzL_2XAW0kgXpVNreiw&e=
> > > --------------------------------------------------------------------
> >
> > --------------------------------------------------------------------
> > IETF IPv6 working group mailing list
> > [email-masked]
> > Administrative Requests:
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mail
> >
> man_listinfo_ipv6&d=BQIFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31O
> cNXCJf
> > QzvlsiLQfucBXRucPvdrphpBsFA&m=qHpFubkmi1a9pmAjISJ0EjvA8NUQGZ-
> _B2CzehRj
> > RWI&s=qMDWr1zTfue9QcQlTCqqdsNKOBXFtU8JacB48j4AifE&e=
> > --------------------------------------------------------------------

---

From: Brian Haberman <[email-masked]>
Date: Thu, 5 Nov 2015 00:49:27 -0500

I mentioned this to most of the people explicitly included on this note.
 JC and Suresh are going to request a non-wg mailing list for this
topic. Once I approve it, a broad announcement will be sent out so that
everyone interested can join.

Regards,
Brian

On 11/5/15 12:36 AM, Romascanu, Dan (Dan) wrote:
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>

---

From: "Toerless Eckert (eckert)" <[email-masked]>
Date: Wed, 4 Nov 2015 21:57:21 -0800

One thought i am not sure about:

Are all the wireless networks of interest in the IETF use link-layer defined
by IEEE ? Would like to make sure we have this discussion once and for all,
anf that we don't solve it once eg: for 802.11 and then unnecessary reinvent
that wheel later on for some other challenged link-layer technology.

Cheers
    Toerless

-- 
---
Toerless Eckert, [email-masked]

---

From: Brian Haberman <[email-masked]>
Date: Thu, 5 Nov 2015 02:47:53 -0500

Hi Toerless,
     To this point, the discussion has been focused on 802.11. I think
the IEEE folks would be in the position to talk about any other
multicast-capable 802 wireless technologies that should be considered at
the same time.

Regards,
Brian