Subject: [ieee-ietf-coord] draft agenda for the IETF - IEEE coordination team breakfast meeting

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 3 Nov 2015 00:32:44 +0000

Hi,

I have right now three items on the agenda of the Wednesday morning breakfast meeting (room 419):

1.       First Detnet meeting report

2.       Status of IS-IS documents referenced by the IEEE 802.1ca

3.       New work for IEEE 802.15.4 LLC

Please let Pat and me know if there are any other items that you would like to add to the agenda.

Thanks and Regards,

Dan

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 2 Nov 2015 19:33:38 -0500

I will be unable to attend due to a conflict.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Mon, Nov 2, 2015 at 7:32 PM, Romascanu, Dan (Dan) <[email-masked]> wrote:
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>