Subject: [ieee-ietf-coord] Update list of coordination items between the IETF and IEEE 802

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 28 Jan 2016 17:33:23 +0000

Hi,

Please find attached the updated list with coordination items between the IETF and the IEEE 802, based on information and events since November. If there are any inaccuracies or important missing items please raise them on the mail list, and/or bring them at the virtual meeting call on Monday 2/1, at 10AM ET.

Cindy, please upload this new version on the IAB Web page.

Thanks and Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 28 Jan 2016 20:48:07 +0000

With attachment.

Regards,

Dan

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, January 28, 2016 7:33 PM
To: [email-masked]
Subject: [ieee-ietf-coord] Update list of coordination items between the IETF and IEEE 802

Hi,

Thanks and Regards,

Dan