Subject: Re: [ieee-ietf-coord] preliminary agenda for the 2/1 virtual meeting of the IETF and IEEE 802 leadership teams

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Thu, 28 Jan 2016 17:12:43 +0000

On 1/27/16, 4:26 AM, "ieee-ietf-coord on behalf of Romascanu, Dan (Dan)" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

[Explicitly adding Alia.]

Dan:

Hi!

Please find attached the preliminary agenda of the virtual meeting of the IETF and IEEE 802 leadership teams scheduled for Monday 2/1, between 10AM and noon ET.

Please let us know if there are other items that you would like to be included on the agenda.

I'm not sure I can make it to the meeting on Monday, but here's an update on item 26. (Area Name - IS-IS extensions for IEEE 802.1Qca):

Both draft-ietf-isis-te-metric-extensions and draft-ietf-rtgwg-mrt-frr-algorithm are on the IESG Telechat agenda for next week (Feb/4).  I am the responsible AD for both (as Alia is a co-author).

As for draft-farkas-isis-pcr, it is now draft-ietf-isis-pcr.  It was approved at the Telechat on Jan/7.  I believe the authors need to provide an update before it moves to the RFC Editor.  Alia is the responsible AD for it.

Thanks!

Alvaro.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 28 Jan 2016 17:15:58 +0000

Thanks, Alvaro.

The I-D name will be fixed in the version of the document that I am just preparing.

Regards,

Dan

From: Alvaro Retana (aretana) [mailto:[email-masked]]
Sent: Thursday, January 28, 2016 7:13 PM
To: Romascanu, Dan (Dan); [email-masked]; Alia Atlas
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [ieee-ietf-coord] preliminary agenda for the 2/1 virtual meeting of the IETF and IEEE 802 leadership teams

Dan:

Hi!

Thanks!

Alvaro.