Subject: [ieee-ietf-coord] reminder to participate in the Doodle poll for the selection of a date and location for the face-to-face meeting

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 8 Feb 2016 15:25:25 +0000

Hi,

This is a reminder for the invitation to participate in the Doodle poll for the selection of a date and location for the face-to-face meeting of the coordination team between the IETF and the IEEE 802 leaders.

If you did not yet participate in this poll please use http://doodle.com/poll/usvn3ph45u6n8tcm to express your preferences.

Thanks and Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 17 Feb 2016 13:00:57 +0000

Hi,

One more reminder to express your preferences for the date and location of a f2f meeting if you did not do it yet.

Concerning time - we are pretty close to reaching a decision - it seems like most of the folks prefer a September meeting.
Concerning location - we have almost a tie between having the meeting in Europe or in North America East Coast - so any vote counts!

Thanks and Regards,

Dan

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Monday, February 08, 2016 5:25 PM
To: [email-masked]
Subject: [ieee-ietf-coord] reminder to participate in the Doodle poll for the selection of a date and location for the face-to-face meeting

Hi,

If you did not yet participate in this poll please use http://doodle.com/poll/usvn3ph45u6n8tcm<https://urldefense.proofpoint.com/v2/url?u=http-3A__doodle.com_poll_usvn3ph45u6n8tcm&d=BQMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=dmHDATqoqVYN8_U_3VhWQKmmoRAryNfM6da3xVmcTXM&s=wd1NaIzATeO1lhA8j8oe5wc54zmUDNfAlYpFCIgQRiE&e=> to express your preferences.

Thanks and Regards,

Dan