Subject: Re: [ieee-ietf-coord] IETF - IEEE 802 coordination team meeting at IETF 95

From: Bob Heile <[email-masked]>
Date: Tue, 23 Feb 2016 13:47:50 -0500

Hi Dan

Weds is the 6th. I assume the day is correct.

Thanks

Bob

At 05:10 PM 2/23/2016 +0000, Romascanu, Dan (Dan) wrote:
>Content-Language: en-US
>Content-Type: multipart/alternative;
>  boundary="_000_9904FB1B0159DA42B0B887B7FA8119CA6BF6AE0AAZFFEXMB04globa_"
>
>Hi,
>
>I submitted a request for a breakfast meeting at IETF 95 on Wednesday, as 
>we have done at the previews few meetings. The date is Wednesday 4/5, 
>7:45AM local time. This is still subject to approval and I will confirm 
>when its approved. Please book this meeting slot in your calendars.
>
>Thanks and Regards,
>
>
>
>Dan
>
>
>_______________________________________________
>ieee-ietf-coord mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

Bob Heile, Ph.D

Director of Standards, Wi-SUN Alliance
Chair, IEEE 802.15 Working Group on Wireless Specialty Networks
Chair IEEE 2030.5 Working Group for Smart Energy Profile 2
Co-Chair IEEE P2030 Task Force 3 on Smartgrid Communications

11 Robert Toner Blvd, Suite 5-301
North Attleboro, MA  02763   USA
Mobile: +1-781-929-4832
email:   [email-masked]

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 23 Feb 2016 18:52:29 +0000

Indeed. Thanks for paying attention. Sorry for the confusion. We are targeting Wednesday 4/6.

Regards,

Dan

From: Bob Heile [mailto:[email-masked]]
Sent: Tuesday, February 23, 2016 8:48 PM
To: Romascanu, Dan (Dan); [email-masked]
Subject: Re: [ieee-ietf-coord] IETF - IEEE 802 coordination team meeting at IETF 95

Hi Dan

Thanks

Bob

Content-Language: en-US

Hi,

I submitted a request for a breakfast meeting at IETF 95 on Wednesday, as we have done at the previews few meetings. The date is Wednesday 4/5, 7:45AM local time. This is still subject to approval and I will confirm when its approved. Please book this meeting slot in your calendars.

Thanks and Regards,

Dan

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ieee-2Dietf-2Dcoord&d=BQMBAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=zSP8yQEo2Wpza6HfhTEcS_XLRJExascX32hrQdhYrHc&s=ZJmoEvGjUGi22vkpVlowi8djGD9zTZpVNu62JmXZ0dA&e=>

Bob Heile, Ph.D

11 Robert Toner Blvd, Suite 5-301
North Attleboro, MA  02763   USA
Mobile: +1-781-929-4832
email:   [email-masked]<mailto:[email-masked]>