Subject: [ieee-ietf-coord] IETF - IEEE 802 coordination team meeting at IETF 95

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 23 Feb 2016 17:10:51 +0000

Hi,

I submitted a request for a breakfast meeting at IETF 95 on Wednesday, as we have done at the previews few meetings. The date is Wednesday 4/5, 7:45AM local time. This is still subject to approval and I will confirm when it's approved. Please book this meeting slot in your calendars.

Thanks and Regards,

Dan

---

From: Russ Housley <[email-masked]>
Date: Tue, 23 Feb 2016 14:02:36 -0500

I have a conflict for Wednesday breakfast.  Please proceed without me.

Russ

On Feb 23, 2016, at 12:10 PM, Romascanu, Dan (Dan) wrote:

> Hi,
>  
> I submitted a request for a breakfast meeting at IETF 95 on Wednesday, as we have done at the previews few meetings. The date is Wednesday 4/5, 7:45AM local time. This is still subject to approval and I will confirm when it’s approved. Please book this meeting slot in your calendars.
>  
> Thanks and Regards,
>  
> Dan