Subject: [ieee-ietf-coord] proposal to change the IEEE 802 - IETF coordination breakfast meeting from Wednesday to Tuesday

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 22 Mar 2016 13:02:13 +0000

Hi,

Stephanie McCammon let me know that the Tuesday morning IESG breakfast has been moved to Wednesday. This makes (some of) the IESG members available on Tuesday and certainly not on Wednesday. I suggest that we also mover our breakfast meeting to Tuesday 4/5. Would this change cause problems to anybody?

Thanks and Regards,

Dan

---

From: Ted Hardie <[email-masked]>
Date: Tue, 22 Mar 2016 09:30:53 -0700

I probably would not be available for that slot, as the privsec program
meeting will likely meet at that time.  That would also get a few other IAB
folk, like Russ,  + Stephen and Alissa from the IESG.

Ted

On Tue, Mar 22, 2016 at 6:02 AM, Romascanu, Dan (Dan) <[email-masked]>
wrote:

> Hi,
>
>
>
> Stephanie McCammon let me know that the Tuesday morning IESG breakfast has
> been moved to Wednesday. This makes (some of) the IESG members available on
> Tuesday and certainly not on Wednesday. I suggest that we also mover our
> breakfast meeting to Tuesday 4/5. Would this change cause problems to
> anybody?
>
>
>
> Thanks and Regards,
>
>
>
> Dan
>
>
>
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>
>

---

From: Jouni Korhonen <[email-masked]>
Date: Tue, 22 Mar 2016 10:05:56 -0700

Should be OK to me.

- Jouni

3/22/2016, 6:02 AM, Romascanu, Dan (Dan) kirjoitti:
> Hi,
>
> Stephanie McCammon let me know that the Tuesday morning IESG breakfast
> has been moved to Wednesday. This makes (some of) the IESG members
> available on Tuesday and certainly not on Wednesday. I suggest that we
> also mover our breakfast meeting to Tuesday 4/5. Would this change cause
> problems to anybody?
>
> Thanks and Regards,
>
> Dan
>
>
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 23 Mar 2016 12:40:04 +0000

Thanks, Ted and all for input. I took note of Ted’s input, but it looks like it’s ‘some IESG’ members on Tuesday vs. ‘all IESG’ on Wednesday when they have a scheduled meeting.

As such, I would ask Stephanie and the other Secretariat members to change our meeting from Wednesday to Tuesday 4/5, starting at 8:45AM. Meetings start at 10AM.

Please all take not of this change.

Thanks and Regards,

Dan

From: Ted Hardie [mailto:[email-masked]]
Sent: Tuesday, March 22, 2016 6:31 PM
To: Romascanu, Dan (Dan)
Cc: [email-masked]; Stephanie McCammon
Subject: Re: [ieee-ietf-coord] proposal to change the IEEE 802 - IETF coordination breakfast meeting from Wednesday to Tuesday

I probably would not be available for that slot, as the privsec program meeting will likely meet at that time.  That would also get a few other IAB folk, like Russ,  + Stephen and Alissa from the IESG.
Ted

On Tue, Mar 22, 2016 at 6:02 AM, Romascanu, Dan (Dan) <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Thanks and Regards,

Dan

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ieee-2Dietf-2Dcoord&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=-Y1RXiUPa70EVB974L1_uk70lBYhp5l_jQG-THDhTHI&s=q9qNNkcutzEt4knvEMgDf7B_UXU7hEhV0re2Qj3oYxM&e=>

---

From: Ralph Droms <[email-masked]>
Date: Thu, 24 Mar 2016 18:09:12 -0400

OK, thanks...

- Ralph

> On Mar 23, 2016, at 8:40 AM 3/23/16, Romascanu, Dan (Dan) <[email-masked]> wrote:
> 
> On Tue, Mar 22, 2016 at 6:02 AM, Romascanu, Dan (Dan) <[email-masked] <mailto:[email-masked]>> wrote:
> Hi,
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ieee-2Dietf-2Dcoord&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=-Y1RXiUPa70EVB974L1_uk70lBYhp5l_jQG-THDhTHI&s=q9qNNkcutzEt4knvEMgDf7B_UXU7hEhV0re2Qj3oYxM&e=>
>