Subject: Re: [ieee-ietf-coord] face-to-face meeting decision and follow-up

From: Bob Heile <[email-masked]>
Date: Tue, 01 Mar 2016 05:32:47 -0500

Hi Dan

Is there a target time to get this meeting location decided?  The reason I 
ask is there are other things I would like to set up around this trip and 
it would be handy to know where this meeting is (or for the moment, when we 
might know that).  Let me know what I can do to help move things along.

Thanks and Regards

Bob

At 07:02 AM 2/24/2016 -0500, Bob Heile wrote:
>Dan
>
>Some thoughts on this--  The IEEE Wireless Interim is at the Warsaw 
>Marriott which may not be very convenient for anyone other than those 
>attending the interim.  I think Jon Rosdahl offered to look for a meeting 
>location at CSR (aka Qualcomm) in the UK, but Jon will have to speak for 
>himself on that. Or there may be another corporate location at a major hub 
>that one of our meeting participants may have access too to save some money.
>
>FYI, I am the organizer for the wireless interim so if there is interest 
>in Warsaw, I can investigate a meeting room at the Marriott. Anyway, food 
>for thought.
>
>Regards
>
>Bob
>
>
>At 10:43 AM 2/24/2016 +0000, Romascanu, Dan (Dan) wrote:
>>Content-Language: en-US
>>Content-Type: multipart/alternative;
>>  boundary="_000_9904FB1B0159DA42B0B887B7FA8119CA6BF6BA96AZFFEXMB04globa_"
>>
>>Based on the preferences indicated by the 29 participants in the Doodle 
>>poll 
>>(<http://doodle.com/poll/usvn3ph45u6n8tcm>http://doodle.com/poll/usvn3ph45u6n8tcm) 
>>Friday September 9 is the preferred date and Europe is the preferred 
>>continent.
>>
>>
>>
>>Based on this result I suggest the following:
>>
>>-          Start looking for a location close to the one of the locations 
>>of the IEEE interim meetings the week after may be an advantage
>>
>>-          Build a preliminary agenda as discussed in the last call focus 
>>on the strategic items that would be efficiently dealt with in a f2f
>>
>>-          The June interim will be virtual issue a Doodle poll for date 
>>and time I will do it, targeting the weeks of June 6 and June 13
>>
>>
>>
>>Questions, comments and proposals are welcome.
>>
>>
>>
>>Regards,
>>
>>
>>
>>Dan
>>
>>_______________________________________________
>>ieee-ietf-coord mailing list
>>[email-masked]
>>https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>
>
>Bob Heile, Ph.D
>
>Director of Standards, Wi-SUN Alliance
>Chair, IEEE 802.15 Working Group on Wireless Specialty Networks
>Chair IEEE 2030.5 Working Group for Smart Energy Profile 2
>Co-Chair IEEE P2030 Task Force 3 on Smartgrid Communications
>
>11 Robert Toner Blvd, Suite 5-301
>North Attleboro, MA  02763   USA
>Mobile: +1-781-929-4832
>email:   [email-masked]
>_______________________________________________
>ieee-ietf-coord mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

Bob Heile, Ph.D

Director of Standards, Wi-SUN Alliance
Chair, IEEE 802.15 Working Group on Wireless Specialty Networks
Chair IEEE 2030.5 Working Group for Smart Energy Profile 2
Co-Chair IEEE P2030 Task Force 3 on Smartgrid Communications

11 Robert Toner Blvd, Suite 5-301
North Attleboro, MA  02763   USA
Mobile: +1-781-929-4832
email:   [email-masked]

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 1 Mar 2016 11:29:19 +0000

Hi Bob,

We do not have a date set yet. We need now offers/proposals about location and estimation of costs and other conditions. So, all, please step us these.  I agree that 'the sooner the better'.

Regards,

Dan

From: Bob Heile [mailto:[email-masked]]
Sent: Tuesday, March 01, 2016 12:33 PM
To: Bob Heile; Romascanu, Dan (Dan); [email-masked]
Subject: Re: [ieee-ietf-coord] face-to-face meeting decision and follow-up

Hi Dan

Is there a target time to get this meeting location decided?  The reason I ask is there are other things I would like to set up around this trip and it would be handy to know where this meeting is (or for the moment, when we might know that).  Let me know what I can do to help move things along.

Thanks and Regards

Bob

Some thoughts on this--  The IEEE Wireless Interim is at the Warsaw Marriott which may not be very convenient for anyone other than those attending the interim.  I think Jon Rosdahl offered to look for a meeting location at CSR (aka Qualcomm) in the UK, but Jon will have to speak for himself on that. Or there may be another corporate location at a major hub that one of our meeting participants may have access too to save some money.

FYI, I am the organizer for the wireless interim so if there is interest in Warsaw, I can investigate a meeting room at the Marriott. Anyway, food for thought.

Regards

Bob

Based on the preferences indicated by the 29 participants in the Doodle poll (http://doodle.com/poll/usvn3ph45u6n8tcm<https://urldefense.proofpoint.com/v2/url?u=http-3A__doodle.com_poll_usvn3ph45u6n8tcm&d=BQMBAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=bAbYvyYU1LE65aZc8hLVebctfAReV9oysPKp_Ppt-Ps&s=wu0F7oT9Ko5rgllRbCkWavLUYNWzYIVjwpyEtLxlaDk&e=>) Friday September 9 is the preferred date and Europe is the preferred continent.

-          Start looking for a location close to the one of the locations of the IEEE interim meetings the week after may be an advantage

-          Build a preliminary agenda as discussed in the last call focus on the strategic items that would be efficiently dealt with in a f2f

-          The June interim will be virtual issue a Doodle poll for date and time I will do it, targeting the weeks of June 6 and June 13

Regards,

Dan

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ieee-2Dietf-2Dcoord&d=BQMBAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=bAbYvyYU1LE65aZc8hLVebctfAReV9oysPKp_Ppt-Ps&s=MxVy3hEi4v7fljT7JzeodScyamupW3k5cw7ArLMd29E&e=>

Bob Heile, Ph.D

11 Robert Toner Blvd, Suite 5-301
North Attleboro, MA  02763   USA
Mobile: +1-781-929-4832
email:   [email-masked]<mailto:[email-masked]>
_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ieee-2Dietf-2Dcoord&d=BQMBAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=bAbYvyYU1LE65aZc8hLVebctfAReV9oysPKp_Ppt-Ps&s=MxVy3hEi4v7fljT7JzeodScyamupW3k5cw7ArLMd29E&e=>

Bob Heile, Ph.D

11 Robert Toner Blvd, Suite 5-301
North Attleboro, MA  02763   USA
Mobile: +1-781-929-4832
email:   [email-masked]<mailto:[email-masked]>