Subject: [ieee-ietf-coord] FW: [tsvwg] FW: Fwd: New Version Notification for draft-szigeti-tsvwg-ieee-802-11-01.txt

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 29 Mar 2016 09:54:55 +0000

Hi,

This is from the TSVWG mail list. 

The Abstract of this I-D reads: 

  As internet traffic is increasingly sourced-from and destined-to
   wireless endpoints, it is crucial that Quality of Service be aligned
   between wired and wireless networks; however, this is not always the
   case by default.  This is due to the fact that two independent
   standards bodies provide QoS guidance on wired and wireless networks:
   specifically, the IETF specifies standards and design recommendations
   for wired IP networks, while a separate and autonomous standards-
   body, the IEEE, administers the standards for wireless 802.11
   networks.  The purpose of this document is to propose a set
   Differentiated Services Code Point (DSCP) to IEEE 802.11 User
   Priority (UP) mappings to reconcile the marking recommendations
   offered by these two standards bodies, and, as such, to optimize
   wired-and-wireless interconnect QoS.

This seems to be within the scope of the coordination between the IETF and IEEE 802. It may also concern DetNet. The agenda of the TSVWG meeting at IETF 95 is not yet available, but from the dialog below I understand that this I-D will be on the agenda.

Regards,

Dan

> -----Original Message-----
> From: tsvwg [mailto:[email-masked]] On Behalf Of Tim Szigeti
> (szigeti)
> Sent: Tuesday, March 29, 2016 1:38 AM
> To: [email-masked]
> Subject: [tsvwg] FW: Fwd: New Version Notification for draft-szigeti-tsvwg-
> ieee-802-11-01.txt
> 
> Hi TSVWG,
> 
> As the majority of clients connecting to IP networks are doing so via WLANs,
> and since IEEE recommendations for QoS do not align with IETF
> recommendations, it would be highly beneficial to have an IETF-endorsed
> reconciliation between IETF IP QoS and IEEE WMM QoS, which is the intent of
> draft-szigeti-tsvwg-ieee-802-11.
> 
> Apple, Cisco and other vendors are all planning on developing solutions in the
> coming months based on a consistent IETF-ratified set of QoS mappings. If
> you have stake/opinion/feedback in making sure that QoS is handled
> correctly at wired/wireless edges, then please read the draft and help us
> pass this through.
> 
> https://tools.ietf.org/html/draft-szigeti-tsvwg-ieee-802-11-00
> 
> [Otherwise, the only guidance in this area is based on non-IETF
> recommendations (e.g. GSMA <--> WMM)]
> 
> Thanks in advance.
> 
> -tim
> 
> 
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, March 23, 2016 8:36 AM
> To: Fred Baker (fred)
> Cc: [email-masked]; Tim Szigeti (szigeti)
> Subject: Re: Fwd: [tsvwg] New Version Notification for draft-szigeti-tsvwg-
> ieee-802-11-01.txt
> 
> 
> True. This will appear on the draft agenda. We will need to get some people
> sufficiently excited to allocate some cycles to read and continue to comment
> on the draft.
> 
> I'm assuming you'll ask for adoption (which seems reasonable). At which
> point I'll ask who has read or plans to read this? Let's hope the room is not
> deadly quiet. We'll move on from there.
> 
> gorry
> 
> > I haven't heard anything from  you...
> >
> > Please consider this a request for an agenda slot.
> >
> >> Begin forwarded message:
> >>
> >> From: "Fred Baker (fred)" <[email-masked]>
> >> Subject: [tsvwg] Fwd: New Version Notification for
> >> draft-szigeti-tsvwg-ieee-802-11-01.txt
> >> Date: March 15, 2016 at 12:02:20 PM PDT
> >> To: "[email-masked]" <[email-masked]>
> >>
> >>> From: <[email-masked]>
> >>> Subject: New Version Notification for
> >>> draft-szigeti-tsvwg-ieee-802-11-01.txt
> >>> Date: March 15, 2016 at 11:28:58 AM PDT
> >>> To: Fred Baker <[email-masked]>, Tim Szigeti <[email-masked]>
> >>>
> >>>
> >>> A new version of I-D, draft-szigeti-tsvwg-ieee-802-11-01.txt
> >>> has been successfully submitted by Fred Baker and posted to the IETF
> >>> repository.
> >>>
> >>> Name:		draft-szigeti-tsvwg-ieee-802-11
> >>> Revision:	01
> >>> Title:		Guidelines for DiffServ to IEEE 802.11 Mapping
> >>> Document date:	2016-03-14
> >>> Group:		Individual Submission
> >>> Pages:		27
> >>> URL:

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 29 Mar 2016 10:40:40 +0000

The latest version is https://tools.ietf.org/html/draft-szigeti-tsvwg-ieee-802-11-01. 

Regards,

Dan

> From: Romascanu, Dan (Dan)
> Sent: Tuesday, March 29, 2016 12:55 PM
> To: [email-masked]
> Cc: 'Tim Szigeti (szigeti)'; Fred Baker; [email-masked]'
> Subject: FW: [tsvwg] FW: Fwd: New Version Notification for draft-szigeti-
> tsvwg-ieee-802-11-01.txt
> 
> Hi,
> 
> This seems to be within the scope of the coordination between the IETF and
> IEEE 802. It may also concern DetNet. The agenda of the TSVWG meeting at
> IETF 95 is not yet available, but from the dialog below I understand that this I-
> D will be on the agenda.
> 
> Regards,
> 
> Dan
> 
> > Subject: [tsvwg] FW: Fwd: New Version Notification for
> > draft-szigeti-tsvwg- ieee-802-11-01.txt
> >
> > Hi TSVWG,
> >
> > As the majority of clients connecting to IP networks are doing so via
> > WLANs, and since IEEE recommendations for QoS do not align with IETF
> > recommendations, it would be highly beneficial to have an
> > IETF-endorsed reconciliation between IETF IP QoS and IEEE WMM QoS,
> > which is the intent of draft-szigeti-tsvwg-ieee-802-11.
> >
> > Apple, Cisco and other vendors are all planning on developing
> > solutions in the coming months based on a consistent IETF-ratified set
> > of QoS mappings. If you have stake/opinion/feedback in making sure
> > that QoS is handled correctly at wired/wireless edges, then please
> > read the draft and help us pass this through.
> >
> > Subject: Re: Fwd: [tsvwg] New Version Notification for
> > draft-szigeti-tsvwg- ieee-802-11-01.txt
> >
> >
> > True. This will appear on the draft agenda. We will need to get some
> > people sufficiently excited to allocate some cycles to read and
> > continue to comment on the draft.
> >
> > I'm assuming you'll ask for adoption (which seems reasonable). At
> > which point I'll ask who has read or plans to read this? Let's hope
> > the room is not deadly quiet. We'll move on from there.
> >
> > gorry
> >
> > >>> has been successfully submitted by Fred Baker and posted to the
> > >>> IETF repository.
> > >>>

---

From: "Tim Szigeti (szigeti)" <[email-masked]>
Date: Tue, 29 Mar 2016 22:39:33 +0000

Yes - you're correct. Thank Dan.

-tim

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Tuesday, March 29, 2016 3:41 AM
To: [email-masked]
Cc: Tim Szigeti (szigeti); Fred Baker (fred); [email-masked]
Subject: RE: [tsvwg] FW: Fwd: New Version Notification for draft-szigeti-tsvwg-ieee-802-11-01.txt

Regards,

Dan

> Subject: FW: [tsvwg] FW: Fwd: New Version Notification for 
> draft-szigeti- tsvwg-ieee-802-11-01.txt
> 
> Hi,
> 
> This seems to be within the scope of the coordination between the IETF 
> and IEEE 802. It may also concern DetNet. The agenda of the TSVWG 
> meeting at IETF 95 is not yet available, but from the dialog below I 
> understand that this I- D will be on the agenda.
> 
> Regards,
> 
> Dan
> 
> > As the majority of clients connecting to IP networks are doing so 
> > via WLANs, and since IEEE recommendations for QoS do not align with 
> > IETF recommendations, it would be highly beneficial to have an 
> > solutions in the coming months based on a consistent IETF-ratified 
> > set of QoS mappings. If you have stake/opinion/feedback in making 
> > sure that QoS is handled correctly at wired/wireless edges, then 
> > please read the draft and help us pass this through.
> >