Subject: [ieee-ietf-coord] Remote participation

From: Pat Thaler <[email-masked]>
Date: Thu, 31 Mar 2016 11:17:33 -0700

I've been tasked with pulling together information on what is needed to
enable remote participation so that IEEE 802 can consider providing that
for some meetings.

Who would be good to talk to at IETF next week to get a handle on what is
needed and what the costs might be? E.g. what the AV equipment is,
staffing, software.

Regards,
Pat

---

From: Barry Leiba <[email-masked]>
Date: Thu, 31 Mar 2016 15:29:47 -0400

I think I would start with the Secretariat folks.  Ask Amy or Cindy at
the registration table, and they'll connect you with the right
person/people.

Barry

On Thu, Mar 31, 2016 at 2:17 PM, Pat Thaler <[email-masked]> wrote:
> enable remote participation so that IEEE 802 can consider providing that for
> some meetings.
>
> needed and what the costs might be? E.g. what the AV equipment is, staffing,
> software.
>
> Regards,
> Pat
>
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>

---

From: Benoit Claise <[email-masked]>
Date: Thu, 31 Mar 2016 23:19:00 +0200

On 3/31/2016 9:29 PM, Barry Leiba wrote:
> I think I would start with the Secretariat folks.
And the meetecho team.

Regards, Benoit
> Ask Amy or Cindy at
> .