Subject: [ieee-ietf-coord] IETF and IEEE 802 coordination teams meeting @ IETF 95 - April 5

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 11 Apr 2016 14:47:26 +0000

Hi,

The teams working on the coordination of the IETF and IEEE 802 activities met at IETF 95, at the traditional breakfast gathering. The meeting was well attended, > 25 participants. Here are my principal takes. If anything important is missing - especially as action items / next steps - please comment.

1.       Coordination of the VLAN YANG models work in the IETF with YANG models development in the IEEE 802.1 WG (related to item 27 in the shared list)

-          We need a conference call with the participation of all interested parties. The proposal is to get time on the agenda of one of the IEEE 802.1 TSN TG calls which take place on Mondays from 11AM ET. Target date is Monday 5/9 - to be confirmed on the mail list.

2.       IP multicast over wireless LAN (item 28) - status after the Sunday tutorial, next steps

-          Sunday tutorial was well attended - estimated audience was 100. Needs to be updated, as during 2016 there will be more new work and progress on existing work.

-          Continue discussions on the shared list, INT area, 6tisch and other WGs

-          Ask the edu team for another tutorial slot on the same topic at IETF 97 - with updates

3.       Another tutorial topic for IETF 96 ': 'Advanced issues in IEEE 802' (with two items currently discussed: Local Addresses, IEEE 802 Privacy) - Pat Thaler and Juan Carlos Zuniga owners

-          Both tutorial requests were forwarded by Dan to the edu team. They will be considered relative to the other items that requested schedules and prioritized

4.       Industry Connections Security Group (ICSG) and TLS

-          Stephen Farrell informed on this new activity. Not an IEEE 802 project, but rather a community group under IEEE-SA. Charter and status are not clear yet, but there is a potential to clash/break TLS implementations and deployments. Jodi Hasz (from IEEE-SA) offered to clarify status in IEEE and help establishing communication. To follow-up.

5.       Future meetings (June virtual, September f2f)

-          Next virtual meeting on Wednesday 6/8 at 1PM

-          F2F meeting on 9/9: we got proposals from York (John Messenger) and Warsaw (Bob Heile). Some participants rather prefer an airport hub in Europe. Dan and Pat will contact Ray Pelletier and Jon Rosdahl to look for proposals. Preliminary agenda to be distributed in the coming weeks.

Thanks and Regards,

Dan

---

From: Geoff Thompson <[email-masked]>
Date: Mon, 11 Apr 2016 08:41:31 -0700

Dan-

Regarding item 1...
Why is the coordination of the VLAN YANG models work in the IETF with YANG models development in the IEEE 802
being limited to or directed at 802.1?
There is also a YANG project in 802.3 and
(as I understand it) is or should be YANG projects in other 802 WGs.

Best regards,

	Geoff Thompson

> On Apr 11, 2016, at 7:47 AMPDT, Romascanu, Dan (Dan) <[email-masked]> wrote:
> 
> Hi,
>  
> The teams working on the coordination of the IETF and IEEE 802 activities met at IETF 95, at the traditional breakfast gathering. The meeting was well attended, > 25 participants. Here are my principal takes. If anything important is missing – especially as action items / next steps – please comment.
>  
> -          We need a conference call with the participation of all interested parties. The proposal is to get time on the agenda of one of the IEEE 802.1 TSN TG calls which take place on Mondays from 11AM ET. Target date is Monday 5/9 – to be confirmed on the mail list. 
> 2.       IP multicast over wireless LAN (item 28) – status after the Sunday tutorial, next steps
> -          Sunday tutorial was well attended – estimated audience was 100. Needs to be updated, as during 2016 there will be more new work and progress on existing work.
> -          Ask the edu team for another tutorial slot on the same topic at IETF 97 – with updates
> 3.       Another tutorial topic for IETF 96 ‘: 'Advanced issues in IEEE 802' (with two items currently discussed: Local Addresses, IEEE 802 Privacy) - Pat Thaler and Juan Carlos Zuniga owners
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord <https://www.ietf.org/mailman/listinfo/ieee-ietf-coord>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 11 Apr 2016 15:46:24 +0000

Hi Geoff,

It’s not. Actually I am involved with the design team and now SG in IEEE 802.3. There is however only one item on the list for all YANG coordination, and the current ‘hot’ issue (that was discussed last week) belongs to the IEEE 802.1 modules space.

Regards,

Dan

From: Geoff Thompson [mailto:[email-masked]]
Sent: Monday, April 11, 2016 6:42 PM
To: Romascanu, Dan (Dan)
Cc: Geoff Thompson; [email-masked]; [email-masked]; Law, David; Adam Healey >
Subject: Re: [ieee-ietf-coord] IETF and IEEE 802 coordination teams meeting @ IETF 95 - April 5

Dan-

Regarding item 1...

Best regards,

          Geoff Thompson

On Apr 11, 2016, at 7:47 AMPDT, Romascanu, Dan (Dan) <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Thanks and Regards,

Dan

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ieee-2Dietf-2Dcoord&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=jY0naIsspdIuTO75KAZrXn7z4LMV8ZSmetMzbi8Mvl0&s=y8HzfUKRCAHct4MBrZ7ofB3vN34MBJuQRDNVB-xO8QA&e=>

---

From: "Zhuangyan (Yan)" <[email-masked]>
Date: Tue, 12 Apr 2016 01:19:15 +0000

Hi Geoff,

Yes, I’ve discussed the overlaps between IEEE 802.3 and IETF with Dan. And currently, nothing to be coordinated.

Thank you very much.

Best Regards,

Yan

发件人: Romascanu, Dan (Dan) [mailto:[email-masked]]
发送时间: 2016年4月11日 23:46
收件人: Geoff Thompson
抄送: [email-masked]; Zhuangyan (Yan); Law, David; Adam Healey >
主题: RE: [ieee-ietf-coord] IETF and IEEE 802 coordination teams meeting @ IETF 95 - April 5

Hi Geoff,

Regards,

Dan

From: Geoff Thompson [mailto:[email-masked]]
Sent: Monday, April 11, 2016 6:42 PM
To: Romascanu, Dan (Dan)
Cc: Geoff Thompson; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Law, David; Adam Healey >
Subject: Re: [ieee-ietf-coord] IETF and IEEE 802 coordination teams meeting @ IETF 95 - April 5

Dan-

Regarding item 1...

Best regards,

          Geoff Thompson

Hi,

Thanks and Regards,

Dan