Subject: [ieee-ietf-coord] FW: IEEE-IETF Coordination Face to Face Breakfast meeting

From: Eric Gray <[email-masked]>
Date: Tue, 5 Apr 2016 10:50:16 +0000

In case you want it on your calendar and do not already have it...
--
Eric

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 5 Apr 2016 07:08:09 -0400

Unfortunately due to a conflict that came up, I will not be able to attend
this morning.

Donald

On Tuesday, April 5, 2016, Eric Gray <[email-masked]> wrote:

> In case you want it on your calendar and do not already have it…
>
> --
>
> Eric
>

-- 
Sent from Gmail Mobile