Subject: [ieee-ietf-coord] Fwd: RE: Additional meeting in York prior to the September interim?

From: John Messenger <[email-masked]>
Date: Tue, 5 Apr 2016 12:50:34 +0000

Herewith outline pricing for a 1-day meeting in York.  I am not planning to progress this unless I get feedback that a better option is not available.
      -- John

Sent from Outlook for iPad<https://aka.ms/xm5a1k>

---------- Forwarded message ----------
From: "Judi Steel" <[email-masked]<mailto:[email-masked]>>
Date: Wed, Mar 16, 2016 at 6:04 AM -0700
Subject: RE: Additional meeting in York prior to the September interim?
To: "John Messenger" <[email-masked]<mailto:[email-masked]>>

Hi John

I have a couple of options for you for the 9th:-

The Grand Hotel:

Meeting to be held in the Grand Boardroom.

Room Hire:                        £500.00
Unlimited tea / coffee:   £11.95 per delegate
Projector/Screen:             £180.00

National Railway Museum:

Meeting to be held in the Duchess of Hamilton Room.

Room Hire:                        £1,000.00
Tea + Coffee:                    £1.50 per person / per serving

However, they would do a DDR of £34.95 to include lunch which works out cheaper.

The Guildhall:

Meeting would be held in the Council Chambers.

Room Hire:                        £37.50 per hour
Tea + Coffee:                    £1.50 per person / per serving

(NB:  no refreshments can be taken into the Chambers).

Let me know if you require any additional information.

Kind Regards

Judi
From: John Messenger
Sent: 14 March 2016 04:18
To: Judi Steel <[email-masked]>
Subject: Additional meeting in York prior to the September interim?

Hi Judi,

I have been asked to look into the possibility of holding a small IETF-IEEE802 leadership meeting in York on Friday 9th September.  It doesn't matter where it would be held.  It would be all day, say 9am - 5pm and for 30 people.  We'd need refreshments as usual, but no lunch, no social etc.  A location close to the Railway Station would be best, so Park Inn would be ideal, or the station hotel, or the NRM.  Because it's one day, it doesn't have to be in a hotel.

Could you look into that for me please?
Thanks,
                -- John

John Messenger
Director, Global Standards
ADVA Optical Networking Ltd.
ADVAntage House
Tribune Way
Clifton Moor
York YO30 4RY
United Kingdom
Phone: +44 1904 699309
Fax: +44 1904 699378
E-mail: [email-masked]<mailto:[email-masked]>
ADVA Optical Networking SE is a European stock corporation ("Societas Europaea") with registered offices at Maerzenquelle 1-3, D-98617 Meiningen, Germany * CEO: Brian L. Protiva, Chief Officers: Dr. Christoph Glingener, Ulrich Dopfer * Chairman of the Supervisory Board: Nikos Theodosopoulos* AG Jena HRB 508155 * VAT No. DE 175 446 349

www.advaoptical.com<http://www.advaoptical.com/>
Let's ADVANCE

---

From: Bob Heile <[email-masked]>
Date: Wed, 06 Apr 2016 11:35:18 -0400

Hi all

I have just confirmed we can meet at the Warsaw Marriott on Sept 9.  Cost 
will be approximately US$55 plus tax per person inclusive of meeting room, 
projector, screen, wifi, lunch and breaks. This does not include power 
boards.  I requested the room be set U-Shape for 30-40.  Not sure how long 
I can hold this, but it seems like a very good deal.

Regards

Bob

At 12:50 PM 4/5/2016 +0000, John Messenger wrote:
>Content-Language: en-GB
>Content-Type: multipart/alternative;
>  boundary="_000_7C306DD9ABFD9D7F2BCA6F9AF8E04228B3705AB2C96B16EDmailout_"
>
>Herewith outline pricing for a 1-day meeting in York.  I am not planning 
>to progress this unless I get feedback that a better option is not available.
>       -- John
>
>Sent from <https://aka.ms/xm5a1k>Outlook for iPad
>
>
>
>From: "Judi Steel" <<mailto:[email-masked]>[email-masked]>
>To: "John Messenger" 
><<mailto:[email-masked]>[email-masked]>
>
>
>Hi John
>
>
>
>I have been asked to look into the possibility of holding a small 
>IETF-IEEE802 leadership meeting in York on Friday 9th September.  It 
>doesnt matter where it would be held.  It would be all day, say 9am 5pm 
>and for 30 people.  Wed need refreshments as usual, but no lunch, no 
>social etc.  A location close to the Railway Station would be best, so 
>Park Inn would be ideal, or the station hotel, or the NRM.  Because its 
>one day, it doesnt have to be in a hotel.
>
>
>
>E-mail: <mailto:[email-masked]>[email-masked]
>
>ADVA Optical Networking SE is a European stock corporation ("Societas 
>Europaea") with registered offices at Maerzenquelle 1-3, D-98617 
>Meiningen, Germany * CEO: Brian L. Protiva, Chief Officers: Dr. Christoph 
>Glingener, Ulrich Dopfer * Chairman of the Supervisory Board: Nikos 
>Theodosopoulos* AG Jena HRB 508155 * VAT No. DE 175 446 349
>
>
>
>
><http://www.advaoptical.com/>www.advaoptical.com
>Lets ADVANCE
>
>
>_______________________________________________
>ieee-ietf-coord mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

Bob Heile, Ph.D

Director of Standards, Wi-SUN Alliance
Chair, IEEE 802.15 Working Group on Wireless Specialty Networks
Chair IEEE 2030.5 Working Group for Smart Energy Profile 2
Co-Chair IEEE P2030 Task Force 3 on Smartgrid Communications

11 Robert Toner Blvd, Suite 5-301
North Attleboro, MA  02763   USA
Mobile: +1-781-929-4832
email:   [email-masked]

---

From: Jon Rosdahl <[email-masked]>
Date: Wed, 6 Apr 2016 13:59:22 -0600

Thanks Bob, I think that this looks like a great option to consider.

To Everyone, if we vote via email or if Dan can set up a quick Doodle Poll
to vote on this option today, it would help Bob capture it before the
option is lost.

Either way the vote goes, Bob would have an answer.

I vote yes,

Jon

------------------------------------------------------------------------
A Job is only necessary to eat!
A Family is necessary to be happy!!

<https://cloudmagic.com/k/d/mailapp?ct=pa&cv=8.3.8&pv=5.1.1&source=email_footer_2>
On Wed, Apr 06, 2016 at 9:35 AM, Bob Heile <[email-masked]> wrote:

Hi all

Regards

Bob

Content-Language: en-GB

Herewith outline pricing for a 1-day meeting in York.  I am not planning to
progress this unless I get feedback that a better option is not available.
      -- John

Sent from Outlook for iPad <https://aka.ms/xm5a1k>

---------- Forwarded message ----------
From: "*Judi Steel*" <[email-masked]>
Date: Wed, Mar 16, 2016 at 6:04 AM -0700
Subject: RE: Additional meeting in York prior to the September interim?
To: "John Messenger" <[email-masked]>

Hi John

*The Grand Hotel: *

Room Hire:                        £500.00

*National Railway Museum: *

Room Hire:                        £1,000.00

However, they would do a DDR of £34.95 to include lunch which works out
cheaper.

The Guildhall:

Kind Regards

Judi

*From:* John Messenger
*Sent:* 14 March 2016 04:18
*To:* Judi Steel <[email-masked]>
*Subject:* Additional meeting in York prior to the September interim?

Hi Judi,

I have been asked to look into the possibility of holding a small
IETF-IEEE802 leadership meeting in York on Friday 9th September.  It doesnt
matter where it would be held.  It would be all day, say 9am 5pm and for 30
people.  Wed need refreshments as usual, but no lunch, no social etc.  A
location close to the Railway Station would be best, so Park Inn would be
ideal, or the station hotel, or the NRM.  Because its one day, it doesnt
have to be in a hotel.

Thanks,

                -- John

John Messenger
Director, Global Standards
ADVA Optical Networking Ltd.
ADVAntage House
Tribune Way
Clifton Moor
York YO30 4RY
United Kingdom
Phone: +44 1904 699309
Fax: +44 1904 699378
E-mail: [email-masked]

ADVA Optical Networking SE is a European stock corporation ("Societas
Europaea") with registered offices at Maerzenquelle 1-3, D-98617 Meiningen,
Germany * CEO: Brian L. Protiva, Chief Officers: Dr. Christoph Glingener,
Ulrich Dopfer * Chairman of the Supervisory Board: Nikos Theodosopoulos* AG
Jena HRB 508155 * VAT No. DE 175 446 349

www.advaoptical.com
*Lets ADVANCE*

Bob Heile, Ph.D

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 6 Apr 2016 21:35:19 +0000

Hi Jon,

In the coordination meeting that we hold yesterday morning and in the mail exchanges some of the participants expressed the interest to meet in a hotel near to an airport hub (e.g. Windsor or similar near Heathrow, Schiphol-Amsterdam). If possible, we would like you and Ray to check and present such options as soon as you can. I am meeting with Ray tomorrow morning to discuss some details.

Thanks and Regards,

Dan

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Jon Rosdahl
Sent: Wednesday, April 06, 2016 10:59 PM
To: Bob Heile
Cc: [email-masked]
Subject: Re: [ieee-ietf-coord] Warsaw option for Sept 9

To Everyone, if we vote via email or if Dan can set up a quick Doodle Poll to vote on this option today, it would help Bob capture it before the option is lost.

I vote yes,

Jon

On Wed, Apr 06, 2016 at 9:35 AM, Bob Heile <[email-masked]<mailto:[email-masked]>> wrote:

Hi all

I have just confirmed we can meet at the Warsaw Marriott on Sept 9.  Cost will be approximately US$55 plus tax per person inclusive of meeting room, projector, screen, wifi, lunch and breaks. This does not include power boards.  I requested the room be set U-Shape for 30-40.  Not sure how long I can hold this, but it seems like a very good deal.

Regards

Bob

Sent from Outlook for iPad<https://urldefense.proofpoint.com/v2/url?u=https-3A__aka.ms_xm5a1k&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=QbYyFiRrLwibn3qpYIfeekS49Lz7TIdl1LhlrkX0Ctg&s=lfZRrF_uOSiKgviIOqAHNAIMVP4vsRZQHbZA5Rh4fkc&e=>

---------- Forwarded message ----------
From: "Judi Steel" <[email-masked]<mailto:[email-masked]>>
Date: Wed, Mar 16, 2016 at 6:04 AM -0700
Subject: RE: Additional meeting in York prior to the September interim?
To: "John Messenger" <[email-masked]<mailto:[email-masked]>>

Hi John

The Grand Hotel:

Room Hire:                        £500.00

National Railway Museum:

Room Hire:                        £1,000.00

The Guildhall:

Kind Regards

Judi

From: John Messenger
Sent: 14 March 2016 04:18
To: Judi Steel <[email-masked]<mailto:[email-masked]>>
Subject: Additional meeting in York prior to the September interim?

Hi Judi,

I have been asked to look into the possibility of holding a small IETF-IEEE802 leadership meeting in York on Friday 9th September.  It doesnt matter where it would be held.  It would be all day, say 9am 5pm and for 30 people.  Wed need refreshments as usual, but no lunch, no social etc.  A location close to the Railway Station would be best, so Park Inn would be ideal, or the station hotel, or the NRM.  Because its one day, it doesnt have to be in a hotel.

Thanks,

                -- John

John Messenger
Director, Global Standards
ADVA Optical Networking Ltd.
ADVAntage House
Tribune Way
Clifton Moor
York YO30 4RY
United Kingdom
Phone: +44 1904 699309<tel:%2B44%201904%20699309>
Fax: +44 1904 699378<tel:%2B44%201904%20699378>
E-mail: [email-masked]<mailto:[email-masked]>

www.advaoptical.com<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.advaoptical.com_&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=QbYyFiRrLwibn3qpYIfeekS49Lz7TIdl1LhlrkX0Ctg&s=nXmJMWe_GEicqsnFww-1mbqvd7-psBdp6SOmOtNu4Y8&e=>
Lets ADVANCE

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ieee-2Dietf-2Dcoord&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=QbYyFiRrLwibn3qpYIfeekS49Lz7TIdl1LhlrkX0Ctg&s=0VanN8FMdjnMfFTV46joHK_vlkLVX3QM0ihhxvxCyQs&e=>

Bob Heile, Ph.D

11 Robert Toner Blvd, Suite 5-301
North Attleboro, MA  02763   USA
Mobile: +1-781-929-4832<tel:%2B1-781-929-4832>
email:   [email-masked]<mailto:[email-masked]>