Subject: [ieee-ietf-coord] Meeting room for Tuesday breakfast

From: Pat Thaler <[email-masked]>
Date: Sun, 3 Apr 2016 11:43:05 -0700

The meeting of the IEEE 802 / IETF coordination group will be in Pacara A
at 08:45. Breakfast will be provided.

Pat and Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 4 Apr 2016 13:17:16 +0000

Hi,

I have two topics for the agenda of the breakfast meeting tomorrow:

-          Coordination of the VLAN YANG models work in the IETF with YANG models development in the IEEE 802.1 WG (related to item 27 in the shared list)

-          IP multicast over wireless LAN (item 28) – status after the Sunday tutorial, next steps

-          Future meetings (June virtual, September f2f)

Please let me and Pat know if there are any other items you would like to discuss in the meeting.

Thanks and Regards,

Dan

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Pat Thaler
Sent: Sunday, April 03, 2016 9:43 PM
To: [email-masked]
Subject: [ieee-ietf-coord] Meeting room for Tuesday breakfast

Pat and Dan

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 4 Apr 2016 14:29:19 +0100

Could I add a topic?

It's not quite 802 related but may be of interest. I had
some mail exchanges with folks involved in [1] and then a
concall where I told them that what they want has been a
topic of discussion in the IETF where we have repeatedly
decided to not break TLS for this purpose.

So this is (I hope:-) mostly an FYI.

S.

[1] http://standards.ieee.org/email/2016_01_cfp_icsg.html

On 04/04/16 14:17, Romascanu, Dan (Dan) wrote:
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 4 Apr 2016 13:49:03 +0000

Sure - thanks. Would 'Industry Connections Security Group (ICSG) and TLS' be the right name? We have a participant from IEEE-SA attending, BTW. 

Regards,

Dan

> -----Original Message-----
> From: Stephen Farrell [mailto:[email-masked]]
> Sent: Monday, April 04, 2016 4:29 PM
> To: Romascanu, Dan (Dan); Pat Thaler; [email-masked]
> Cc: Glenn Parsons; Mahesh Jethanandani (mahesh)
> Subject: Re: [ieee-ietf-coord] Meeting room for Tuesday breakfast
> 
> 
> Could I add a topic?
> 
> > -          Coordination of the VLAN YANG models work in the IETF with YANG
> models development in the IEEE 802.1 WG (related to item 27 in the shared
> list)
> >

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 4 Apr 2016 14:50:13 +0100

On 04/04/16 14:49, Romascanu, Dan (Dan) wrote:
> Sure - thanks. Would 'Industry Connections Security Group (ICSG) and
> TLS' be the right name? 

Yep that's a fine title.

> We have a participant from IEEE-SA attending,

Cool.

Cheers,
S

> BTW.
> 
> Regards,
> 
> Dan
> 
> 
>> -----Original Message----- From: Stephen Farrell
>> [mailto:[email-masked]] Sent: Monday, April 04, 2016
>> 4:29 PM To: Romascanu, Dan (Dan); Pat Thaler;
>> [email-masked] Cc: Glenn Parsons; Mahesh Jethanandani
>> (mahesh) Subject: Re: [ieee-ietf-coord] Meeting room for Tuesday
>> breakfast
>> 
>> 
>> Could I add a topic?
>> 
>> It's not quite 802 related but may be of interest. I had some mail
>> exchanges with folks involved in [1] and then a concall where I
>> told them that what they want has been a topic of discussion in the
>> IETF where we have repeatedly decided to not break TLS for this
>> purpose.
>> 
>> models development in the IEEE 802.1 WG (related to item 27 in the
>> shared list)
>>> 
>>> -          IP multicast over wireless LAN (item 28) – status
>>> after the Sunday
>> tutorial, next steps
>>> 
>>> Please let me and Pat know if there are any other items you would
>>> like to
>> discuss in the meeting.
>>> 
>>> Thanks and Regards,
>>> 
>>> Dan
>>> 
>>> 
>>> From: ieee-ietf-coord [mailto:[email-masked]]
>>> On Behalf
>> Of Pat Thaler
>>> Sent: Sunday, April 03, 2016 9:43 PM To:
>>> [email-masked] Subject: [ieee-ietf-coord] Meeting room
>>> for Tuesday breakfast
>>> 
>>> The meeting of the IEEE 802 / IETF coordination group will be in
>>> Pacara A at 08:45. Breakfast will be provided.
>>> 
>>> Pat and Dan
>>> 
>>> 
>>> 
>>> _______________________________________________ ieee-ietf-coord
>>> mailing list [email-masked] 
> _______________________________________________ ieee-ietf-coord
> mailing list [email-masked]

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 4 Apr 2016 13:54:16 +0000

Dear Dan and all:

For those interested in item 2:

the problem is beyond wireless LAN and spans all wireless and low power devices in general.

As Dorothy explained Sunday, the IETF has already started addressing the problem in the case of 802.15.4 networks, first with RFC 6775 and now with https://tools.ietf.org/html/draft-ietf-6lo-backbone-router which is an adopted WG doc at 6lo. It would save a lot of time at the meeting if you guys could go through the introduction, see if we have an agreement on where we want to go.

Dorothy also mentioned the need for a secure ND equivalent in that space. Though it is at a much earlier stage, the work also started with https://tools.ietf.org/html/draft-sarikaya-6lo-ap-nd; talking to the chairs, we may have a pre-WG meeting to progress this at 6lo. Recommendations from the IEEE coordination would certainly help.

Take care;

Pascal

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: lundi 4 avril 2016 10:17
To: Pat Thaler <[email-masked]>; [email-masked]
Cc: Glenn Parsons <[email-masked]>; Mahesh Jethanandani (mahesh) <[email-masked]>
Subject: Re: [ieee-ietf-coord] Meeting room for Tuesday breakfast

Hi,

Thanks and Regards,

Dan

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Pat Thaler
Sent: Sunday, April 03, 2016 9:43 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [ieee-ietf-coord] Meeting room for Tuesday breakfast

Pat and Dan