Subject: [ieee-ietf-coord] Standards and Human Rights

From: Russ Housley <[email-masked]>
Date: Wed, 8 Jun 2016 13:56:03 -0400

I thought that the people on this list would find this article interesting…
http://www.article19.org/resources.php/resource/38396/en/un-watchdog-calls-on-tech-sector-to-protect-and-promote-free-expression

Jari already saw it, and he responded:
https://twitter.com/jariarkko/status/740417105422651394

Russ

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 8 Jun 2016 20:38:43 +0000

Should we maybe include a short slot in the 9/9 to exchange information about how the two organizations deal with this space? 

Regards,

DAn

________________________________________
From: ieee-ietf-coord [[email-masked]] on behalf of Russ Housley [[email-masked]]
Sent: Wednesday, June 08, 2016 8:56 PM
To: [email-masked]
Subject: [ieee-ietf-coord] Standards and Human Rights