Subject: Re: [ieee-ietf-coord] Hotel Information for IETF-IEEE 802 Leadership Meeting, 9 September 2016

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 17 Jul 2016 05:51:54 +0000

Hi Cindy,

Can you please include a link to the wiki page for the 9/9 meeting at https://www.iab.org/activities/joint-activities/iab-ieee-coordination/.

Thanks and Regards,

Dan

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Cindy Morgan
Sent: Wednesday, June 29, 2016 7:35 PM
To: [email-masked]
Subject: [ieee-ietf-coord] Hotel Information for IETF-IEEE 802 Leadership Meeting, 9 September 2016

All,

The next face-to-face IETF-IEEE 802 Leadership Meeting will be held on Friday, 9 September 2016. Please see below for hotel details.

Additionally, a wiki page has been set

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 19 Jul 2016 15:14:49 +0000

Hi,

Following the breakfast meeting today, here is again the mail sent by Cindy Morgan including the registration and reservation information for the 9/9 f2f meeting in Paris.

All participants, please:

-          Register on the wiki

-          Book hotel as instructed below

As discussed in the meeting this morning, please check with your company if there are any travel advisory or extra approval process that would make your travel difficult and let us know as soon as possible.

Thanks and Regards,

Dan

All,

Additionally, a wiki page has been set up (https://trac.tools.ietf.org/group/iesg/trac/wiki/4thIEEE802andIETFleaders ) to track RSVPs and dietary restrictions.

Venue and Accommodations:

  Mercure Paris CDG Airport & Convention
  Roissypole Quest, route de la Commune
  BP 20248, Roissy Charles De Gaulle cedex
  Paris 95713 France

Room Rate:

  - Thursday, September 8th: 121€
  - Friday, September 9th: 93.50€

  Rates include in-room high-speed Internet access and full buffet
  breakfast. 18.6% VAT is included in rate.

  City tax of 2.53€ per day is excluded from the guest room rate. Taxes
  subject to change.

  Guest Substitution Permitted: The Client may substitute names for
  reserved rooms without penalty.

  Guaranteed Reservations to be Held: Guaranteed reservations will be
  held until midnight on the night of arrival date. All reservations
  must be accompanied by a valid credit card.

  Reservations Cut-off Date: 1 September 2016.

  Guest Cancellation: Individuals may cancel a reservation without
  penalty until 48 hours prior to check-in/arrival. In case of
  cancellation less than 48 hours prior to check-in/arrival or non-
  arrival or no-show, the Hotel may charge the individual one night’s
  stay as a cancellation fee.

  Check-in: 3:00 PM
  Checkout: 12:00 NOON

Reservations Procedure:

  Please send an email to: ​[email-masked]<mailto:[email-masked]> with the Subject Line:
  IETF/IEEE Meeting that includes the following information:

  Name:
  Arrival Date:
  Departure Date:
  Email Address:
  ​Credit Card Information on attached form
  (also at https://www.iab.org/wp-content/IAB-uploads/2016/06/IETF-IEEE_2016_credit_authorization.pdf  )