Subject: [ieee-ietf-coord] Reminder and agenda for the IETF – IEEE 802 breakfast meeting at IETF 96 - Tuesday 7/19, at 8:45AM, in King Room

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 17 Jul 2016 05:53:22 +0000

This is a reminder for the IETF – IEEE 802 breakfast meeting at IETF 96 - Tuesday 7/19, at 8:45AM, in King Room

Draft agenda:

1.       Preparation for the f2f meeting on 9/9 – logistics and agenda (draft at https://www.iab.org/wp-content/IAB-uploads/2013/01/ietf-ieee802-2016-09-09-agenda-00.txt)

2.       YANG models for VLANs work in the IETF and IEEE – Robert Wilton

3.       Opportunistic Wireless Encryption – Dan Harkins

If there are any other items that you would like to discuss, please let us know.

Regards,

Dan

---

From: Suresh Krishnan <[email-masked]>
Date: Mon, 18 Jul 2016 06:58:14 +0000

Hi Dan,
   I would like to add another item for discussion.

* Copyright for IEEE documents: There are a few IETF documents that are 
copying/quoting text from IEEE documents and I want to check if this is OK, 
and if not how do we go about making sure we don't end up doing something 
untoward.

Thanks
Suresh

On 07/17/2016 01:53 AM, Romascanu, Dan (Dan) wrote:
> 1.Preparation for the f2f meeting on 9/9 – logistics and agenda (draft at
> https://www.iab.org/wp-content/IAB-uploads/2013/01/ietf-ieee802-2016-09-09-agenda-00.txt)
>
> 2.YANG models for VLANs work in the IETF and IEEE – Robert Wilton
>
> 3.Opportunistic Wireless Encryption – Dan Harkins
>

---

From: Jodi Haasz <[email-masked]>
Date: Mon, 18 Jul 2016 09:26:33 +0200

Dear Suresh:

Unfortunately, I will be unable to attend the IETF meeting this week.
However, if any text used from an IEEE standard is more than 10% of the
standard or is the basis of the standard, copyright permission shall be
requested from IEEE.

Please let me know if I can provide any additional information.

Best regards,

Jodi Haasz
International Affairs Senior Liaison
IEEE Standards Association
445 Hoes Lane
Piscataway, NJ 08854-4141 USA
Phone +1 732 562 6367
Mobile +1 732 439 9144
FAX +1 732 562 1571
Email: [email-masked]
-----------------------------------------------------------------------------
IEEE – Advancing Technology for Humanity

On Mon, Jul 18, 2016 at 8:58 AM, Suresh Krishnan <
[email-masked]> wrote:

> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 18 Jul 2016 08:41:35 +0000

Hi Suresh,

Thanks for the added item. 

Here is the amended draft agenda: 

1.	Preparation for the f2f meeting on 9/9 – logistics and agenda (draft at https://www.iab.org/wp-content/IAB-uploads/2013/01/ietf-ieee802-2016-09-09-agenda-00.txt)
2.             Review of the high priority issues at IETF 96 and IEEE Plenary
3.	YANG models for VLANs work in the IETF and IEEE – Robert Wilton
4.	Opportunistic Wireless Encryption – Dan Harkins
5.            Copyright for IEEE documents in IETF documents - Suresh Krishnan

Regards,

Dan

> -----Original Message-----
> From: Suresh Krishnan [mailto:[email-masked]]
> Sent: Monday, July 18, 2016 9:58 AM
> To: Romascanu, Dan (Dan); [email-masked]
> Cc: Robert Wilton; Harkins, Daniel
> Subject: Re: [ieee-ietf-coord] Reminder and agenda for the IETF – IEEE 802
> breakfast meeting at IETF 96 - Tuesday 7/19, at 8:45AM, in King Room
> 
> Hi Dan,
> and if not how do we go about making sure we don't end up doing
> something untoward.
> 
> Thanks
> Suresh
> 
> > This is a reminder for the IETF – IEEE 802 breakfast meeting at IETF
> > 96 - Tuesday 7/19, at 8:45AM, in King Room
> >
> > Draft agenda:

---

From: Jodi Haasz <[email-masked]>
Date: Mon, 18 Jul 2016 17:12:59 +0200

Dear Suresh:

Further to my email about copyright permissions, exact information on
copyrights and permissions related to IEEE documents can be found at
http://standards.ieee.org/ipr/stdspermission.html

Best regards,

Jodi Haasz

On Mon, Jul 18, 2016 at 9:26 AM, Jodi Haasz <[email-masked]> wrote:

>> > This is a reminder for the IETF – IEEE 802 breakfast meeting at IETF 96
>> -
>> > Tuesday 7/19, at 8:45AM, in King Room
>> >
>> > Draft agenda:
>> >

---

From: Jodi Haasz <[email-masked]>
Date: Mon, 18 Jul 2016 20:17:56 +0200

Dear All:

My previous email may not have been clear.  There is no allowance for 10%
of the standard. All use will require a permission request. Please refer to
the IEEE Standards Association website (
http://standards.ieee.org/ipr/stdspermission.html) when questioning on when
you need to obtain copyright permission from IEEE.

Best regards,

Jodi Haasz

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 19 Jul 2016 13:26:30 +0000

Sure, we can try to arrange for a call to clarify at best the issues.

Who needs to be involved in such a meeting? Do we need the legal councils of the two SDOs? Somebody from the Trust? 

Regards,

Dan

> Sent: Tuesday, July 19, 2016 4:23 PM
> To: Jodi Haasz
> Cc: Romascanu, Dan (Dan); [email-masked]; Robert Wilton; Harkins,
> Daniel
> Hi Jodi,
>    Thanks for your quick response. From the page you referred to, it is not
> clear who needs to request permission for this reuse in this case (i.e. the
> authors, the IETF, the IETF trust or ISOC as the legal entity, me as Area
> Director,...). I think we need to discuss this further. Maybe we should set up
> a conference call for discussing this.
> 
> Dan/Pat,
>    Can we try to schedule something soon to try to resolve this before the
> September meeting?
> 
> Regards
> Suresh
> 
> On 07/18/2016 02:18 PM, Jodi Haasz wrote:
> > Dear All:
> >
> > My previous email may not have been clear.  There is no allowance for
> > 10% of the standard. All use will require a permission request. Please
> > refer to the IEEE Standards Association website
> > (https://urldefense.proofpoint.com/v2/url?u=http-3A__standards.ieee.or
> > g_ipr_stdspermission.html&d=CwIF-
> g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvd
> rphpBsFA&m=znPR5QZS6FVqGzeXF9pfVJ2HSbmHFudotef_dJbKFGM&s=5EZ
> mUjSarIFhqQ_saE1vgpAZWIQv_aG9gzYd2uhklyc&e= ) when questioning on
> when you need to obtain copyright permission from IEEE.
> >
> > Best regards,
> >
> > Jodi Haasz
> > Email: [email-masked] <mailto:[email-masked]>
> > ----------------------------------------------------------------------
> > ------- IEEE – Advancing Technology for Humanity
> >
> > On Mon, Jul 18, 2016 at 5:12 PM, Jodi Haasz <[email-masked]
> > <mailto:[email-masked]>> wrote:
> >
> >     Dear Suresh:
> >
> > https://urldefense.proofpoint.com/v2/url?u=http-3A__standards.ieee.org
> > _ipr_stdspermission.html&d=CwIF-
> g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31
> >
> OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=znPR5QZS6FVqGzeXF9pfVJ2HSb
> mHFudot
> > ef_dJbKFGM&s=5EZmUjSarIFhqQ_saE1vgpAZWIQv_aG9gzYd2uhklyc&e=
> >
> >     Best regards,
> >
> >     Jodi Haasz
> >     Phone +1 732 562 6367 <tel:%2B1%20732%20562%206367>
> >     Mobile +1 732 439 9144 <tel:%2B1%20732%20439%209144>
> >     FAX +1 732 562 1571 <tel:%2B1%20732%20562%201571>
> >     Email: [email-masked] <mailto:[email-masked]>
> >     On Mon, Jul 18, 2016 at 9:26 AM, Jodi Haasz <[email-masked]
> >     <mailto:[email-masked]>> wrote:
> >
> >         Dear Suresh:
> >
> >         Unfortunately, I will be unable to attend the IETF meeting this
> >         week.  However, if any text used from an IEEE standard is more than
> >         10% of the standard or is the basis of the standard, copyright
> >         permission shall be requested from IEEE.
> >
> >         Phone +1 732 562 6367 <tel:%2B1%20732%20562%206367>
> >         Mobile +1 732 439 9144 <tel:%2B1%20732%20439%209144>
> >         FAX +1 732 562 1571 <tel:%2B1%20732%20562%201571>
> >         Email: [email-masked] <mailto:[email-masked]>
> >         On Mon, Jul 18, 2016 at 8:58 AM, Suresh Krishnan
> >         <[email-masked]
> <mailto:[email-masked]>>
> >         wrote:
> >
> >             Hi Dan,
> >             something
> >              > This is a reminder for the IETF – IEEE 802 breakfast meeting
> >             at IETF 96 -
> >             https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.iab.org_wp-2Dcontent_IAB-2Duploads_2013_01_ietf-2Dieee802-
> 2D2016-2D09-2D09-2Dagenda-2D00.txt&d=CwIF-
> g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvd
> rphpBsFA&m=znPR5QZS6FVqGzeXF9pfVJ2HSbmHFudotef_dJbKFGM&s=p8R
> aLQvbLGwt3bnYclKZl5QtPaSvWsdnEfqYmElPcGY&e= )
> >              >
> >             [email-masked] <mailto:[email-masked]>
> >
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mail
> > man_listinfo_ieee-2Dietf-2Dcoord&d=CwIF-
> g&c=BFpWQw8bsuKpl1SgiZH64Q&r=I
> >
> 4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=znPR5QZS6FVqGzeXF9
> pfVJ2HS
> > bmHFudotef_dJbKFGM&s=hSEV59phre-
> Rs5PAusx8T7e5smZvZTLGywIs7BexZFk&e=
> >
> >
> >
> >

---

From: Suresh Krishnan <[email-masked]>
Date: Tue, 19 Jul 2016 13:23:29 +0000

Hi Jodi,
   Thanks for your quick response. From the page you referred to, it is not 
clear who needs to request permission for this reuse in this case (i.e. the 
authors, the IETF, the IETF trust or ISOC as the legal entity, me as Area 
Director,...). I think we need to discuss this further. Maybe we should set 
up a conference call for discussing this.

Dan/Pat,

Regards
Suresh

On 07/18/2016 02:18 PM, Jodi Haasz wrote:
> Dear All:
>
> My previous email may not have been clear.  There is no allowance for 10% of
> the standard. All use will require a permission request. Please refer to the
> IEEE Standards Association website
> (http://standards.ieee.org/ipr/stdspermission.html) when questioning on when
>         <[email-masked] <mailto:[email-masked]>>
>         wrote:
>
>             Hi Dan,

---

From: Jodi Haasz <[email-masked]>
Date: Tue, 19 Jul 2016 16:43:08 +0200

Dear Dan:

>From IEEE-SA staff, in addition to myself, I would like to propose Yvette
HoSang, Senior Manager, Risk Management ([email-masked]) and Anasthasie
Sainvilus, Contracts & Licensing Manager ([email-masked]).

Best regards,

Jodi Haasz

On Tue, Jul 19, 2016 at 3:26 PM, Romascanu, Dan (Dan) <[email-masked]>
wrote:

> Who needs to be involved in such a meeting? Do we need the legal councils
> of the two SDOs? Somebody from the Trust?
>
> Regards,
>
> Dan
>
>
> > >             * Copyright for IEEE documents: There are a few IETF
> documents
> > >             that are
> > >             copying/quoting text from IEEE documents and I want to
> check if
> > >             this is OK,
> > >              > 2.YANG models for VLANs work in the IETF and IEEE –
> Robert
> > Wilton
> > >              >
> > >              > If there are any other items that you would like to
> discuss,
> > >             please let us know.
> > >              >
> > >              > Regards,
> > >              >
> > >              > Dan
> > >              >
> > >
> > >

---

From: Pat Thaler <[email-masked]>
Date: Tue, 19 Jul 2016 08:43:05 -0700

I'm willing to be on the call.

I believe that the IESG would make the request since this is for reusing
the text in a standard.

The 1588 chair should be invited.

On Tuesday, July 19, 2016, Jodi Haasz <[email-masked]> wrote:

> HoSang, Senior Manager, Risk Management ([email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>) and Anasthasie
> Sainvilus, Contracts & Licensing Manager ([email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>).
>
> Best regards,
>
> Jodi Haasz
> Email: [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>
>
> On Tue, Jul 19, 2016 at 3:26 PM, Romascanu, Dan (Dan) <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
>> > From: Suresh Krishnan [mailto:[email-masked]
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>]
>> > Cc: Romascanu, Dan (Dan); [email-masked]
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>; Robert
>> Wilton; Harkins,
>> > Daniel
>> > > (
>> https://urldefense.proofpoint.com/v2/url?u=http-3A__standards.ieee.or
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');> <mailto:
>> [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>>
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
>> > > <mailto:[email-masked]
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>>> wrote:
>> > >
>> > >     Dear Suresh:
>> > >
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');> <mailto:
>> [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>>
>> > >
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
>> > >     <mailto:[email-masked]
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>>> wrote:
>> > >
>> > >         Dear Suresh:
>> > >
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');> <mailto:
>> [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>>
>> > >
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
>> > <mailto:[email-masked]
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>>>
>> > >         wrote:
>> > >
>> > >             Hi Dan,
>> > >              > 1.Preparation for the f2f meeting on 9/9 – logistics
>> and
>> > >             agenda (draft at
>> > >              >
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');> <mailto:
>> [email-masked]
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>>
>> > >

---

From: Pat Thaler <[email-masked]>
Date: Wed, 20 Jul 2016 00:38:39 -0700

+Karen

On Tuesday, July 19, 2016, Pat Thaler <[email-masked]> wrote:

> On Tuesday, July 19, 2016, Jodi Haasz <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
>> Dear Dan:
>>
>> HoSang, Senior Manager, Risk Management ([email-masked]) and
>> Anasthasie Sainvilus, Contracts & Licensing Manager ([email-masked]
>> ).
>>
>> Best regards,
>>
>> Jodi Haasz
>>> Who needs to be involved in such a meeting? Do we need the legal
>>> councils of the two SDOs? Somebody from the Trust?
>>>
>>> Regards,
>>>
>>> Dan
>>>
>>>