Subject: [ieee-ietf-coord] updated cooperation items list and agenda for the 9/9 meeting

From: Dan Romascanu <[email-masked]>
Date: Fri, 19 Aug 2016 23:37:25 +0300

Hi,

An updated cooperations items list is available at
https://www.iab.org/wp-content/IAB-uploads/2013/01/Potential-areas-for-IETF_IEEE802-Coordination_21.txt.
Please check the items under your responsiblity and let us know if there
are any inaccuracies or updates.

An updated agenda for the 9/9 face-to-face meeting is available at
https://www.iab.org/wp-content/IAB-uploads/2013/01/ietf-ieee802-9-9-16-agenda-01.txt.
If you would like to add or change something in the agenda, please let us
know.

If you did not yet register for the 9/9 meeting please do this ASAP using
the information available at
https://trac.tools.ietf.org/group/iesg/trac/wiki/4thIEEE802andIETFleaders.

Thanks and Regards,

Pat and Dan

---

From: Cindy Morgan <[email-masked]>
Date: Fri, 19 Aug 2016 14:02:50 -0700

Please note that we have to have our catering numbers to the hotel by the end of next week, so if you are planning to attend, please make sure you register by Wednesday, August 24 at https://trac.tools.ietf.org/group/iesg/trac/wiki/4thIEEE802andIETFleaders.

Best regards,
Cindy

> On Aug 19, 2016, at 1:37 PM, Dan Romascanu <[email-masked]> wrote:
> 
> Hi,
> 
> An updated cooperations items list is available at https://www.iab.org/wp-content/IAB-uploads/2013/01/Potential-areas-for-IETF_IEEE802-Coordination_21.txt. Please check the items under your responsiblity and let us know if there are any inaccuracies or updates. 
> 
> An updated agenda for the 9/9 face-to-face meeting is available at https://www.iab.org/wp-content/IAB-uploads/2013/01/ietf-ieee802-9-9-16-agenda-01.txt. If you would like to add or change something in the agenda, please let us know. 
> 
> If you did not yet register for the 9/9 meeting please do this ASAP using the information available at https://trac.tools.ietf.org/group/iesg/trac/wiki/4thIEEE802andIETFleaders. 
> 
> Thanks and Regards,
> 
> Pat and Dan
> 
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: Dan Romascanu <[email-masked]>
Date: Sat, 20 Aug 2016 00:32:12 +0300

Hi Cindy,

Thanks for the reminder. Please all - try to register before 8/24.

I am *almost* sure that Benoit also plans to attend, but he is on vacation
and may not access email before the end of the month. Please take him into
consideration, I would hate to see him hungry at the meeting.

Regards,

Dan

On Sat, Aug 20, 2016 at 12:02 AM, Cindy Morgan <[email-masked]> wrote:

> Please note that we have to have our catering numbers to the hotel by the
> end of next week, so if you are planning to attend, please make sure you
> register by Wednesday, August 24 at https://trac.tools.ietf.org/
> group/iesg/trac/wiki/4thIEEE802andIETFleaders.
>
> Best regards,
> Cindy
>
>
> https://www.iab.org/wp-content/IAB-uploads/2013/01/
> Potential-areas-for-IETF_IEEE802-Coordination_21.txt. Please check the
> items under your responsiblity and let us know if there are any
> inaccuracies or updates.
> >
> https://www.iab.org/wp-content/IAB-uploads/2013/01/
> ietf-ieee802-9-9-16-agenda-01.txt. If you would like to add or change
> something in the agenda, please let us know.
> >
> > If you did not yet register for the 9/9 meeting please do this ASAP
> using the information available at https://trac.tools.ietf.org/
> group/iesg/trac/wiki/4thIEEE802andIETFleaders.
> >
> > Thanks and Regards,
> >
> > Pat and Dan
> >