Subject: [ieee-ietf-coord] Draft minutes from the 2016-09-09 IEEE 802/IETF Coordination meeting

From: Cindy Morgan <[email-masked]>
Date: Wed, 14 Sep 2016 12:59:18 -0700

All,

Draft minutes from last week's meeting are attached.

Please let me know if you have any changes or corrections.

Best regards,
Cindy

Cindy Morgan / IAB Executive Administrative Manager
5177 Brandin Court / Fremont CA 94538
T: +1.510.492.4085 / F: +1.510.492.4001 / https://www.iab.org
----------
Managed by Association Management Solutions (AMS);
Forum Management, Meeting and Event Planning
Website: https://www.amsl.com

---

From: Jari Arkko <[email-masked]>
Date: Fri, 16 Sep 2016 10:11:55 +0300

Hi all,

We have written a blog article about our meeting, with the intent of highlighting the cooperation and some specific projects. It has been tentatively published but not shared anywhere yet. If you have suggestions, corrections, or additions, those would be very welcome!

https://www.ietf.org/blog/2016/09/working-with-the-ieee/

Jari

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 16 Sep 2016 09:47:53 -0500

Hi, Jari,

On Fri, Sep 16, 2016 at 2:11 AM, Jari Arkko <[email-masked]> wrote:

> Hi all,
>
> We have written a blog article about our meeting, with the intent of
> highlighting the cooperation and some specific projects. It has been
> tentatively published but not shared anywhere yet. If you have suggestions,
> corrections, or additions, those would be very welcome!
>

This sounds like the meeting I was attending remotely. Thank you for
putting it together.

If I might make one suggestion - I'm guessing that a lot of people who read
your blog and care about these topics don't know that this is an IAB
activity, so perhaps mentioning the IAB coordination activity explicitly
would be useful. Even providing a link to
https://www.iab.org/activities/joint-activities/iab-ieee-coordination/
would probably educate some folks.

Spencer

> Jari
>
>
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>
>

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Fri, 16 Sep 2016 19:48:13 +0000

+1
(looks good)

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Spencer Dawkins at IETF
Sent: Friday, September 16, 2016 10:48 AM
To: Jari Arkko <[email-masked]>
Cc: <[email-masked]> <[email-masked]>
Subject: Re: [ieee-ietf-coord] blog article about the coordination & meeting

Hi, Jari,

On Fri, Sep 16, 2016 at 2:11 AM, Jari Arkko <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

This sounds like the meeting I was attending remotely. Thank you for putting it together.

If I might make one suggestion - I'm guessing that a lot of people who read your blog and care about these topics don't know that this is an IAB activity, so perhaps mentioning the IAB coordination activity explicitly would be useful. Even providing a link to https://www.iab.org/activities/joint-activities/iab-ieee-coordination/ would probably educate some folks.

Spencer

Jari

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: Jari Arkko <[email-masked]>
Date: Sat, 17 Sep 2016 04:08:15 +0300

> The following text from your posting is incorrect:
> "One example of these standards is the 10Mbit/s standard for Ethernet over a single twisted pair cable."
> 
> It should say:
> "One example of these standards is the 10Mbit/s project for Ethernet over a single twisted pair cable."
> 
> The 10 Mbit/s is a project, not yet a standard.  The 100 Mbit/s and 1 Gbit/s versions have been approved as standards.

Thanks. Corrected.

Jari

---

From: János Farkas <[email-masked]>
Date: Mon, 19 Sep 2016 11:43:33 +0200

Hi Jari,

Thank you for the blog article! It is very good.

You may perhaps consider replacing the title with "Working with IEEE 802".
It is explained in detail in the first paragraph. Just in case one 
misses it.
The IEEE is just very broad, in addition to standardization, it includes 
publications etc.

Regards,
Janos

---

From: Jari Arkko <[email-masked]>
Date: Mon, 19 Sep 2016 14:08:01 +0300

Janos, Deb, Spencer, Geoff,

Thanks for your suggestions! All adopted (with slight editing in some cases). Most people have already read the article I guess, but for the historical record, it is nice to keep these right. And I still hadn’t sent mail about this to the IETF list, but will do that as well.

Jari

---

From: Geoff Thompson <[email-masked]>
Date: Fri, 16 Sep 2016 07:17:29 -0700

Jari-

It should say:

Best regards,

	Geoff Thomposn

Geoffrey O. Thompson
IEEE 802 Executive Committee
GraCaSI Standards Advisors
Mountain View, CA 94043-5286
<[email-masked]>
> On Sep 16, 2016, at 12:11 AMPDT, Jari Arkko <[email-masked]> wrote:
> 
> Hi all,
>