Subject: [ieee-ietf-coord] openness of our list and virtual/real meetings

From: Jari Arkko <[email-masked]>
Date: Mon, 19 Sep 2016 15:03:52 +0300

Somebody asked if our list and virtual or real meetings are something that people can join, if they want. Are they?

Jari

---

From: Dan Romascanu <[email-masked]>
Date: Mon, 19 Sep 2016 08:16:09 -0400

The practice that we have followed is that while the mail list is not on
auto-subscribe mode, when people requested to join we approved their
requests. Everybody who is subscribed on the list is welcome to attend and
contribute in the meetings.

Regards,

Dan

On Mon, Sep 19, 2016 at 8:03 AM, Jari Arkko <[email-masked]> wrote:

> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>
>

---

From: [email-masked]
Date: Mon, 19 Sep 2016 14:07:40 +0000

> Somebody asked if our list and virtual or real meetings are something that people can join, if they want. Are they?

I'd say open is better. We can make it an experiment for a year say and revert if that's needed.  

S.

---

From: Ted Hardie <[email-masked]>
Date: Mon, 19 Sep 2016 08:53:27 -0700

On Mon, Sep 19, 2016 at 7:07 AM, <[email-masked]> wrote:

> > Somebody asked if our list and virtual or real meetings are something
> that people can join, if they want. Are they?
>
I think having the list be open makes sense.  The logistics of the
in-person meeting might get a little odd if it turned into a large meeting,
but I guess we can cross that bridge if it comes up.

Ted

---

From: Dan Romascanu <[email-masked]>
Date: Mon, 19 Sep 2016 18:56:13 -0400

Making the mail list and the meetings open is an interesting proposal, and
I am in favor of it. Historically this started like a 'leadership' teams
meeting but the evolution since then is to opening to all who were
interested. There is still a gate which I would be glad to abolish. I am
however wondering whether this contradicts any kind of IEEE (802 or not)
rules, so I am looking forward to comments and opinions from our IEEE
colleagues as well.

Regards,

Dan

---

From: Geoff Thompson <[email-masked]>
Date: Mon, 19 Sep 2016 16:11:36 -0700

Dan-

I see no reason to close the list or the meetings unless we believe that there is a real problem.
Let's leave things open until some problem turns up.
If there is a problem we can move to:
	- a moderated list for e-mail
	- executive sessions in f2f meetings on topics that require it.

Best regards,

	Geoff Thompson

> On Sep 19, 2016, at 3:56 PMPDT, Dan Romascanu <[email-masked]> wrote:
> 
> Making the mail list and the meetings open is an interesting proposal, and I am in favor of it. Historically this started like a 'leadership' teams meeting but the evolution since then is to opening to all who were interested. There is still a gate which I would be glad to abolish. I am however wondering whether this contradicts any kind of IEEE (802 or not) rules, so I am looking forward to comments and opinions from our IEEE colleagues as well. 
> 
> Regards, 
> 
> Dan
> 
> On Mon, Sep 19, 2016 at 11:53 AM, Ted Hardie <[email-masked] <mailto:[email-masked]>> wrote:
> On Mon, Sep 19, 2016 at 7:07 AM, <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
> I think having the list be open makes sense.  The logistics of the in-person meeting might get a little odd if it turned into a large meeting, but I guess we can cross that bridge if it comes up.
> 
> Ted
> 
>  
> S.
> 
> >
> > Jari
> >
> >
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord <https://www.ietf.org/mailman/listinfo/ieee-ietf-coord>
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord <https://www.ietf.org/mailman/listinfo/ieee-ietf-coord>
> 
>

---

From: Pat Thaler <[email-masked]>
Date: Mon, 19 Sep 2016 16:12:23 -0700

IEEE 802 would lean to keeping it open. IIRC, the original preference for
leadership only came from the IETF side.

I don't think there is any IEEE 802 concern to opening the list up.

As far as the face to face goes, we could decide that when we get to
planning the next face to face. There may be a practical limit on how many
in person attendees we can accommodate, but it seems unlikely that we will
get swamped with too many extras if it is a separate trip. If it is
colocated with one of our meetings (e.g. the Saturday of the July IETF
meeting) there may be a bit more of a risk of getting too many people.

Regards,
Pat

---

From: Dan Romascanu <[email-masked]>
Date: Mon, 19 Sep 2016 19:14:28 -0400

Just to be clear, the process is right almost open, but not completely.
Subscribing to the list is not automated but approved by the list
administrators. I do not remember though any instance when we have denied
access when requested.

Regards,

Dan

---

From: Geoff Thompson <[email-masked]>
Date: Mon, 19 Sep 2016 16:26:58 -0700

Dan-

Well understood.
My assumptions were with respect to:
	- inappropriate postings to the list.
	- inappropriate observers/participants in meetings
I don't think we have seen any of that so far 
so I see no need to be restrictive.
However, the group should reserve the right to impose such restrictions should they prove necessary.
Hopefully if that ever had to be done, it would be temporary.

Geoff

> On Sep 19, 2016, at 4:14 PMPDT, Dan Romascanu <[email-masked]> wrote:
> 
> Just to be clear, the process is right almost open, but not completely. Subscribing to the list is not automated but approved by the list administrators. I do not remember though any instance when we have denied access when requested. 
> 
> Regards,
> 
> Dan
> 
> 
> On Mon, Sep 19, 2016 at 7:11 PM, Geoff Thompson <[email-masked] <mailto:[email-masked]>> wrote:
> Dan-
> 
>> On Sep 19, 2016, at 3:56 PMPDT, Dan Romascanu <[email-masked] <mailto:[email-masked]>> wrote:
>>

---

From: Jon Rosdahl <[email-masked]>
Date: Wed, 21 Sep 2016 08:38:35 -0600

Having admins approve requests to join the list is not "closing" the list,
and prevents bots from gaining access to the list "easily".
The admins can filter on "real" people to join, and that is appropriate
IMHO.
Jon

-----------------------------------------------------------------------------
Jon Rosdahl                 Engineer, Senior Staff
office: 801-492-4023      Qualcomm Technologies, Inc.
cell:   801-376-6435      10871 North 5750 West
                                   Highland, UT 84003

A Job is only necessary to eat!
A Family is necessary to be happy!!

On Mon, Sep 19, 2016 at 5:14 PM, Dan Romascanu <[email-masked]> wrote:

>> Making the mail list and the meetings open is an interesting proposal,
>> and I am in favor of it. Historically this started like a 'leadership'
>> teams meeting but the evolution since then is to opening to all who were

---

From: Geoff Thompson <[email-masked]>
Date: Wed, 21 Sep 2016 11:10:58 -0700

Jon-

Your response assumes that the admins approval criteria match what you have said,
i.e. that the admin only rejects for bots and lets any human join.
That is a big assumption and is, I believe, one item under discussion.
The admin is, of course, free to use any criteria he/she wants to use (by rule or whim). 

My point was that rule should be that anyone who wants on gets on 
until that policy is proven to be a problem.
I would expect that would restrictions ever be needed, it would be for moderating contributions to the list rather than restricting subscribers.

Geoff

> On Sep 21, 2016, at 7:38 AMPDT, Jon Rosdahl <[email-masked]> wrote:
> 
> Having admins approve requests to join the list is not "closing" the list, and prevents bots from gaining access to the list "easily".
> The admins can filter on "real" people to join, and that is appropriate IMHO.
> Jon
> 
> On Mon, Sep 19, 2016 at 5:14 PM, Dan Romascanu <[email-masked] <mailto:[email-masked]>> wrote:

---

From: Jon Rosdahl <[email-masked]>
Date: Wed, 21 Sep 2016 12:32:05 -0600

Hi Geoff,
  My Point is that we have admins on the list.
They can allow anyone to subscribe -- we tell them the criteria that is
required.
All the 802 reflectors only allow members of the list to post, and as such,
because they met some criteria, they are expected to post only relevant
items.
I get requests all the time from some unknown person that wants to join my
list, but unless they meet the criteria for the list, they don't get to be
added.
Doing that automatically or programmatically is not yet there for the
listserv.
FWIW,
Jon

On Wed, Sep 21, 2016 at 12:10 PM, Geoff Thompson <[email-masked]> wrote:

> I would expect that would restrictions ever be needed, it would be for
> moderating contributions to the list rather than restricting subscribers.
>
> Geoff
>
>>>>> > Somebody asked if our list and virtual or real meetings are
>>>>> something that people can join, if they want. Are they?
>>>>>