Subject: Re: [ieee-ietf-coord] Is the IEEE-IETF coordination group breakfast meeting in Seoul

From: Pat Thaler <[email-masked]>
Date: Mon, 7 Nov 2016 06:23:04 -0800

The IEEE 802 / IETF coordination group breakfast meeting will be Tuesday
morning in Seoul. Since meetings start at 0930, the breakfast meeting will
start at 0800.

Food has been requested.

Regards,
Pat

On Tue, Oct 25, 2016 at 9:29 AM, Pat Thaler <[email-masked]> wrote:

> I think we should have a breakfast meeting in Seoul. It has been
> worthwhile. Let's go for Tuesday morning.
>
> On Tue, Oct 25, 2016 at 8:20 AM, Dan Romascanu <[email-masked]> wrote:
>
>> Hi,
>>
>> I will not attend IETF 97. Pat Thaler will coordinate the IETF - IEEE 802
>> breakfast meeting if it happens. If it does, I would be gad to attend
>> remotely, if possible.
>>
>> Regards,
>>
>> Dan
>>
>>
>> On Tue, Oct 25, 2016 at 2:15 AM, Spencer Dawkins at IETF <
>> [email-masked]> wrote:
>>
>>> If we're meeting in Seoul, I'd like to block out calendar space for that
>>> soon.
>>>
>>> FWIW, https://trac.tools.ietf.org/group/iesg/trac/wiki/UpcomingIetf
>>> says the IESG and IAB are meeting Monday at breakfast, and the IESG is
>>> meeting Wednesday at Breakfast, but doesn't show anything for the IESG on
>>> Tuesday at breakfast ...
>>>
>>> Thanks,
>>>
>>> Spencer
>>>
>>> _______________________________________________
>>> ieee-ietf-coord mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>>>
>>>
>>
>> _______________________________________________
>> ieee-ietf-coord mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>>
>>
>

---

From: Pat Thaler <[email-masked]>
Date: Mon, 7 Nov 2016 07:48:15 -0800

For those at the IEEE 802 meeting this week, there is a meeting of the IEEE
802 IETF standing committee in the Tuesday PM1 slot (1330 to 1530).

On Mon, Nov 7, 2016 at 6:23 AM, Pat Thaler <[email-masked]> wrote:

>>> I will not attend IETF 97. Pat Thaler will coordinate the IETF - IEEE
>>> 802 breakfast meeting if it happens. If it does, I would be gad to attend
>>> remotely, if possible.
>>>
>>> Regards,
>>>
>>> Dan
>>>
>>>
>>>> If we're meeting in Seoul, I'd like to block out calendar space for
>>>> that soon.
>>>>

---

From: Pat Thaler <[email-masked]>
Date: Mon, 7 Nov 2016 07:54:39 -0800

The meeting tomorrow at IEEE 802 will be in Republic A.
I don't have a location for the meeting next week yet.

On Mon, Nov 7, 2016 at 7:48 AM, Pat Thaler <[email-masked]> wrote:

> For those at the IEEE 802 meeting this week, there is a meeting of the
> IEEE 802 IETF standing committee in the Tuesday PM1 slot (1330 to 1530).
>

---

From: Norman Finn <[email-masked]>
Date: Mon, 7 Nov 2016 12:00:52 -0600

Where?  I don’t see it in the 802world.org/attendee <http://802world.org/attendee> calendar

— Norm

> On Nov 7, 2016, at 09:48, Pat Thaler <[email-masked]> wrote:
> 
> For those at the IEEE 802 meeting this week, there is a meeting of the IEEE 802 IETF standing committee in the Tuesday PM1 slot (1330 to 1530).
> 
> On Mon, Nov 7, 2016 at 6:23 AM, Pat Thaler <[email-masked] <mailto:[email-masked]>> wrote:
> The IEEE 802 / IETF coordination group breakfast meeting will be Tuesday morning in Seoul. Since meetings start at 0930, the breakfast meeting will start at 0800.
> 
> Food has been requested. 
> 
> Regards,
> Pat
> 
> 
> On Tue, Oct 25, 2016 at 9:29 AM, Pat Thaler <[email-masked] <mailto:[email-masked]>> wrote:
> I think we should have a breakfast meeting in Seoul. It has been worthwhile. Let's go for Tuesday morning.
> 
> On Tue, Oct 25, 2016 at 8:20 AM, Dan Romascanu <[email-masked] <mailto:[email-masked]>> wrote:
> Hi, 
> 
> I will not attend IETF 97. Pat Thaler will coordinate the IETF - IEEE 802 breakfast meeting if it happens. If it does, I would be gad to attend remotely, if possible. 
> 
> Regards,
> 
> Dan
> 
> 
> On Tue, Oct 25, 2016 at 2:15 AM, Spencer Dawkins at IETF <[email-masked] <mailto:[email-masked]>> wrote:
> If we're meeting in Seoul, I'd like to block out calendar space for that soon.
> 
> FWIW, https://trac.tools.ietf.org/group/iesg/trac/wiki/UpcomingIetf <https://trac.tools.ietf.org/group/iesg/trac/wiki/UpcomingIetf> says the IESG and IAB are meeting Monday at breakfast, and the IESG is meeting Wednesday at Breakfast, but doesn't show anything for the IESG on Tuesday at breakfast ...
> 
> Thanks,
> 
> Spencer
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord <https://www.ietf.org/mailman/listinfo/ieee-ietf-coord>
> 
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord <https://www.ietf.org/mailman/listinfo/ieee-ietf-coord>
> 
> 
> 
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 7 Nov 2016 14:50:34 -0500

Do we have a location for this breakfast meeting?

Thank you,
Kathleen

On Mon, Nov 7, 2016 at 1:00 PM, Norman Finn <[email-masked]>
wrote:

> Where?  I don’t see it in the 802world.org/attendee calendar
>
> — Norm
>

-- 

Best regards,
Kathleen

---

From: Pat Thaler <[email-masked]>
Date: Mon, 7 Nov 2016 16:10:24 -0800

The EC IETF Standing Committee meeting tomorrow is in Repbulic A.

The IEEE 802 / IETF coordination group breakfast meeting at IETF is Tuesday
morning in Park Ballroom 3