Subject: [ieee-ietf-coord] Proposal: IETF-IEEE 802 Coordination Meeting in Prague on 15 July 2017

From: Russ Housley <[email-masked]>
Date: Mon, 30 Jan 2017 13:43:19 -0500

On the coordination call today, it was suggested that we meet on Saturday, 15 July 2017, which is the day between the IEEE 802 meeting in Berlin and the IETF meeting in Prague.

The suggestion is that we meet starting at Noon so that people would be able to fly to Prague from Berlin on either Friday evening or Saturday morning.

This would be in conflict with the IETF Codesprint and the IETF Hackathon, but some people suggested that the coordination meeting would be a higher priority.

Does this date work for most people?

Russ

---

From: "Stanley, Dorothy" <[email-masked]>
Date: Mon, 30 Jan 2017 19:34:39 +0000

On today's coordination call, 802E status was discussed; here is the link to the topic discussed in November 2016 re: additional privacy challenges, as presented in 802.11:
https://mentor.ieee.org/802.11/dcn/16/11-16-1492-00-0wng-privacy-issues-in-802-11-networks.pptx

Thanks,

Dorothy