Subject: [ieee-ietf-coord] IEEE-SA NesCom and RevCom recommendations from December 2016

From: Walter Pienciak <[email-masked]>
Date: Thu, 19 Jan 2017 15:03:47 -0500

Hi,

Attached is a list of new work project recommendations by IEEE-SA RevCom
and NesCom during their December 2016 meetings in Piscataway, New Jersey,
U.S.A.  All recommendations were subsequently approved by the IEEE-SA
Standards Board (SASB).

https://standards.ieee.org/about/sasb/revcom/index.html
https://standards.ieee.org/about/sasb/nescom/index.html

If you have any questions, I can pass them on to the correct liaisons.

Walter
Walter Pienciak
Senior Manager, Strategic Programs, IEEE Standards Association

[email-masked]
+1 303 527 0934

---

From: Russ Housley <[email-masked]>
Date: Thu, 19 Jan 2017 15:36:29 -0500

Where can we learn about the nature of the PAR modifications that were approved?

Russ

On Jan 19, 2017, at 3:03 PM, Walter Pienciak <[email-masked]> wrote:

> Hi,
> 
> Attached is a list of new work project recommendations by IEEE-SA RevCom and NesCom during their December 2016 meetings in Piscataway, New Jersey, U.S.A.  All recommendations were subsequently approved by the IEEE-SA Standards Board (SASB).
> 
> <2016-12-16_RevCom-recommendations.pdf><2016-12-16_NesCom-recommendations.pdf>_______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: Walter Pienciak <[email-masked]>
Date: Thu, 19 Jan 2017 15:45:28 -0500

Hi, Russ,

You can e-mail me which ones in particular, along with any specific
question(s), and I will pass it on to staff who can respond knowledgeably
on the matter.

Walter

Walter Pienciak

[email-masked]
+1 303 527 0934 <(303)%20527-0934>

On Thu, Jan 19, 2017 at 3:36 PM, Russ Housley <[email-masked]> wrote:

> +1 303 527 0934 <(303)%20527-0934>
> <2016-12-16_RevCom-recommendations.pdf><2016-12-16_NesCom-
> recommendations.pdf>_______________________________________________

---

From: Robert Grow <[email-masked]>
Date: Thu, 19 Jan 2017 12:57:12 -0800

Russ:

You can see all active PARs in the my project system, https://development.standards.ieee.org/my-site/home.  Anyone can get an IEEE login, if you don't have one, it is easy to get.  If you follow the link to View Active PARs, you could then for example, search on 802c and see that the scope was modified to also include some maintenance work.

--Bob

> On Jan 19, 2017, at 12:36 PM, Russ Housley <[email-masked]> wrote:
> 
> _______________________________________________

---

From: Russ Housley <[email-masked]>
Date: Thu, 19 Jan 2017 16:20:43 -0500

Thanks Bob.

I already have an account for ballots.  I did not remember that I could get PARs on that site.

Russ