Subject: [ieee-ietf-coord] Draft minutes from 2017-01-30 meeting

From: Cindy Morgan <[email-masked]>
Date: Mon, 30 Jan 2017 16:20:10 -0800

All,

Attached please find draft minutes from today's meeting.  Please let me know if you have any changes or corrections.

Best regards,
Cindy

---

From: Dan Romascanu <[email-masked]>
Date: Tue, 31 Jan 2017 11:18:24 +0200

Hi Cindy,

I noticed one change:

- At #2, the last item marked as IN PROGRESS belongs to Benoit Claise
rather than 'IETF'

Thanks and Regards,

Dan

On Tue, Jan 31, 2017 at 2:20 AM, Cindy Morgan <[email-masked]> wrote:

> All,
>
> Attached please find draft minutes from today's meeting.  Please let me
> know if you have any changes or corrections.
>
> Best regards,
> Cindy
>
>
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>
>

---

From: Dan Romascanu <[email-masked]>
Date: Tue, 31 Jan 2017 12:13:53 +0200

One more correction:

OLD:

  Robert Wilton asked if there concerns about the current approach. The
  group suggested that he check in the Benoit Claise and the the chairs
  of the NETMOD and CCAMP WGs to for additional feedback.

NEW:

  Robert Wilton asked if there are concerns about the current approach. The
  group suggested that he checka with Benoit Claise and the chairs
  of the NETMOD and CCAMP WGs to for additional feedback.

Thanks and Regards,

Dan