Subject: Re: [ieee-ietf-coord] Ethertype for NSH protocol

From: Robert Grow <[email-masked]>
Date: Thu, 5 Jan 2017 09:20:14 -0800

James:

The IEEE Registration Authority does transfers frequently for mergers and acquisitions, but less frequently for standards, so I don't know the paperwork required to transfer ownership for this.  I've queried the Registration Authority staff for the answer on what they currently need for the transfer.

Bob Grow
Chair, IEEE Registration Authority Committee

> On Jan 5, 2017, at 8:32 AM, James N Guichard <[email-masked]> wrote:
> 
> Hi,
>  
> There is a question about the Ethertype to be used for the NSH (Network Service Header) in the IETF SFC (Service Function Chaining) WG. Currently 0x894F is being used but, as you can see at the IEEE Registration Authority web site, this is actually assigned to Cisco Systems.
>  
> It is not appropriate for an Ethertype owned/controlled by a company to be used for a protocol standard under IETF control. However, as I understand it, Cisco has no problem if this Ethertype is transferred to the IETF. What is the process for that? I assume letters from Cisco and the IESG would be needed?
>  
> Thank you!
>  
> Jim (SFC co-chair)
>  
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: Robert Grow <[email-masked]>
Date: Thu, 5 Jan 2017 09:35:39 -0800

James, 

Got a fast answer:

"In addition to letters from both parties, we would need contact information (i.e. Name, Job Title, Address, Phone, Fax, E-mail address) and the updated protocol information."

In my large corporation incarnations, I personally would engage both the current listed RA contact and whoever is authorized to dispose of a corporate asset (because the Ethertype is technically an asset of Cisco, even though it was probably expensed).  

Contact information for the RA can be found at:

http://standards.ieee.org/develop/regauth/contact.html

--Bob

> On Jan 5, 2017, at 9:20 AM, Robert Grow <[email-masked]> wrote:
> 
> James:
>

---

From: James N Guichard <[email-masked]>
Date: Thu, 5 Jan 2017 17:37:01 +0000

Thanks Bob. Very much appreciate the fast turnaround.

Jim

From: Robert Grow [mailto:[email-masked]]
Sent: Thursday, January 05, 2017 12:36 PM
To: James N Guichard <[email-masked]>
Cc: [email-masked]
Subject: Re: [ieee-ietf-coord] Ethertype for NSH protocol

James,

Got a fast answer:

--Bob

On Jan 5, 2017, at 9:20 AM, Robert Grow <[email-masked]<mailto:[email-masked]>> wrote:
James:

Bob Grow

On Jan 5, 2017, at 8:32 AM, James N Guichard <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Thank you!

Jim (SFC co-chair)

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord