Subject: [ieee-ietf-coord] Barriers to entry blog post

From: Russ Housley <[email-masked]>
Date: Wed, 1 Feb 2017 11:40:14 -0500

I do not know if IEEE-SA is going to say anything about the recent change in US policy.  Some of the IETF leaders made a blog post this wee about it: see https://www.ietf.org/blog/

The policy change is impacting some ICANN and IETF participants.  Here is one example:  https://www.facebook.com/kakooch/posts/10157996268225018

Best,
 Russ

---

From: "Stanley, Dorothy" <[email-masked]>
Date: Wed, 1 Feb 2017 17:00:46 +0000

Hello Russ, all,

A statement is being prepared, see below.

Dorothy

---------- Forwarded message ----------
From: Adrian Stephens <[email-masked]>
Date: Tue, Jan 31, 2017 at 10:56 PM
Subject: [STDS-802-11] IEEE statement on the executive order on immigration in the United States
To: [email-masked]

--- This message came from the IEEE 802.11 Working Group Reflector --- 
Dear 802.11 participants,

Please see below.

Best Regards,

Adrian Stephens
IEEE 802.11 Working Group Chair
mailto: [email-masked]
Phone: +1 (971) 203-2032
Phone: +447342178905
Skype: adrian_stephens

---------- Forwarded message ----------
From: IEEE President <[email-masked]>

Dear Colleagues, 

Thanks to everyone who has reached out to us regarding the recent executive order on immigration in the United States.  We as an organization agree that this is a significant and urgent matter. 

I want to assure you that we are currently reviewing information and potential impact to IEEE from this complex situation.  A statement is forthcoming that reinforces IEEE's principles.   

There may be an immediate desire to send independent statements regarding the executive order to your constituents, understandably.  However, at this time, I respectfully ask that you please refrain until we issue an IEEE statement so that we can be unified in our messaging on this important topic. 

Please share this within your organizations.  If you have any questions, concerns, or comments, they can be sent to [email-masked]. Thank you for your cooperation and assistance.

Best regards, 
Karen 

Karen Bartleson 
2017 IEEE President and CEO
_______________________________________________________________________________

------------------------
Dorothy Stanley
Hewlett Packard Enterprise
[email-masked]
+1 630-363-1389

-----Original Message-----
From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Russ Housley
Sent: Wednesday, February 01, 2017 8:40 AM
To: [email-masked]
Subject: [ieee-ietf-coord] Barriers to entry blog post

Best,
 Russ

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: Pat Thaler <[email-masked]>
Date: Wed, 1 Feb 2017 09:06:41 -0800

We at IEEE 802 are concerned about the impact. IEEE is working on a
statement and has asked that their subgroups wait until after that
statement to comment.

The next IEEE 802 meeting (March) is in Canada so we have a bit more
breathing room.*

It is a difficult time.

*Though there still is the issue of people in the US who are worried about
being able to get back if they travel there. There has been a clarification
that it doesn't apply to returning green card holders but some are still
worried about it.

Regards,
Pat

On Wed, Feb 1, 2017 at 8:40 AM, Russ Housley <[email-masked]> wrote:

> I do not know if IEEE-SA is going to say anything about the recent change
> in US policy.  Some of the IETF leaders made a blog post this wee about it:
> see https://www.ietf.org/blog/
>
> The policy change is impacting some ICANN and IETF participants.  Here is
> one example:  https://www.facebook.com/kakooch/posts/10157996268225018
>
> Best,
>  Russ
>