Subject: [ieee-ietf-coord] Doodle Poll for Coordination Breakfast

From: Russ Housley <[email-masked]>
Date: Wed, 8 Feb 2017 17:13:14 -0500

Please fill out the doodle poll to help figure out when we will hold the IEEE 802 / IETF coordination breakfast.

	http://doodle.com/poll/9fxr9n8xhg5uaunh

My schedule is a bit crazy at the upcoming IETF meeting in Chicago, so there are only two breakfast slots that are not already booked: Sunday and Friday.  If you will be in Chicago, please indicate which of these too would work better you you.    If you will attend, please fill it out so that I can get the proper amount of food.

Thanks,
  Russ

---

From: Russ Housley <[email-masked]>
Date: Thu, 9 Feb 2017 11:02:22 -0500

Friday morning is the clear preference.  I’ll let the Secretariat know, but please keep answering the poll so that I can get a headcount.

Russ