Subject: [ieee-ietf-coord] Breakfast meeting Friday

From: Norman Finn <[email-masked]>
Date: Tue, 28 Mar 2017 18:25:09 +0000

I've gleaned that the meeting is in St. Gallen 1+2.  Any particular time?

-- Norm

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 30 Mar 2017 12:07:23 +0000

Same question: would that be around 8AM?

Regards,

Pascal

Le 28 mars 2017 ? 13:25, Norman Finn <[email-masked]<mailto:[email-masked]>> a ?crit :

-- Norm
_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: Pat Thaler <[email-masked]>
Date: Thu, 30 Mar 2017 07:17:23 -0700

I'm trying to confirm the room and whether breakfast has been arranged as
it has been the last few times. I'd plan to start the meeting at 8 AM.

On Thu, Mar 30, 2017 at 5:07 AM, Pascal Thubert (pthubert) <
[email-masked]> wrote:

> Le 28 mars 2017 à 13:25, Norman Finn <[email-masked]> a
> écrit :
>
> [email-masked]
> [email-masked]

---

From: Pat Thaler <[email-masked]>
Date: Thu, 30 Mar 2017 08:07:42 -0700

Breakfast is confirmed and scheduled to arrive at 0700.. Room is Gallen 1/2.

We would like to start the business of the meeting at 0745 to allow a full
hour before people head off 0900 sessions.

---

From: Russ Housley <[email-masked]>
Date: Thu, 30 Mar 2017 12:01:50 -0400

Correction:  I have just learned that the breakfast food will be available at 7:30am in Gallen 1/2.

So, we will start the business at 8:00am.

Russ

> On Mar 30, 2017, at 11:07 AM, Pat Thaler <[email-masked]> wrote:
> 
> We would like to start the business of the meeting at 0745 to allow a full hour before people head off 0900 sessions.
> 
> 
> 
> On Thu, Mar 30, 2017 at 7:17 AM, Pat Thaler <[email-masked] <mailto:[email-masked]>> wrote:
> I'm trying to confirm the room and whether breakfast has been arranged as it has been the last few times. I'd plan to start the meeting at 8 AM. 
> 
> On Thu, Mar 30, 2017 at 5:07 AM, Pascal Thubert (pthubert) <[email-masked] <mailto:[email-masked]>> wrote:
> Le 28 mars 2017 à 13:25, Norman Finn <[email-masked] <mailto:[email-masked]>> a écrit :
> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord <https://www.ietf.org/mailman/listinfo/ieee-ietf-coord>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord <https://www.ietf.org/mailman/listinfo/ieee-ietf-coord>
> 
> 
>

---

From: Pat Thaler <[email-masked]>
Date: Thu, 30 Mar 2017 13:38:44 -0700

For those not in Chicago, Cindy has sent out a WebEx invite so you can join
us.

---

From: Benoit Claise <[email-masked]>
Date: Thu, 30 Mar 2017 15:46:24 -0500

Not sure if there is time on this agenda.
If there, I would appreciate a 10 min slot on: IETF hackathon result & 
IEEE YANG modules in yangcatalog.org

Regards, Benoit
> For those not in Chicago, Cindy has sent out a WebEx invite so you can 
> join us.
>
> On Thu, Mar 30, 2017 at 9:01 AM, Russ Housley <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>>     On Mar 30, 2017, at 11:07 AM, Pat Thaler <[email-masked]
>>     <mailto:[email-masked]>> wrote:
>>
>>     We would like to start the business of the meeting at 0745 to
>>     allow a full hour before people head off 0900 sessions.
>>
>>
>>
>>     On Thu, Mar 30, 2017 at 7:17 AM, Pat Thaler
>>     <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>         I'm trying to confirm the room and whether breakfast has been
>>         arranged as it has been the last few times. I'd plan to start
>>         the meeting at 8 AM.
>>
>>         On Thu, Mar 30, 2017 at 5:07 AM, Pascal Thubert (pthubert)
>>         <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>             Le 28 mars 2017 à 13:25, Norman Finn
>>             <[email-masked]
>>             <mailto:[email-masked]>> a écrit :
>>
>>>             <https://www.ietf.org/mailman/listinfo/ieee-ietf-coord>
>>
>>             <https://www.ietf.org/mailman/listinfo/ieee-ietf-coord>
>>
>>
>>
>>     <https://www.ietf.org/mailman/listinfo/ieee-ietf-coord>
>
>
>     <https://www.ietf.org/mailman/listinfo/ieee-ietf-coord>
>
>
>
>

---

From: Eric Gray <[email-masked]>
Date: Fri, 31 Mar 2017 10:32:05 +0000

Did anyone ever answer this question?
--
Eric

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Norman Finn
Sent: Tuesday, March 28, 2017 2:25 PM
To: [email-masked]
Subject: [ieee-ietf-coord] Breakfast meeting Friday

-- Norm

---

From: Warren Kumari <[email-masked]>
Date: Fri, 31 Mar 2017 12:00:36 +0000

I believe it is breakfast at 7:30, meeting starts at 8:00.

W
On Fri, Mar 31, 2017 at 5:32 AM Eric Gray <[email-masked]> wrote:

> *From:* ieee-ietf-coord [mailto:[email-masked]] *On
> Behalf Of *Norman Finn
> *Sent:* Tuesday, March 28, 2017 2:25 PM
> *To:* [email-masked]
> *Subject:* [ieee-ietf-coord] Breakfast meeting Friday
>
>
>

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Fri, 31 Mar 2017 12:23:23 +0000

Correct- Gallen 1/2
Rus had sent mail yesterday and there's a webex-
Deborah

Sent from my iPhone

On Mar 31, 2017, at 7:00 AM, Warren Kumari <[email-masked]<mailto:[email-masked]>> wrote:

W
On Fri, Mar 31, 2017 at 5:32 AM Eric Gray <[email-masked]<mailto:[email-masked]>> wrote:

--

Eric

From: ieee-ietf-coord [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Norman Finn
Sent: Tuesday, March 28, 2017 2:25 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [ieee-ietf-coord] Breakfast meeting Friday

-- Norm

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ieee-2Dietf-2Dcoord&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=AVg6rpWAn6ZIPHEQMTRJsTQmeisr_o3_nOfXZu6-EJw&s=UTqDhus9u3A_QIFHjYfpv-GpkKbbdipWaaQCfsv5AoA&e=>
_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ieee-2Dietf-2Dcoord&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=AVg6rpWAn6ZIPHEQMTRJsTQmeisr_o3_nOfXZu6-EJw&s=UTqDhus9u3A_QIFHjYfpv-GpkKbbdipWaaQCfsv5AoA&e=

---

From: "Zhuangyan (Yan)" <[email-masked]>
Date: Fri, 31 Mar 2017 13:13:56 +0000

Hi,

I can help with the IEEE YANG modules in yangcatalog.

Yan

发件人: ieee-ietf-coord [mailto:[email-masked]] 代表 Benoit Claise
发送时间: 2017年3月31日 4:46
收件人: Pat Thaler; Russ Housley
抄送: [email-masked]
主题: Re: [ieee-ietf-coord] Breakfast meeting Friday

Not sure if there is time on this agenda.
If there, I would appreciate a 10 min slot on: IETF hackathon result & IEEE YANG modules in yangcatalog.org

Regards, Benoit
For those not in Chicago, Cindy has sent out a WebEx invite so you can join us.

On Thu, Mar 30, 2017 at 9:01 AM, Russ Housley <[email-masked]<mailto:[email-masked]>> wrote:
Correction:  I have just learned that the breakfast food will be available at 7:30am in Gallen 1/2.

Russ

On Mar 30, 2017, at 11:07 AM, Pat Thaler <[email-masked]<mailto:[email-masked]>> wrote:

On Thu, Mar 30, 2017 at 7:17 AM, Pat Thaler <[email-masked]<mailto:[email-masked]>> wrote:
I'm trying to confirm the room and whether breakfast has been arranged as it has been the last few times. I'd plan to start the meeting at 8 AM.

On Thu, Mar 30, 2017 at 5:07 AM, Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>> wrote:
Same question: would that be around 8AM?

Regards,

Pascal

Le 28 mars 2017 à 13:25, Norman Finn <[email-masked]<mailto:[email-masked]>> a écrit :
I've gleaned that the meeting is in St. Gallen 1+2.  Any particular time?

-- Norm

---

From: Russ Housley <[email-masked]>
Date: Fri, 31 Mar 2017 10:13:00 -0400

Glenn:

At the Hackathon a tool was produced for the YANG model catalog.  The tool shows the dependencies among modules and keeps metadata about each YANG module.  He asked for volunteers to help gather the information for the catalog or IEEE 802-related modules.

Yan Zhuang volunteered to help with for 802.3 YANG modules.

We still need a volunteer for 802.1 YANG modules.  Can you please find one?

Russ

> On Mar 31, 2017, at 9:13 AM, Zhuangyan (Yan) <[email-masked]> wrote:
> 
> Hi,
>  
> 发件人: ieee-ietf-coord [mailto:[email-masked] <mailto:[email-masked]>] 代表 Benoit Claise
> 发送时间: 2017年3月31日 4:46
> 抄送: [email-masked] <mailto:[email-masked]>
> If there, I would appreciate a 10 min slot on: IETF hackathon result & IEEE YANG modules in yangcatalog.org <http://yangcatalog.org/> 
> 
> Regards, Benoit
> On Thu, Mar 30, 2017 at 9:01 AM, Russ Housley <[email-masked] <mailto:[email-masked]>> wrote:
> On Mar 30, 2017, at 11:07 AM, Pat Thaler <[email-masked] <mailto:[email-masked]>> wrote:
>

---

From: "Holness, Marc" <[email-masked]>
Date: Fri, 31 Mar 2017 14:45:54 +0000

Hi,

I’ll volunteer for the 802.1 YANG modules.

Marc.

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Russ Housley
Sent: Friday, March 31, 2017 10:13 AM
To: Glenn Parsons <[email-masked]>
Cc: Benoit Claise <[email-masked]>; Pat Thaler <[email-masked]>; [email-masked]
Subject: Re: [ieee-ietf-coord] Breakfast meeting Friday

Glenn:

Russ

On Mar 31, 2017, at 9:13 AM, Zhuangyan (Yan) <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Yan

发件人: ieee-ietf-coord [mailto:[email-masked]] 代表 Benoit Claise
发送时间: 2017年3月31日 4:46
收件人: Pat Thaler; Russ Housley
抄送: [email-masked]<mailto:[email-masked]>
主题: Re: [ieee-ietf-coord] Breakfast meeting Friday

Not sure if there is time on this agenda.
If there, I would appreciate a 10 min slot on: IETF hackathon result & IEEE YANG modules in yangcatalog.org<http://yangcatalog.org/>

Regards, Benoit

Russ

Regards,

Pascal

-- Norm