Subject: [ieee-ietf-coord] Breakfast meeting in Chicago on 31 March 2017

From: Russ Housley <[email-masked]>
Date: Wed, 15 Mar 2017 17:12:36 -0400

Please send topics that you want to cover at the breakfast meeting.

---

From: "Stanley, Dorothy" <[email-masked]>
Date: Mon, 27 Mar 2017 21:34:14 +0000

Hello Russ,

There are no new items that I'm aware of re: 802.11.
Juan-Carlos can give an update on the multicast draft work that is ongoing.

Pat/Glen can speak to 802.1 topics and Bob Heile to 802.15.

Thanks,

Dorothy

------------------------
Dorothy Stanley
Hewlett Packard Enterprise
[email-masked]
+1 630-363-1389

-----Original Message-----
From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Russ Housley
Sent: Wednesday, March 15, 2017 2:13 PM
To: [email-masked]
Subject: [ieee-ietf-coord] Breakfast meeting in Chicago on 31 March 2017

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: Erik Nordmark <[email-masked]>
Date: Tue, 28 Mar 2017 09:52:06 -0500

> Please send topics that you want to cover at the breakfast meeting.

Russ,

As a FYI let's add a short item about Ethernet pseudo-wire 
implementations running into issues with Mac addresses with a 4 or 6 in 
the leading nibble.

    Erik

---

From: Erik Nordmark <[email-masked]>
Date: Tue, 28 Mar 2017 11:18:33 -0500

On 03/28/2017 10:16 AM, BRUNGARD, DEBORAH A wrote:
> Hi,
>
> Do we have a room assigned yet? (maybe I missed the mail)

On my calendar it shows St. Gallen 1+2.

>
> I've talked with the PALS chairs and Stewart will try to stop by. It's a known problem with older implementations so we are thinking of some options to help the users (as Alia mentioned - a BCP).

Sounds good. I just want to make sure that we are all aware of the issue 
and how the IETF will handle it.

    Erik

> Deborah
>> From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of
>> Erik Nordmark
>> Sent: Tuesday, March 28, 2017 10:52 AM
>> To: Russ Housley <[email-masked]>; [email-masked]
>> Cc: Stewart Bryant <[email-masked]>; Alia Atlas
>> <[email-masked]>
>> Subject: Re: [ieee-ietf-coord] Breakfast meeting in Chicago on 31 March 2017
>>
>>> https://urldefense.proofpoint.com/v2/url?u=https-
>> 3A__www.ietf.org_mailman_listinfo_ieee-2Dietf-2Dcoord&d=DwICAg&c=LFYZ-
>> o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=nqbl0SqocdC8tjADkB
>> oYjemQe6P5CBx-Dl40SPrj19Y&s=MJPoXbaeF18orFpj96H7-lElF92q-
>> c5vWFv2X8eNMbs&e=
>>>
>>
>> https://urldefense.proofpoint.com/v2/url?u=https-
>> 3A__www.ietf.org_mailman_listinfo_ieee-2Dietf-2Dcoord&d=DwICAg&c=LFYZ-
>> o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=nqbl0SqocdC8tjADkB
>> oYjemQe6P5CBx-Dl40SPrj19Y&s=MJPoXbaeF18orFpj96H7-lElF92q-
>> c5vWFv2X8eNMbs&e=
>

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Tue, 28 Mar 2017 16:26:34 +0000

Yes - It's great that you raised it so we know what problems people are having and can make our work clearer for the user.
Deborah

> From: Erik Nordmark [mailto:[email-masked]]
> Sent: Tuesday, March 28, 2017 12:19 PM
> To: BRUNGARD, DEBORAH A <[email-masked]>; Russ Housley
> <[email-masked]>; [email-masked]
> > I've talked with the PALS chairs and Stewart will try to stop by. It's a known
> problem with older implementations so we are thinking of some options to
> help the users (as Alia mentioned - a BCP).
>

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Tue, 28 Mar 2017 15:16:11 +0000

Hi,

Thanks,
Deborah

---

From: Pat Thaler <[email-masked]>
Date: Tue, 28 Mar 2017 11:12:52 -0700

Should we discuss IEEE copyright release for use of material in IETF RFCs?

The immediate issue has been resolved by rewriting the draft to remove the
material but perhaps we should try to fix this for the future.

---

From: Glenn Parsons <[email-masked]>
Date: Tue, 28 Mar 2017 19:18:00 +0000

Russ,

Unfortunately I will not be available for this meeting.  But I think John, Pat & Norm will be available.

>From 802.1 there are three liaisons that may be worth a mention, but they are directed to the noted WGs:
https://datatracker.ietf.org/liaison/1510/ - INTarea (already discussed in the WG and generally agreed)
https://datatracker.ietf.org/liaison/1509/ - ISIS
https://datatracker.ietf.org/liaison/1508/  - LIME

FYI, from the IEEE RAC -- which we typically do not cover as it is NOT part of IEEE 802 -- there is the concern recently raised in NANOG on the use of MAC addresses beginning with 4 or 6:
http://seclists.org/nanog/2016/Dec/29 
Alia has summarized an initial plan for this as a potential new BCP in PALS and also text in draft-ietf-rtgwg-dt-encap

Cheers,
Glenn.