Subject: [ieee-ietf-coord] 6TiSCH plugtest

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 31 Mar 2017 16:26:13 +0000

Dear all :

Following up on the discussion this morning.

6TiSCH and 6lo are  considering a new plugtest under the supervision of ETSI at the next IETF in Prague. One element that would be tested would be the 6top protocol, which was developed at the IETF but is considered for inclusion in IEEE 802.12.

My question was to assess interest for IEEE people to participate to the event and offer them an opportunity to join.

My understanding is that an event taking place on Friday and Saturday right before the IETF would be compatible with the agenda of technical participants to the IEEE meeting in Berlin.

Please find a link to a past event for information: http://www.etsi.org/news-events/events/942-6tisch-plugtests

Take care,

Pascal

---

From: Geoff Thompson <[email-masked]>
Date: Fri, 31 Mar 2017 20:48:22 -0700

Pascal-

> On Mar 31, 2017, at 9:26 AMPDT, Pascal Thubert (pthubert) <[email-masked]> wrote:
> 
> Dear all :
>  
> 6TiSCH and 6lo are  considering a new plugtest under the supervision of ETSI at the next IETF in Prague.
> One element that would be tested would be the 6top protocol, which was developed at the IETF but is considered for inclusion in IEEE 802.12.

There is nothing going on with respect to 802.12.
I don't believe that there has been any new product available in at least 15 years.
The IEEE 802.12 Working Group was permanently disbanded in the Spring of 2007 when the ISO version of the standard was withdrawn.
Perhaps you were speaking of something else.

Geoff Thompson

> Please find a link to a past event for information: http://www.etsi.org/news-events/events/942-6tisch-plugtests <http://www.etsi.org/news-events/events/942-6tisch-plugtests>
>  
> Take care,
>  
> Pascal
>  
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord <https://www.ietf.org/mailman/listinfo/ieee-ietf-coord>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Sat, 1 Apr 2017 05:58:10 +0000

Hello Geoff

Fat fingers, sorry. I meant the  802.15.12 LLC.

Regards,

Pascal

Regards,

Pascal
Le 1 avr. 2017 ? 05:48, Geoff Thompson <[email-masked]<mailto:[email-masked]>> a ?crit :

Pascal-

On Mar 31, 2017, at 9:26 AMPDT, Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>> wrote:

Dear all :

Geoff Thompson

Take care,

Pascal

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord