Subject: [ieee-ietf-coord] Draft minutes from 2017-06-26 meeting

From: Cindy Morgan <[email-masked]>
Date: Mon, 26 Jun 2017 14:54:55 -0700

All,

Attached please find draft minutes from today's meeting.  Please let me know if you have any changes or corrections.

Best regards,
Cindy

---

From: Dan Romascanu <[email-masked]>
Date: Tue, 27 Jun 2017 12:34:33 +0300

hi Cindy,

These look good. Thank you!

One comment: at the end of the meeting there was a short discussion about
re-organizing the material in the 'shared item list' such that the CLOSED
items will be moved to the end, while keeping the numbering. The consensus
in the call seemed to be that this would be a good change, and Russ seemed
to take as an AI to make this editorial change.

Regards,

Dan

On Tue, Jun 27, 2017 at 12:54 AM, Cindy Morgan <[email-masked]> wrote:

> All,
>
> Attached please find draft minutes from today's meeting.  Please let me
> know if you have any changes or corrections.
>
> Best regards,
> Cindy
>
>
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>
>

---

From: Eric Gray <[email-masked]>
Date: Tue, 27 Jun 2017 10:07:02 +0000

Cindy,

I assume the wiki has been setup for the face-to-face meeting.  Where should I look for it?

--
Eric

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Cindy Morgan
Sent: den 26 juni 2017 23:55
To: [email-masked]
Subject: [ieee-ietf-coord] Draft minutes from 2017-06-26 meeting

All,

Best regards,
Cindy
_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: Cindy Morgan <[email-masked]>
Date: Tue, 27 Jun 2017 10:02:39 -0700

All,

The wiki page has now been created, here: https://trac.ietf.org/trac/iesg/wiki/5thIEEE802andIETFleaders

It's linked from the IETF-IEEE 802 coordination page <https://www.iab.org/activities/joint-activities/iab-ieee-coordination/>/

Best regards,
Cindy

> On Jun 27, 2017, at 3:07 AM, Eric Gray <[email-masked]> wrote:
> 
> Cindy,
>

---

From: Pat Thaler <[email-masked]>
Date: Tue, 27 Jun 2017 11:08:56 -0700

Thank you Cindy for the minutes and for setting up the Wiki.

All who plan to attend, please add your names to the Participants list on
the Wiki so that we can plan accordingly.

Regards,
Pat

On Tue, Jun 27, 2017 at 10:02 AM, Cindy Morgan <[email-masked]> wrote:

> It's linked from the IETF-IEEE 802 coordination page <https://www.iab.org/
> activities/joint-activities/iab-ieee-coordination/>/
>
> Best regards,
> Cindy
>

---

From: Eric Gray <[email-masked]>
Date: Wed, 28 Jun 2017 08:29:09 +0000

Thanks!

-----Original Message-----
From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Cindy Morgan
Sent: den 27 juni 2017 19:03
To: Eric Gray <[email-masked]>
Cc: [email-masked]
Subject: Re: [ieee-ietf-coord] Draft minutes from 2017-06-26 meeting
Importance: High

All,

Best regards,
Cindy

---

From: Pat Thaler <[email-masked]>
Date: Fri, 30 Jun 2017 12:52:50 -0700

I've received questions about how to edit the Wiki.

First you need to login. (Login is in small type at the upper right of the
page just under the Search box.

This uses your datatracker login credentials  If you don't have a
datatracker login, you can get one at: https://datatracker.ietf.
org/accounts/create/

Russ or Cathy can correct if it is a different login that is needed

Cathy, it would be helpful to add a link to the page for creating a new
login as it currently isn't obvious how to get a login.

Once you have logged in, there will be a button to Edit this page at the
bottom of the page. Click that, scroll to the bottom and enter your info
into one of the lines of the table. If there are no empty lines left, just
copy and paste someone else's entry and edit your info into it.

When you have finished, hit the Submit Changes button.

Regards,
Pat