Subject: [ieee-ietf-coord] Doodle poll for IETF/IEEE 802 coordination meeting

From: Pat Thaler <[email-masked]>
Date: Tue, 26 Sep 2017 18:34:24 -0700

Dear Colleagues,

The November meetings are approaching so it is time to schedule ane IETF /
IEEE 802 coordination meeting. Please reply to the Doodle poll with your
availability:

https://doodle.com/poll/wm4rubqns4kr5wzh

Thank you,
Pat

---

From: Pat Thaler <[email-masked]>
Date: Thu, 28 Sep 2017 18:07:16 -0700

Please respond to the doodle poll by tomorrow if you haven't yet done so.