Subject: [ieee-ietf-coord] IEEE 802 / IETF coordination breakfast at IETF 100

From: Pat Thaler <[email-masked]>
Date: Mon, 23 Oct 2017 14:49:04 -0700

Should we have a coordination breakfast at IETF 100?

One suggestion is to have one focused on YANG coordination as that seems to
be the area where active coordination is needed at the moment.

Any other agenda topics?

Wednesday morning is best for Russ and me. Monday is also doable but kind
of hard on those of us coming from the IEEE meeting in Orlando.

Regards,
Pat

---

From: Dan Romascanu <[email-masked]>
Date: Tue, 24 Oct 2017 11:43:30 +0300

If focus is on YANG coordination we need to make sure that scheduling
allows to Benoit to attend. Monday is probably to avoid for this reason as
well.

Regards,

Dan

PS - FWIW, I will not attend IETF 100. Actually my attending of the IETF
meetings will become an exception, but I will continue to support remotely
some of the activities I was involved in, as long as my participation is
useful.

On Tue, Oct 24, 2017 at 12:49 AM, Pat Thaler <[email-masked]>
wrote:

> One suggestion is to have one focused on YANG coordination as that seems
> to be the area where active coordination is needed at the moment.
>
> Any other agenda topics?
>
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>
>

---

From: Benoit Claise <[email-masked]>
Date: Tue, 24 Oct 2017 11:44:40 -0700

Hi,

I have IESG/IAB/IAOC breakfast meetings on Monday, Wednesday, and Thursday
Would Tuesday be available?

Regards, Benoit
> allows to Benoit to attend. Monday is probably to avoid for this 
> reason as well.
>
> Regards,
>
> Dan
>
> PS - FWIW, I will not attend IETF 100. Actually my attending of the 
> IETF meetings will become an exception, but I will continue to support 
> remotely some of the activities I was involved in, as long as my 
> participation is useful.
>
>
> On Tue, Oct 24, 2017 at 12:49 AM, Pat Thaler <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     One suggestion is to have one focused on YANG coordination as that
>     seems to be the area where active coordination is needed at the
>     moment.
>
>     Any other agenda topics?
>
>     Wednesday morning is best for Russ and me. Monday is also doable
>     but kind of hard on those of us coming from the IEEE meeting in
>     Orlando.
>
>     Regards,
>     Pat
>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/ieee-ietf-coord>
>
>
>
>

---

From: Russ Housley <[email-masked]>
Date: Tue, 24 Oct 2017 15:23:21 -0400

We really need Benoit at this meeting, and he is not available on Monday or Wednesday.  He is available on Tuesday.  I can rearrange things to make that work on my end.  Can we settle on Tuesday?

Russ

> On Tue, Oct 24, 2017 at 12:49 AM, Pat Thaler <[email-masked] <mailto:[email-masked]>> wrote:
> One suggestion is to have one focused on YANG coordination as that seems to be the area where active coordination is needed at the moment.
> 
> Any other agenda topics?
> 
> Wednesday morning is best for Russ and me. Monday is also doable but kind of hard on those of us coming from the IEEE meeting in Orlando.
> 
> Regards,
> Pat
>

---

From: Pat Thaler <[email-masked]>
Date: Tue, 24 Oct 2017 12:36:21 -0700

Tuesday is fine for me.

Pat

On Tue, Oct 24, 2017 at 12:23 PM, Russ Housley <[email-masked]> wrote:

> We really need Benoit at this meeting, and he is not available on Monday
> or Wednesday.  He is available on Tuesday.  I can rearrange things to make
> that work on my end.  Can we settle on Tuesday?
>
> Russ
>
>
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 25 Oct 2017 12:57:00 +0000

+1

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Pat Thaler
Sent: mardi 24 octobre 2017 21:36
To: Russ Housley <[email-masked]>
Cc: [email-masked]
Subject: Re: [ieee-ietf-coord] IEEE 802 / IETF coordination breakfast at IETF 100

Tuesday is fine for me.

Pat

On Tue, Oct 24, 2017 at 12:23 PM, Russ Housley <[email-masked]<mailto:[email-masked]>> wrote:
We really need Benoit at this meeting, and he is not available on Monday or Wednesday.  He is available on Tuesday.  I can rearrange things to make that work on my end.  Can we settle on Tuesday?

Russ

On Tue, Oct 24, 2017 at 12:49 AM, Pat Thaler <[email-masked]<mailto:[email-masked]>> wrote:
Should we have a coordination breakfast at IETF 100?
One suggestion is to have one focused on YANG coordination as that seems to be the area where active coordination is needed at the moment.
Any other agenda topics?
Wednesday morning is best for Russ and me. Monday is also doable but kind of hard on those of us coming from the IEEE meeting in Orlando.
Regards,
Pat

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord