Subject: [ieee-ietf-coord] WebEx meeting invitation: IETF-IEEE 802 Coordination

From: Cindy Morgan <[email-masked]>
Date: Mon, 2 Oct 2017 13:17:48 -0700

IETF-IEEE 802 Coordination
Monday, October 16, 2017
10:00 am  |  Pacific Daylight Time (San Francisco, GMT-07:00)  |  2 hrs
Meeting number (access code): 315 195 396
Meeting password: 9mempDiZ

When it's time, join the meeting: 

https://ietf.webex.com/ietf/j.php?MTID=m22b65c1aadbbc7c3742fb433396bcd29
 
Join by phone
1-877-668-4493 Call-in toll free number (US/Canada)
1-650-479-3208 Call-in toll number (US/Canada)
Toll-free calling restrictions: https://www.webex.com/pdf/tollfree_restrictions.pdf
 
Can't join the meeting? https://help.webex.com/docs/DOC-5412
 
IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Glenn Parsons <[email-masked]>
Date: Mon, 16 Oct 2017 13:56:21 +0000

Unfortunately, I am not available for this coordination call today nor is the 802.1 vice-chair.

I will try to have an 802.1 YANG expert join.

Cheers,
Glenn.

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Cindy Morgan
Sent: Monday, October 02, 2017 4:18 PM
To: [email-masked]
Subject: [ieee-ietf-coord] WebEx meeting invitation: IETF-IEEE 802 Coordination

Join by phone

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord