Subject: [ieee-ietf-coord] Draft minutes from 2017-10-16 meeting

From: Cindy Morgan <[email-masked]>
Date: Mon, 16 Oct 2017 16:02:01 -0700

All,

Attached please find draft minutes from the today's coordination meeting.  Please let me know if you have any changes or corrections.

Best regards,
Cindy

---

From: Norman Finn <[email-masked]>
Date: Tue, 17 Oct 2017 07:28:19 +0000

Thank you for the minutes, and my apologies for being unable to attend.  Pat Thaler seems to have covered DetNet/TSN just fine, as I would have expected.  Subject to some ongoing discussions in TSN and DetNet, we may have more to discuss at the next meeting.  (All good -- the level of cooperation is excellent.)

-- Norm

________________________________
From: ieee-ietf-coord [[email-masked]] on behalf of Cindy Morgan [[email-masked]]
Sent: Monday, October 16, 2017 4:02 PM
To: [email-masked]
Subject: [ieee-ietf-coord] Draft minutes from 2017-10-16 meeting

All,

Best regards,
Cindy

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord