Subject: Re: [ieee-ietf-coord] IEEE 802 / IETF coordination breakfast at IETF 100

From: Benoit Claise <[email-masked]>
Date: Thu, 2 Nov 2017 18:45:49 +0800

Dear all,

I received positive news for having the meeting on Tuesday morning. Perfect.
I guess the main agenda topic will be around YANG.

Regards, Benoit.
>
> +1
>
> *From:*ieee-ietf-coord [mailto:[email-masked]] *On 
> Behalf Of *Pat Thaler
> *Sent:* mardi 24 octobre 2017 21:36
> *To:* Russ Housley <[email-masked]>
> *Cc:* [email-masked]
> *Subject:* Re: [ieee-ietf-coord] IEEE 802 / IETF coordination 
> breakfast at IETF 100
>
> Tuesday is fine for me.
>
> Pat
>
> On Tue, Oct 24, 2017 at 12:23 PM, Russ Housley <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     We really need Benoit at this meeting, and he is not available on
>     Monday or Wednesday.  He is available on Tuesday.  I can rearrange
>     things to make that work on my end.  Can we settle on Tuesday?
>
>     Russ
>
>
>
>         On Tue, Oct 24, 2017 at 12:49 AM, Pat Thaler
>         <[email-masked] <mailto:[email-masked]>> wrote:
>
>         Should we have a coordination breakfast at IETF 100?
>
>         One suggestion is to have one focused on YANG coordination as
>         that seems to be the area where active coordination is needed
>         at the moment.
>
>         Any other agenda topics?
>
>         Wednesday morning is best for Russ and me. Monday is also
>         doable but kind of hard on those of us coming from the IEEE
>         meeting in Orlando.
>
>         Regards,
>
>         Pat
>
>
>     _______________________________________________
>     ieee-ietf-coord mailing list
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>
>
>
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: Pat Thaler <[email-masked]>
Date: Thu, 2 Nov 2017 12:05:04 -0700

Reminder to the list that we will be having the joint coordination
breakfast meeting on Tuesday morning.

We plan to focus on YANG coordination for this meeting.

We will send out the room name when it is confirmed.

Regards,
Pat

On Tue, Oct 24, 2017 at 12:23 PM, Russ Housley <[email-masked]> wrote:

> We really need Benoit at this meeting, and he is not available on Monday
> or Wednesday.  He is available on Tuesday.  I can rearrange things to make
> that work on my end.  Can we settle on Tuesday?
>
> Russ
>
>
>
> On Tue, Oct 24, 2017 at 12:49 AM, Pat Thaler <[email-masked]>
> wrote:
> One suggestion is to have one focused on YANG coordination as that seems
> to be the area where active coordination is needed at the moment.
>
> Any other agenda topics?
>
> Wednesday morning is best for Russ and me. Monday is also doable but kind
> of hard on those of us coming from the IEEE meeting in Orlando.
>
> Regards,
> Pat
>
>

---

From: Pat Thaler <[email-masked]>
Date: Fri, 3 Nov 2017 10:21:24 -0700

The meeting will start at 8 AM in VIP B.

Breakfast will be provided.

Regards,
Pat

---

From: Pat Thaler <[email-masked]>
Date: Fri, 3 Nov 2017 10:27:52 -0700

There will be a polycon in the room to support remote attendees. Please let
Benoit and me know if you would like to attend remotely.

On Fri, Nov 3, 2017 at 10:21 AM, Pat Thaler <[email-masked]> wrote:

>>> Wednesday morning is best for Russ and me. Monday is also doable but
>>> kind of hard on those of us coming from the IEEE meeting in Orlando.
>>>
>>> Regards,
>>> Pat
>>>
>>>

---

From: Eric Gray <[email-masked]>
Date: Fri, 3 Nov 2017 17:49:00 +0000

I think I may have done so already, but just in case: I plan to attend remotely.  😊

From: ieee-ietf-coord [mailto:[email-masked]] On Behalf Of Pat Thaler
Sent: Friday, November 03, 2017 1:28 PM
To: [email-masked]
Cc: Benoit Claise <[email-masked]>; Russ Housley <[email-masked]>
Subject: Re: [ieee-ietf-coord] IEEE 802 / IETF coordination breakfast at IETF 100

There will be a polycon in the room to support remote attendees. Please let Benoit and me know if you would like to attend remotely.

On Fri, Nov 3, 2017 at 10:21 AM, Pat Thaler <[email-masked]<mailto:[email-masked]>> wrote:
The meeting will start at 8 AM in VIP B.

Regards,
Pat

On Thu, Nov 2, 2017 at 12:05 PM, Pat Thaler <[email-masked]<mailto:[email-masked]>> wrote:
Reminder to the list that we will be having the joint coordination breakfast meeting on Tuesday morning.

Regards,
Pat

On Tue, Oct 24, 2017 at 12:23 PM, Russ Housley <[email-masked]<mailto:[email-masked]>> wrote:
We really need Benoit at this meeting, and he is not available on Monday or Wednesday.  He is available on Tuesday.  I can rearrange things to make that work on my end.  Can we settle on Tuesday?

Russ

On Tue, Oct 24, 2017 at 12:49 AM, Pat Thaler <[email-masked]<mailto:[email-masked]>> wrote:
Should we have a coordination breakfast at IETF 100?
One suggestion is to have one focused on YANG coordination as that seems to be the area where active coordination is needed at the moment.
Any other agenda topics?
Wednesday morning is best for Russ and me. Monday is also doable but kind of hard on those of us coming from the IEEE meeting in Orlando.
Regards,
Pat

_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: ROBERT GROW <[email-masked]>
Date: Fri, 3 Nov 2017 12:12:52 -0700

Pat:

I expect to attend remotely.

Robert M. (Bob) Grow
Chair, IEEE Registration Authority Committee

> On Nov 3, 2017, at 10:49 AM, Eric Gray <[email-masked]> wrote:
> 
> From: ieee-ietf-coord [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Pat Thaler
> To: [email-masked] <mailto:[email-masked]>
> Cc: Benoit Claise <[email-masked] <mailto:[email-masked]>>; Russ Housley <[email-masked] <mailto:[email-masked]>>
> On Fri, Nov 3, 2017 at 10:21 AM, Pat Thaler <[email-masked] <mailto:[email-masked]>> wrote:
> On Thu, Nov 2, 2017 at 12:05 PM, Pat Thaler <[email-masked] <mailto:[email-masked]>> wrote:
> On Tue, Oct 24, 2017 at 12:23 PM, Russ Housley <[email-masked] <mailto:[email-masked]>> wrote:
> On Tue, Oct 24, 2017 at 12:49 AM, Pat Thaler <[email-masked] <mailto:[email-masked]>> wrote:
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord <https://www.ietf.org/mailman/listinfo/ieee-ietf-coord>
>  
>  
>  
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord <https://www.ietf.org/mailman/listinfo/ieee-ietf-coord>

---

From: Dan Romascanu <[email-masked]>
Date: Fri, 3 Nov 2017 23:11:49 -0400

I plan to attend remotely.

Thanks and Regards,

Dan

On Fri, Nov 3, 2017 at 1:27 PM, Pat Thaler <[email-masked]> wrote:

> There will be a polycon in the room to support remote attendees. Please
> let Benoit and me know if you would like to attend remotely.
>
>>>> Monday or Wednesday.  He is available on Tuesday.  I can rearrange things
>>>> to make that work on my end.  Can we settle on Tuesday?
>>>>
>>>> Russ
>>>>
>>>>
>>>>
>>>> One suggestion is to have one focused on YANG coordination as that
>>>> seems to be the area where active coordination is needed at the moment.
>>>>
>>>> Any other agenda topics?
>>>>