Subject: [ieee-ietf-coord] Picking a time for a coordination call

From: Russ Housley <[email-masked]>
Date: Fri, 26 Jan 2018 09:15:20 -0500

https://doodle.com/poll/dzi238usiuseb245

We are looking for a time a few weeks before the IEEE 802 plenary meeting in early March.  Please fill out the doodle poll.

Russ

---

From: Russ Housley <[email-masked]>
Date: Sat, 27 Jan 2018 17:44:38 -0500

It looks like Monday, February 12th at 1:30 PM Eastern will allow the greatest participation.

Cindy, please send out a WebEx invite for that time.

Reminder to all, the most recent coordination item list is v25.  You can find it on this page: https://www.iab.org/activities/joint-activities/iab-ieee-coordination/

Thanks,
Russ

> On Jan 26, 2018, at 9:15 AM, Russ Housley <[email-masked]> wrote:
>