Subject: [ieee-ietf-coord] IEEE 802 / IETF coordination breakfast at IETF 101

From: Russ Housley <[email-masked]>
Date: Fri, 9 Mar 2018 17:32:31 -0500

We have asked for a room on Friday morning for a coordination breakfast at IETF 101.  This is the only time that does not conflict with either an IAB or an IESG activity, and we still collide with an IAB Stack Evolution Program meeting.  The agenda in London is quite full.

The coordination item list is here: https://www.iab.org/activities/joint-activities/iab-ieee-coordination/

Any other agenda topics that deserve focus this time?

We will ask Cindy to put together a doodle poll to get a head count.

Regards,
Pat & Russ

---

From: Cindy Morgan <[email-masked]>
Date: Fri, 9 Mar 2018 14:40:10 -0800

All,

Please respond to the Doodle poll below if you plan to attend the coordination breakfast meeting at IETF 101 by 2359 UTC on Tuesday, 13 March 2018.

Link to poll: https://doodle.com/poll/fynb25qnumhhb6w2	

Best regards,
Cindy

> On Mar 9, 2018, at 2:32 PM, Russ Housley <[email-masked]> wrote:
>

---

From: Pat Thaler <[email-masked]>
Date: Fri, 9 Mar 2018 14:49:16 -0800

Dorothy Stanley will be the new co-chair for the coordination group after
IETF 101 since I'll be retiring shortly after the meeting. Dorothy has been
active in the coordination activity since it started. She is also the
incoming chair of IEEE 802.11.

On Fri, Mar 9, 2018 at 2:32 PM, Russ Housley <[email-masked]> wrote:

> We have asked for a room on Friday morning for a coordination breakfast at
> IETF 101.  This is the only time that does not conflict with either an IAB
> or an IESG activity, and we still collide with an IAB Stack Evolution
> Program meeting.  The agenda in London is quite full.
>
> The coordination item list is here: https://www.iab.org/
> activities/joint-activities/iab-ieee-coordination/
>
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>

---

From: Dan Romascanu <[email-masked]>
Date: Sat, 10 Mar 2018 12:50:52 +0200

Pat, thanks for your great work and amazing career, congratulations on your
retirement and welcome to the world of the happy (and active, I hope)
retirees.

Dorothy, congratulations and good luck in your new assignments!

Regards,

Dan

On Sat, Mar 10, 2018 at 12:49 AM, Pat Thaler <[email-masked]>
wrote:

>> We have asked for a room on Friday morning for a coordination breakfast
>> at IETF 101.  This is the only time that does not conflict with either an
>> IAB or an IESG activity, and we still collide with an IAB Stack Evolution

---

From: Cindy Morgan <[email-masked]>
Date: Tue, 13 Mar 2018 10:12:33 -0700

Hi folks,

This meeting will be in Hilton Meeting Rooms 1-4, Tower Wing 3rd Floor.

Reminder to please RSVP via the Doodle poll <https://doodle.com/poll/fynb25qnumhhb6w2> so we can get an accurate count for catering, if you have not already done so.

Best regards,
Cindy

---

From: Benoit Claise <[email-masked]>
Date: Wed, 14 Mar 2018 10:18:44 +0100

It's time to include the new ADs into this mailer.

Regards, Benoit
> .

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 14 Mar 2018 04:27:41 -0500

Hi, Russ,

> We will ask Cindy to put together a doodle poll to get a head count.

Mirja and I will both be at the (conflicting) STACKEVO breakfast, but we
may want to add Paul Congden's IEEE 802.1 Data Center Bridging task group
called Congestion Isolation, a current PAR for approval in March. It's
being talked about in ICCRG and mentioned in TSVAREA during IETF 101.

Thanks,

Spencer

---

From: Russ Housley <[email-masked]>
Date: Thu, 22 Mar 2018 05:48:19 -0400

Just a reminder at the top of your mailbox ...

> From: Cindy Morgan <[email-masked]>
> Subject: Location: IEEE 802 / IETF coordination breakfast at IETF 101
> Date: March 13, 2018 at 1:12:33 PM EDT
> To: Russ Housley <[email-masked]>
> Cc: [email-masked]
> 
> Hi folks,
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 22 Mar 2018 13:56:06 +0000

Russ,

On Thu, Mar 22, 2018 at 9:48 AM, Russ Housley <[email-masked]> wrote:

> Just a reminder at the top of your mailbox ..
>

I'll be in STACKEVO, but that's next door at the same time. If there's
discussion about Congestion Isolation or some other awesome transport
topic, please beat on the wall, and up we'll pop.

Spencer

> .
>
>
> *From: *Cindy Morgan <[email-masked]>
> *Subject: **Location: IEEE 802 / IETF coordination breakfast at IETF 101*
> *Date: *March 13, 2018 at 1:12:33 PM EDT
> *To: *Russ Housley <[email-masked]>
> *Cc: [email-masked]
>
> Hi folks,
>
> Reminder to please RSVP via the Doodle poll <https://doodle.com/poll/
> fynb25qnumhhb6w2> so we can get an accurate count for catering, if you
> have not already done so.
>
> Best regards,
> Cindy
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 22 Mar 2018 14:01:04 +0000

Benjamin organized a sec chairs breakfast, so he may be there as well.

Kathleen 

Sent from my mobile device

> On Mar 22, 2018, at 1:56 PM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Russ,
> 
> I'll be in STACKEVO, but that's next door at the same time. If there's discussion about Congestion Isolation or some other awesome transport topic, please beat on the wall, and up we'll pop.
> 
> Spencer
>  
>> .
>> 
>>