Subject: Re: [ieee-ietf-coord] Agenda experiment for IETF 103 in November in Bangkok

From: Janos Farkas <[email-masked]>
Date: Fri, 1 Jun 2018 20:29:45 +0000

Hi Michael,

You are right, it does not matter for those who attend both meetings anyways (like me).

However, it may matter for those who only come for one of the meetings. Some may not get approval for too many additional dates or may cannot do it for private reasons.

As for a DetNet - TSN - IEC workshop, we had a Chicago rule straw poll on the possible dates at the last week 802.1 Interim to get a feeling on the interest. Clearly, there is a significant interest for the workshop. The poll showed that most of the TSN + IEC participants would attend if the workshop was on Sunday, Nov 11. The numbers fall to 52% and to 32% of that of Sunday if the workshop was on Saturday, Nov 10 or Friday, Nov 9, respectively. 

We are figuring out the interest from DetNet WG: https://mailarchive.ietf.org/arch/msg/detnet/qVCWf9yy40IJxgd7y3Q38iBrzsA.

I understand that it is of interest for a fraction of the IETF. I brought up this aspect because I haven't seen it mentioned before.

Best regards,
János

-----Original Message-----
From: Michael Richardson <[email-masked]> 
Sent: Thursday, May 31, 2018 5:56 PM
To: Janos Farkas <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: Agenda experiment for IETF 103 in November in Bangkok

János Farkas <[email-masked]> wrote:
    > I'm afraid IETF 103 may not be the best IETF meeting to experiment with
    > ending the IETF meeting on Thursday.

Interesting.

    > Given the unique opportunity of this November, we have started to investigate
    > the possibility of joint workshops of different groups of the two
    > organizations. I'm aware of two: IETF - IEEE 802 Coordination workshop and
    > DetNet - TSN/IEC workshop, but there may be more.

Maybe some of these things could occur on the Friday?

    > IEEE 802 Plenary meetings start on Monday
    > (http://802world.org/plenary/schedule/).

    > Increasing the gap between the two meetings may decrease the participation
    > thus the success of such workshops

So the gap will grow from two days to three days.

I'm not among those who is involved in IEEE802 meetings, but if I were, I don't think the change would negatively affect my decision to stay: it's not like I get home a day earlier either way.

(If I were among those who had the time and funding to do both meetings, I would find the back to back meetings would be a significant dis-incentive to attend both. I don't think it contributes to cross-fertilization, and I think that it creates significant family-based barriers to entry)

Having the three day gap might even make the gap easier to enjoy, if one did bring a family with you.

To me, the only thing that would change this is if we moved the Hackathon to the weekend afterwards, such that the gap was entirely filled. That would also potentially mix hackathoners with IETF and IEEE people.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Michael Richardson <[email-masked]>
Date: Fri, 01 Jun 2018 17:27:41 -0400

> However, it may matter for those who only come for one of the
    > meetings. Some may not get approval for too many additional dates or
    > may cannot do it for private reasons.

Seems a strawman to me.

    > As for a DetNet - TSN - IEC workshop, we had a Chicago rule straw poll
    > on the possible dates at the last week 802.1 Interim to get a feeling
    > on the interest. Clearly, there is a significant interest for the
    > workshop. The poll showed that most of the TSN + IEC participants would
    > attend if the workshop was on Sunday, Nov 11. The numbers fall to 52%
    > and to 32% of that of Sunday if the workshop was on Saturday, Nov 10 or
    > Friday, Nov 9, respectively.

Sounds to me that the IEEE attendees do not want to arrive early.