Subject: [ieee-ietf-coord] Draft minutes from 2018-06-28 meeting

From: Cindy Morgan <[email-masked]>
Date: Mon, 2 Jul 2018 10:31:30 -0700

All,

Attached please find draft minutes from the last week's coordination meeting. Please let me know if you have any changes or corrections.

Also, please note that version 27 of the list of coordination items has been posted to <https://www.iab.org/activities/joint-activities/iab-ieee-coordination/>.

Best regards,
Cindy

---

From: Russ Housley <[email-masked]>
Date: Mon, 2 Jul 2018 14:49:18 -0400

Nice job.  I read through them, and nothing jumped out at me.

Russ

> On Jul 2, 2018, at 1:31 PM, Cindy Morgan <[email-masked]> wrote:
> 
> All,
> 
> <2018-06-28-ietf-ieee802-minutes.txt>_______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord