Subject: [ieee-ietf-coord] So, what is actually happening in Bangkok, between the end of IETF 103 and the beginning of IEEE 802? :-)

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 29 Aug 2018 10:56:24 -0500

I THINK there's a joint meeting scheduled on Saturday, for DETNET and TSN.

I heard rumors of a joint IEEE 802/IETF leadership meeting (also on
Saturday?), but haven't seen anything firm.

What should I be including in my travel plans?

Thanks,

Spencer

---

From: Russ Housley <[email-masked]>
Date: Wed, 29 Aug 2018 17:02:17 -0400

Spencer:

There will be a 1/2 day leadership meeting on the Saturday between the IETF meeting and the IEEE 802 meeting.  The IAB, IESG, and IEEE 802 WG Chairs are invited.

There will also be a joint DETNET TSN meeting.  It will be the other half of Saturday and it might use part of Sunday too.

Russ

> On Aug 29, 2018, at 11:56 AM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> I heard rumors of a joint IEEE 802/IETF leadership meeting (also on Saturday?), but haven't seen anything firm.
> 
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: Jon Rosdahl <[email-masked]>
Date: Wed, 29 Aug 2018 15:07:09 -0600

Greetings
My understanding is that there are three mtgs that occur between IETF and
the IEEE 802 Plenary

1.  IEEE-IETF leadership meeting Saturday Nov 10 - 8am-12pm - 30-40 ppl.
2.  Not sure which group is using the second half of Saturday.
3. Sunday joint meeting of IETF DetNet WG and IEEE 802.1 TSN TG,
Name of the Event: DetNet - TSN workshop
Date: 11 November 2018
Time: AM: 9:00-12:00 + PM: 13:30-16:30

# of Attendees: target of 40

We (IEEE 802)  will have a link prepared to allow people to indicate which
of the three meetings that they will attend.
I need to get the details for the Saturday afternoon to complete that page.
Regards,
Jon

-----------------------------------------------------------------------------
Jon Rosdahl                 Engineer, Senior Staff
office: 801-492-4023      Qualcomm Technologies, Inc.
cell:   801-376-6435      10871 North 5750 West
                                   Highland, UT 84003

A Job is only necessary to eat!
A Family is necessary to be happy!!

On Wed, Aug 29, 2018 at 3:02 PM, Russ Housley <[email-masked]> wrote:

> Spencer:
>
> There will be a 1/2 day leadership meeting on the Saturday between the
> IETF meeting and the IEEE 802 meeting.  The IAB, IESG, and IEEE 802 WG
> Chairs are invited.
>
> There will also be a joint DETNET TSN meeting.  It will be the other half
> of Saturday and it might use part of Sunday too.
>
> Russ
>
>
>

---

From: Lou Berger <[email-masked]>
Date: Thu, 30 Aug 2018 09:07:42 -0400

On 8/29/2018 5:02 PM, Russ Housley wrote:
> ...

Hi Russ,

Jon's mail is correct.  The joint DETNET TSN meeting is only on Sunday.

Lou