Subject: [ieee-ietf-coord] Ethertypes in yang models - currrent state

From: Suresh Krishnan <[email-masked]>
Date: Thu, 27 Sep 2018 17:44:42 +0000

Hi all,
  This is the draft I talked about today, that went through IESG evaluation this morning. Specifically take a look at Appendix A.3 that defines the yang model for ethertypes. Please forward this info to the RAC and other interested parties in the IEEE.

https://tools.ietf.org/html/draft-ietf-netmod-acl-model-19#page-51

Thanks
Suresh

---

From: Scott Mansfield <[email-masked]>
Date: Thu, 27 Sep 2018 17:49:49 +0000

Coordination group for IEEE YANG -- https://1.ieee802.org/yangsters/
Mailing lists https://1.ieee802.org/yangsters/yangsters-mail-list-information/ and https://listserv.ieee.org/cgi-bin/wa?A0=stds-802-3-yang

A short presentation on the topic from November 2017 -- http://www.ieee802.org/1/files/public/docs2017/yang-mholness-YANG-ethertype-1117-v01.pdf

Regards,
-scott.

From: ieee-ietf-coord <[email-masked]> On Behalf Of Suresh Krishnan
Sent: Thursday, September 27, 2018 1:45 PM
To: [email-masked]
Subject: [ieee-ietf-coord] Ethertypes in yang models - currrent state

Hi all,

Thanks
Suresh