Subject: [ieee-ietf-coord] Webex meeting invitation: IETF-IEEE Coordination

From: Cindy Morgan <[email-masked]>
Date: Tue, 4 Sep 2018 15:08:32 -0700

IETF-IEEE Coordination
Thursday, September 27, 2018
10:00 am  |  Pacific Daylight Time (San Francisco, GMT-07:00)  |  2 hrs
Meeting number (access code): 647 909 383
Meeting password: A2S2jgct

When it's time, join the meeting: <https://ietf.webex.com/ietf/j.php?MTID=m321737e008a3ac81c6ae4b6b032e7820>
 
Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
 
Can't join the meeting? <https://collaborationhelp.cisco.com/article/WBX000029055>
 
IMPORTANT NOTICE: Please note that this Webex service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Cindy Morgan <[email-masked]>
Date: Wed, 26 Sep 2018 16:03:25 -0700

Agenda items:

1.       Welcome, roll call, agenda bashing
2.       Action item updates
3.       IETF New Work summary
4.       802 New Work summary
5.       Review current coordination items
6.       Assess need for Bangkok breakfast during IETF week
7.       Leadership meeting on Saturday in Bangkok
8.       Adjourn

WebEx:

IETF-IEEE Coordination

Join by phone