Subject: [ieee-ietf-coord] Is there an EtherType available for testing?

From: Russ Housley <[email-masked]>
Date: Tue, 30 Oct 2018 05:42:05 -0400

Some folks are developing a protocol that requires an EtherType.  The specification is not mature enough for an early allocation yet.  However, some folks want to write code.  Is there a "for testing only in the lab" EtherType set aside for such activities?

Russ

---

From: Geoff Thompson <[email-masked]>
Date: Tue, 30 Oct 2018 03:04:58 -0700

Russ-

> On Oct 30, 2018, at 2:42 AMPDT, Russ Housley <[email-masked]> wrote:
> 
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

See attachment.
Start reading at 9.2.2

Geoff

---

From: Robert Grow <[email-masked]>
Date: Tue, 30 Oct 2018 03:24:01 -0700

Russ:

The answer is yes — Local Experimental EtherType as specified in IEEE Std 802-2014, 9.2.3.   (This standard may be freely downloaded through the IEEE 802 Get program.)  If the protocol specification includes subtypes as shown in Figure 12, the application process is simplified when application is made for an EtherType assignment.

Robert M. (Bob) Grow
Chair, IEEE Registration Authority Committee

> On Oct 30, 2018, at 2:42 AM, Russ Housley <[email-masked]> wrote:
>

---

From: Russ Housley <[email-masked]>
Date: Tue, 30 Oct 2018 06:31:04 -0400

Thanks for the quick response.

Russ

> On Oct 30, 2018, at 6:24 AM, Robert Grow <[email-masked]> wrote:
> 
> Russ:
>