Subject: [ieee-ietf-coord] Breakfast meeting during IETF 103

From: Russ Housley <[email-masked]>
Date: Wed, 24 Oct 2018 16:08:51 -0400

The coordination meeting will take place on Friday morning in Bangkok. The agenda is:

1) YANG
	a.      yangcatalog.org update – Eric
	b.      IEEE 802 YANGSTERS – Scott
2) Information item: IEEE ICAID: https://standards.ieee.org/industry-connections/activities.html
3) Information item: https://standards.ieee.org/industry-connections/icsg/index.html and Encrypted Traffic Inspection WG https://standards.ieee.org/industry-connections/icsg/eti.html

---

From: Bob Heile <[email-masked]>
Date: Wed, 24 Oct 2018 17:14:22 -0400

I thought this was Saturday morning.

At 04:08 PM 10/24/2018 -0400, Russ Housley wrote:
>The coordination meeting will take place on Friday morning in Bangkok. The 
>agenda is: 1) YANG   a.      yangcatalog.org update  Eric   b.      IEEE 
>802 YANGSTERS  ScoScott 2) Information item: IEEE ICAID: 
>https://standards.ieee.org/industry-connections/activities.html 3) 
>Information item: 
>https://standards.ieee.org/industry-connections/icsg/index.html and 
>Encrypted Traffic Inspection WG 
>https://standards.ieee.org/industry-connections/icsg/eti.html 
>_______________________________________________ ieee-ietf-coord mailing 
>list [email-masked] 
>https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

Bob Heile, Ph.D

Director of Standards, Wi-SUN Alliance
Chair, IEEE 802.15 Working Group on Wireless Specialty Networks
Chair IEEE 2030.5 Working Group for Smart Energy Profile 2
Co-Chair IEEE P2030 Task Force 3 on Smartgrid Communications

11 Robert Toner Blvd, Suite 5-301
North Attleboro, MA  02763   USA
Mobile: +1-781-929-4832
email:   [email-masked]

---

From: Russ Housley <[email-masked]>
Date: Thu, 25 Oct 2018 17:23:54 -0400

Bob:

There are two meetings.  The coordination breakfast on Friday morning, and a half-day leadership meeting on Saturday starting at 8:00am.

Russ

> On Oct 24, 2018, at 5:14 PM, Bob Heile <[email-masked]> wrote:
> 
>> The coordination meeting will take place on Friday morning in Bangkok. The agenda is: 1) YANG   a.      yangcatalog.org update  Eric   b.      IEEE 802 YANGSTERS  ScoScott 2) Information item: IEEE ICAID: https://standards.ieee.org/industry-connections/activities.html <https://standards.ieee.org/industry-connections/activities.html> 3) Information item: https://standards.ieee.org/industry-connections/icsg/index.html <https://standards.ieee.org/industry-connections/icsg/index.html> and Encrypted Traffic Inspection WG https://standards.ieee.org/industry-connections/icsg/eti.html <https://standards.ieee.org/industry-connections/icsg/eti.html> _______________________________________________ ieee-ietf-coord mailing list [email-masked] https://www.ietf.org/mailman/listinfo/ieee-ietf-coord <https://www.ietf.org/mailman/listinfo/ieee-ietf-coord>
> 
> Bob Heile, Ph.D
>

---

From: Cindy Morgan <[email-masked]>
Date: Thu, 25 Oct 2018 14:31:59 -0700

Hi all,

Please respond to this Doodle poll to indicate whether you will attend the Friday breakfast:

<https://doodle.com/poll/i77wc83swsq77c9n>

Best regards,
Cindy

> On Oct 24, 2018, at 1:08 PM, Russ Housley <[email-masked]> wrote:
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 25 Oct 2018 17:19:35 -0500

Hi, Cindy,

> <https://doodle.com/poll/i77wc83swsq77c9n>

I may have missed it, but I didn't see a time for the breakfast. I believe
the IAB and IESG are doing brunch at 10, but don't know what this group is
planning.

If I have an end time, I can do the Doodle poll.

Thanks,

Spencer

> > 2) Information item: IEEE ICAID:
> https://standards.ieee.org/industry-connections/activities.html
> > 3) Information item:
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]

---

From: Cindy Morgan <[email-masked]>
Date: Thu, 25 Oct 2018 15:22:11 -0700

Hi Spencer,

The breakfast is from 0730-0900 (and this is listed in the notes of the Doodle poll).

Thanks,
Cindy

> On Oct 25, 2018, at 3:19 PM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Hi, Cindy, 
> 
> I may have missed it, but I didn't see a time for the breakfast. I believe the IAB and IESG are doing brunch at 10, but don't know what this group is planning. 
>