Subject: [ieee-ietf-coord] Please review draft-bi-savi-wlan-15

From: Russ Housley <[email-masked]>
Date: Fri, 9 Nov 2018 22:03:36 -0500

Suresh reports that he has received a request to publish https://tools.ietf.org/html/draft-bi-savi-wlan-15 <https://tools.ietf.org/html/draft-bi-savi-wlan-15>

It involves a source address validation solution for WLAN.

A review from Bernard Aboba brought up some issues that may be of relevance to 802.11. At this stage, comments should be sent to the IETF mail list ([email-masked] <mailto:[email-masked]>).

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Sat, 10 Nov 2018 03:52:47 +0000

Hello Russ

This is all related to the discussion on rfc-to-be 8505. The SAVI draft represents a personal view of what we have to do when RFC 8505 does not exist; as an implementer of it I can tell you that a very close form of that really exists in the products and is what allows us today to scale wireless in conferences the size of this one. OTOH, snooping fails to provide a complete and accurate views of the network and there are tons of tricks to cope with that beyond what the naïve non-implementer could guess. Those hidden operations may very well contradict future changes in the official standards, so there is a hidden mine in all this game. The 802.11 model of an association is a lot preferable to snooping. RFC 8505 will be that association at layer 3.

All the best,

Pascal

From: ieee-ietf-coord <[email-masked]> On Behalf Of Russ Housley
Sent: samedi 10 novembre 2018 10:04
To: [email-masked]
Subject: [ieee-ietf-coord] Please review draft-bi-savi-wlan-15

Suresh reports that he has received a request to publish https://tools.ietf.org/html/draft-bi-savi-wlan-15

A review from Bernard Aboba brought up some issues that may be of relevance to 802.11. At this stage, comments should be sent to the IETF mail list ([email-masked]<mailto:[email-masked]>).