Subject: [ieee-ietf-coord] New items for tracking

From: Suresh Krishnan <[email-masked]>
Date: Fri, 9 Nov 2018 03:20:14 +0000

Hi all,
  I would like to add two items to

ITEM 1:

New working group to be tracked: lpwan in the Internet Area

Item: We need to exchange information regularly regarding the status of 802.15.4w as 802.15.4 was one of the technologies chosen to be supported in the lpwan work. We might also need to kick off some work in the IETF to make sure that 802.15.4w related overview information is documented in addition to the text in RFC8376, either in the new solution work or as an update of RFC8376. I have already talked to Dorothy regarding this.

Owners: Please add Suresh and Pascal Thubert as the owners on the IETF side. Suggest Dorothy and Bob Heile (based on availability) on the IEEE side

ITEM 2:

I have received a request to publish a document as an AD sponsored submission and it involves a source address validation solution for WLAN. This is the draft

https://tools.ietf.org/html/draft-bi-savi-wlan-15

I sent out a wide review for solicitations, and one of the reviews I received (from Bernard Aboba) brought up some issues that may be of relevance to 802.11. Dorothy promised to get review from 802.11 if needed. I have asked the authors to respond to reviews received on IETF mailing lists and if the draft progresses, I will send a formal request for 802.11 to review

Owners: Please add Suresh as the owner on the IETF side. Dorothy, would you like to take this on the IEEE side?

Thanks
Suresh

---

From: Alissa Cooper <[email-masked]>
Date: Sat, 10 Nov 2018 08:53:23 +0700

https://cisco.webex.com/meet/alcoop <https://cisco.webex.com/meet/alcoop>