Subject: Re: [ieee-ietf-coord] Breakfast meeting during IETF 103

From: Norman Finn <[email-masked]>
Date: Mon, 5 Nov 2018 07:03:11 +0000

Where on Friday?

Where on Saturday?

-- Norm

________________________________
From: ieee-ietf-coord [[email-masked]] on behalf of Russ Housley [[email-masked]]
Sent: Thursday, October 25, 2018 2:23 PM
To: Bob Heile
Cc: Cindy Morgan; <[email-masked]>
Subject: Re: [ieee-ietf-coord] Breakfast meeting during IETF 103

Bob:

There are two meetings.  The coordination breakfast on Friday morning, and a half-day leadership meeting on Saturday starting at 8:00am.

Russ

On Oct 24, 2018, at 5:14 PM, Bob Heile <[email-masked]<mailto:[email-masked]>> wrote:

I thought this was Saturday morning.

At 04:08 PM 10/24/2018 -0400, Russ Housley wrote:
The coordination meeting will take place on Friday morning in Bangkok. The agenda is: 1) YANG   a.      yangcatalog.org<http://yangcatalog.org> update  Eric   b.      IEEE 802 YANGSTERS  ScoScott 2) Information item: IEEE ICAID: https://standards.ieee.org/industry-connections/activities.html 3) Information item: https://standards.ieee.org/industry-connections/icsg/index.html and Encrypted Traffic Inspection WG https://standards.ieee.org/industry-connections/icsg/eti.html _______________________________________________ ieee-ietf-coord mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

Bob Heile, Ph.D

Director of Standards, Wi-SUN Alliance
Chair, IEEE 802.15 Working Group on Wireless Specialty Networks
Chair IEEE 2030.5 Working Group for Smart Energy Profile 2
Co-Chair IEEE P2030 Task Force 3 on Smartgrid Communications

11 Robert Toner Blvd, Suite 5-301
North Attleboro, MA  02763   USA
Mobile: +1-781-929-4832
email:   [email-masked]<mailto:[email-masked]>

---

From: Cindy Morgan <[email-masked]>
Date: Mon, 5 Nov 2018 14:05:55 +0700

Friday will be in the Pagoda Room (4th floor) from 0730-0900.

Saturday is being organized on the IEEE side, and I don't have the details for that.

Best regards,
Cindy

> On Nov 5, 2018, at 2:03 PM, Norman Finn <[email-masked]> wrote:
> 
> Where on Friday?
> 
> Where on Saturday?
> 
> -- Norm
> 
>> On Oct 24, 2018, at 5:14 PM, Bob Heile <[email-masked]> wrote:
>> 
>>> The coordination meeting will take place on Friday morning in Bangkok. The agenda is: 1) YANG   a.      yangcatalog.org update  Eric   b.      IEEE 802 YANGSTERS  ScoScott 2) Information item: IEEE ICAID: https://standards.ieee.org/industry-connections/activities.html 3) Information item: https://standards.ieee.org/industry-connections/icsg/index.html and Encrypted Traffic Inspection WG https://standards.ieee.org/industry-connections/icsg/eti.html_______________________________________________ ieee-ietf-coord mailing list [email-masked] https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>> 
>> Bob Heile, Ph.D
>> 
>> email:   [email-masked]
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: Jon Rosdahl <[email-masked]>
Date: Mon, 5 Nov 2018 09:41:36 -0700

Everyone should have registered for the Joint IEEE 802/IETF meetings:
See the repeate of the information sent before:

IEEE 802/IETF Leadership
Saturday November 10th 8:00 AM - 12:00 PM
*Meeting Room: Pagoda (7th Floor)*

Sent: Sept 27th 2018
Please Register your planned attendance with the registration link for the
November 2018 IEEE 802 IETF Joint meetings:
https://www.regonline.com/builder/site/Default.aspx?EventID=2534613

(No cost to register, but registration will allow to plan appropriately for
the 3 meetings to be held Saturday or Sunday.)
*IEEE 802 - IETF Joint Meetings are sponsored by IEEE 802 and IETF.  *

*Registration for the meetings is required. *

   - There is no registration fee.

Saturday November 10th 8:00 AM - 12:00 PM
*IEEE 802/IETF Leadership*

Saturday November 10th 1:30 PM - 5:30 PM
*IEEE802/IETF Workshop: Data Center Workshop*
*Open Invitation*

Sunday November 11th 9:00 AM - 4:30 PM
*DetNet - TSN Workshop*
*Open Invitation*

-----------------------------------------------------------------------------
Jon Rosdahl                 Engineer, Senior Staff
office: 801-492-4023      Qualcomm Technologies, Inc.
cell:   801-376-6435      10871 North 5750 West
                                   Highland, UT 84003

A Job is only necessary to eat!
A Family is necessary to be happy!!

On Mon, Nov 5, 2018 at 12:05 AM, Cindy Morgan <[email-masked]> wrote:

> > There are two meetings.  The coordination breakfast on Friday morning,
> and a half-day leadership meeting on Saturday starting at 8:00am.
> >
> > Russ
> >
> >
> >>> The coordination meeting will take place on Friday morning in Bangkok.
> The agenda is: 1) YANG   a.      yangcatalog.org update  Eric   b.
> IEEE 802 YANGSTERS  ScoScott 2) Information item: IEEE ICAID:
> https://standards.ieee.org/industry-connections/activities.html 3)
> Information item: https://standards.ieee.org/industry-connections/icsg/
> index.html and Encrypted Traffic Inspection WG https://standards.ieee.org/
> industry-connections/icsg/eti.html__________________________
> _____________________ ieee-ietf-coord mailing list
> [email-masked] https://www.ietf.org/mailman/
> listinfo/ieee-ietf-coord
> >>
> >> Bob Heile, Ph.D
> >>