Subject: [ieee-ietf-coord] IEEE Standards Sponsor Ballot P802.1X

From: Russ Housley <[email-masked]>
Date: Fri, 22 Mar 2019 02:54:25 -0400

I just got an invite to the IEEE Standards Sponsor Ballot for P802.1X.  What is changing in this version?

Russ

---

From: John Messenger <[email-masked]>
Date: Fri, 22 Mar 2019 09:30:34 +0000

Hi Russ,

This is a roll-up of recent amendments and corrects a few minor errors. 

      -- John

> On 22 Mar 2019, at 06:54, Russ Housley <[email-masked]> wrote:
> 
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord