Subject: [ieee-ietf-coord] Current contact for the IEEE editors?

From: Heather Flanagan <[email-masked]>
Date: Thu, 23 May 2019 08:39:17 -0700

Hi all,

The RFC Editor has a few questions regarding the structure of IEEE standards references. Is there a good person or group to contact over at IEEE about this kind of thing?

Thanks!
Heather Flanagan, RSE

---

From: Russ Housley <[email-masked]>
Date: Thu, 23 May 2019 11:49:16 -0400

Heather:

I would start with Jodi Haasz <[email-masked]>.  If she does not know the answer, she can direct you to the right person.

Russ

> On May 23, 2019, at 11:39 AM, Heather Flanagan <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord