Subject: Re: [ieee-ietf-coord] Research Consultant Position

From: Russ Housley <[email-masked]>
Date: Fri, 17 Jan 2020 14:42:11 -0500

Theresa and Negar:

The SSR2 Review Team really needed the help of this consultant before the Washington DC face-to-face meeting.  I am extremely frustrated and highly disappointed that this help was never provided, but at this point hiring a consultant would not provide timely assistance to the team.

Russ

---

From: Russ Housley <[email-masked]>
Date: Fri, 17 Jan 2020 14:44:02 -0500

Ooops.  This should not have done to this mail list.  Please disregard.

Russ

> On Jan 17, 2020, at 2:42 PM, Russ Housley <[email-masked]> wrote:
> 
> Theresa and Negar:
> 
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord