Subject: [ieee-ietf-coord] IEEE Ethertype Registration Update

From: Alvaro Retana <[email-masked]>
Date: Thu, 12 Mar 2020 20:57:28 +0000

Hi!

To our IEEE friends, is there a process to update the registration
information for Ethertypes?

The IEEE RA assigned an Ethertype (0xAB37) to be used for
draft-ietf-bier-mpls-encapsulation (this was done in 2018).  The request
(according to the policies) was made after the IESG approved the document
for publication, but before an RFC number was assigned (rfc8296, in this
case).  The result is that the IEEE RA lists the assignment referring to
draft-ietf-bier-mpls-encapsulation and not rfc8296 [1].

Is there an easy way to update this information?  I can send e-mail to the
IEEE RA, but was wondering if there is another way.  Also, the contact
information for this particular entry is listed as "IETF Routing Area” —
even though I haven’t asked, I would assume the IESG would want itself as
the contact for IETF-related listings.  There are several entries with
similar issues.

Obviously this is not an urgent matter, just a little “spring cleanup”
being done in the WG.

Thanks!

Alvaro.

[1]
https://regauth.standards.ieee.org/standards-ra-web/pub/view.html#registries

---

From: Scott Mansfield <[email-masked]>
Date: Fri, 13 Mar 2020 12:27:59 +0000

My understanding is that you login here: https://regauth.standards.ieee.org/standards-ra-web/app and submit an order.  Another option is to send an email to [email-masked] <mailto:[email-masked]>  with the same info from your email below and see what they say.

-scott.

From: ieee-ietf-coord <[email-masked]> On Behalf Of Alvaro Retana
Sent: Thursday, March 12, 2020 4:57 PM
To: [email-masked]
Subject: [ieee-ietf-coord] IEEE Ethertype Registration Update

Hi!

To our IEEE friends, is there a process to update the registration information for Ethertypes?

The IEEE RA assigned an Ethertype (0xAB37) to be used for draft-ietf-bier-mpls-encapsulation (this was done in 2018).  The request (according to the policies) was made after the IESG approved the document for publication, but before an RFC number was assigned (rfc8296, in this case).  The result is that the IEEE RA lists the assignment referring to draft-ietf-bier-mpls-encapsulation and not rfc8296 [1].

Is there an easy way to update this information?  I can send e-mail to the IEEE RA, but was wondering if there is another way.  Also, the contact information for this particular entry is listed as "IETF Routing Area” — even though I haven’t asked, I would assume the IESG would want itself as the contact for IETF-related listings.  There are several entries with similar issues.

Obviously this is not an urgent matter, just a little “spring cleanup” being done in the WG.

Thanks!

Alvaro.

[1] https://regauth.standards.ieee.org/standards-ra-web/pub/view.html#registries

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Fri, 13 Mar 2020 13:44:58 -0400

Hi Alvaro,

I would suggest the option that Scott mentions of a direct email to the
[email-masked]

For more info, you can read this
http://standards.ieee.org/develop/regauth/tut/ethertype.pdf

Best,

Juan Carlos

On Fri, Mar 13, 2020 at 8:28 AM Scott Mansfield <scott.mansfield=
[email-masked]> wrote:

> My understanding is that you login here:
> https://regauth.standards.ieee.org/standards-ra-web/app and submit an
> order.  Another option is to send an email to
> [email-masked] with the same info from your email
> below and see what they say.
>
>
>
> -scott.
>
>
>
> *From:* ieee-ietf-coord <[email-masked]> *On Behalf Of *Alvaro
> Retana
> *Sent:* Thursday, March 12, 2020 4:57 PM
> *To:* [email-masked]
> *Subject:* [ieee-ietf-coord] IEEE Ethertype Registration Update
>
>
>
> Hi!
>
>
>
> https://regauth.standards.ieee.org/standards-ra-web/pub/view..html#registries
> <https://regauth.standards.ieee.org/standards-ra-web/pub/view.html#registries>
>
>
>
>
>
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>