Subject: [ieee-ietf-coord] comment on IEEE 802 position statement

From: Glenn Parsons <[email-masked]>
Date: Fri, 24 Jul 2020 20:51:16 +0000

Colleagues,

Regarding ITU-T and proposals made in the context of their next study period, there are topics of interest/concern for IEEE 802.  As a result, the following position is being proposed for approval by the IEEE 802 LMSC on Aug 4th.  Given IETF has already sent a liaison on this (https://datatracker.ietf.org/liaison/1677/), and in the spirit of cooperation, IEEE 802 would like to solicit feedback from IETF to ensure that our statement is complementary.

The  IEEE 802 LAN/MAN Standards Committee (LMSC) develops and maintains networking standards and recommended practices for local, metropolitan, and other area networks, using an open and accredited process, and advocates them on a global basis.  In order to ensure consistent global impact of standardization and increase awareness of the ecosystem related to network implementation and operation, IEEE 802 maintains liaison relationships with other groups.  Communication is key to a healthy working relationship fostering an understanding of the working methods of the different groups which aids efficient and non-duplicative standards development.  IEEE 802 is engaged in standardization efforts that are integral building blocks of the Internet and Private Networks.  Any standardization efforts that are investigating the evolution or a revolution related to the Internet, Internet Protocol, or how the Internet or Internet Protocols leverage the published IEEE 802 standards is of interest to the IEEE 802 LMSC.

Cheers,
Glenn.
--
Glenn Parsons
Chair, IEEE 802.1 WG
[email-masked]<mailto:[email-masked]>
+1-613-963-8141

---

From: Roger Marks <[email-masked]>
Date: Sun, 26 Jul 2020 11:45:50 -0600

Glenn,

What is the anticipated use of this statement?

I have some general comments:
(a) If 802 has a concern, I would prefer that it make a request or advocate a position.
(b) You said that "IETF has already sent a liaison on this," but I don't know if a reader would know that the 802 paragraph is even on the same subject. The subject of the IETF statement is specific, but the subject of the proposed 802 statement is generic.
(c) Since IEEE is a member of ITU/T, it's in a position to advance its views. Is 802 asking for an additional role in ITU-T, beyond that provided to an ITU-T member?

Here are some specific comments:

The  IEEE 802 LAN/MAN Standards Committee (LMSC) develops and maintains networking standards and recommended practices for local, metropolitan, and other area networks, using an open and accredited process, and advocates them on a global basis.  In order to ensure consistent global impact of standardization and increase awareness of the ecosystem related to network implementation and operation, IEEE 802 maintains liaison relationships with other groups.  Communication is key to a healthy working relationship, fostering an understanding of the working methods of the different groups which aids and thereby aiding efficient and non-duplicative standards development.  IEEE 802 is engaged in standardization efforts that are integral building blocks of the Internet and pPrivate Nnetworks.  Any standardization efforts that are investigating the evolution or a revolution related to the Internet, Internet Protocol, or how the Internet or Internet Protocols leverage the published IEEE 802 standards or ongoing development is of interest to the IEEE 802 LMSC and we request coordination.

Cheers,

Roger
On Jul 24, 2020, 2:51 PM -0600, Glenn Parsons <glenn.parsons=[email-masked]>, wrote:
> Colleagues,
>
> Regarding ITU-T and proposals made in the context of their next study period, there are topics of interest/concern for IEEE 802..  As a result, the following position is being proposed for approval by the IEEE 802 LMSC on Aug 4th.  Given IETF has already sent a liaison on this (https://datatracker.ietf.org/liaison/1677/), and in the spirit of cooperation, IEEE 802 would like to solicit feedback from IETF to ensure that our statement is complementary.
>
>
> [email-masked]
> +1-613-963-8141
>
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: Scott Mansfield <[email-masked]>
Date: Mon, 27 Jul 2020 12:01:37 +0000

Roger thanks for the edits.

Please see in-line…

From: ieee-ietf-coord <[email-masked]> On Behalf Of Roger Marks
Sent: Sunday, July 26, 2020 1:46 PM
To: [email-masked]; Glenn Parsons <glenn.parsons=[email-masked]>
Subject: Re: [ieee-ietf-coord] comment on IEEE 802 position statement

Glenn,

<scott> The concern is duplicative standards development, especially in the area where IEEE has established expertise and standardization.  The remedy is to coordinate with the IEEE whenever IEEE standards are being modified. </scott>

<scott> My opinion is that the IEEE should be concerned with the general case.  However if you think a more specific example (for example, don’t change the definition of Time-Sensitive Networking or define Ethernet-based industrial/automotive networks without talking to the IEEE first, those examples could be added. </scott>

<scott>  I see no issue with partners telling other partners to pay attention to boundaries and reminding the partner to communicate/collaborate. </scott>

-scott.

Cheers, 

Roger

On Jul 24, 2020, 2:51 PM -0600, Glenn Parsons <glenn.parsons=[email-masked] <mailto:glenn.parsons=[email-masked]> >, wrote:

Colleagues,

Regarding ITU-T and proposals made in the context of their next study period, there are topics of interest/concern for IEEE 802..  As a result, the following position is being proposed for approval by the IEEE 802 LMSC on Aug 4th.  Given IETF has already sent a liaison on this (https://datatracker.ietf.org/liaison/1677/ <https://datatracker..ietf.org/liaison/1677/> ), and in the spirit of cooperation, IEEE 802 would like to solicit feedback from IETF to ensure that our statement is complementary.

 

Cheers,

Glenn.

--

Glenn Parsons

Chair, IEEE 802.1 WG

[email-masked] <mailto:[email-masked]> 

+1-613-963-8141

_______________________________________________
ieee-ietf-coord mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: Russ Housley <[email-masked]>
Date: Mon, 27 Jul 2020 08:21:19 -0400

Glenn:

I think you are trying to say that "non-duplicative standards development" is important for global interoperability.  The IETF obviously agrees with that view.  You probably want to be more explicit about that point.

This seems to be very supportive of the IETF liaison, but it falls short of calling "new IP" harmful, which is the conclusion of the IETF liaison statement.

Russ

> On Jul 24, 2020, at 4:51 PM, Glenn Parsons <glenn.parsons=[email-masked]> wrote:
> 
> Colleagues,
>  
> Regarding ITU-T and proposals made in the context of their next study period, there are topics of interest/concern for IEEE 802..  As a result, the following position is being proposed for approval by the IEEE 802 LMSC on Aug 4th.  Given IETF has already sent a liaison on this (https://datatracker.ietf.org/liaison/1677/ <https://datatracker.ietf.org/liaison/1677/>), and in the spirit of cooperation, IEEE 802 would like to solicit feedback from IETF to ensure that our statement is complementary.
>  
>