Subject: [ieee-ietf-coord] Webex meeting invitation: IETF-IEEE 802 Coordination

From: Cindy Morgan <[email-masked]>
Date: Wed, 23 Sep 2020 12:12:28 -0700

Tuesday, October 27, 2020
9:00 am  |  (UTC-07:00) Pacific Time (US & Canada)  |  2 hrs
 
Join meeting: https://ietf.webex.com/ietf/j.php?MTID=me1930274a3b41d76e0a7057dbccc1980

Meeting number (access code): 171 944 6137
Meeting password: iabiesg
 
Tap to join from a mobile device (attendees only)
+1-650-479-3208,,1719446137## Call-in toll number (US/Canada)
 
Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
Global call-in numbers: https://ietf.webex.com/ietf/globalcallin.php?MTID=ma3e5902e9c48270fa3a6f5bf1ae9e620
 
Join from a video system or application
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.
 
Join using Microsoft Lync or Microsoft Skype for Business
Dial [email-masked]

Need help? Go to http://help.webex.com

---

From: Dan Romascanu <[email-masked]>
Date: Wed, 23 Sep 2020 22:22:59 +0300

Folks located out of North America should pay attention to the fact that
this meeting is scheduled for that week of the year when Europe and other
countries have switched back to Standard Time, while the US and Canada are
still in DST.

Regards,

Dan

On Wed, Sep 23, 2020 at 10:12 PM Cindy Morgan <[email-masked]> wrote:

> Join meeting:
> https://ietf.webex.com/ietf/j.php?MTID=me1930274a3b41d76e0a7057dbccc1980
>
> Global call-in numbers:
> https://ietf.webex.com/ietf/globalcallin.php?MTID=ma3e5902e9c48270fa3a6f5bf1ae9e620
>
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>