Subject: [ieee-ietf-coord] Sad news about Dr. Robert F. Heile

From: Russ Housley <[email-masked]>
Date: Fri, 25 Sep 2020 12:19:54 -0400

From: [email-masked] <mailto:[email-masked]>
Sent: Friday, September 25, 2020 9:13 AM
To: [email-masked] <mailto:[email-masked]>
Subject: [802.15-ALL] Sad news about Dr. Robert F. Heile
 
It is with my greatest regrets and deepest sorrow that I must inform you of the passing of Dr Robert F Heile’s last night.  As you know Bob’s condition was deteriorating rapidly.  He was at home, in no pain, and with his wife, Bonnie, and two daughters, Sarah and Beth, when he peacefully passed away.
 
At this time, I have not heard of the arrangements nor services, I will send out additional information as I find out.
 
Sincerely,  Pat

Pat Kinney
Kinney Consulting LLC
IEEE 802.15 WG chair, IEEE 802.15 SCm chair, IEEE 802.15.12 chair
ISA100 co-chair, ISA100.20 chair
M: +1.847.997.3775
O: +1.847.960.3715
[email-masked] <mailto:[email-masked]>

---

From: Glenn Parsons <[email-masked]>
Date: Fri, 25 Sep 2020 19:19:15 +0000

Folks,

We are all deeply saddened by the news of Bob’s passing.

The following email was sent out from the family regarding Bob.

Glenn.

---------- Forwarded message ---------
From: Beth Heile [mailto:[email-masked]]
Sent: Friday  25. September 2020 16:50
CC: Sarah Heile <[email-masked]<mailto:[email-masked]>>; Bonnie Heile <[email-masked]<mailto:[email-masked]>>
Subject: Sad news regarding Bob Heile

Hi all,

If you haven't met me, my name is Beth Heile, and I am the youngest daughter of Bob Heile.

It is my sad task to announce that Bob Heile passed away yesterday, September 24th, 2020, after a seven-year battle with prostate cancer. He created a list of people he wanted to notify immediately of his death, and asked that those people please spread the word to anyone they wish as he knew he wouldn't remember everyone! I apologize for the large group message (or if you are reading this as a forwarded message), but I'm sure no one is surprised that Bob developed a huge network of contacts, associates, and friends from around the world.

Sarah (his other daughter) and I will post his obituary in a day or so, which I can share in a follow up message, but I wanted to pass along a few details now. He was able to visit with extended family last month, travel to our beloved summer house on Prudence Island, Rhode Island, and spent his final days comfortably at home receiving care from us and a wonderful medical hospice team. While he was extremely reluctant to let go of his work at IEEE, Prudence Island, and his many home improvement projects, he stated that he was proud of what he accomplished in his life.

Obviously in these times, it would be unwise, if not impossible, to hold any type of funeral services, but that wasn't really Bob's style anyway. Instead, he has requested any donations go to the cancer research of his primary oncologist, Dr. Mary Ellen Taplin:

Prostate Cancer Research
c/o Mary Ellen Taplin
Dana-Farber Cancer Institute
450 Brookline Ave., Dana 9
Boston, MA 02215

We also welcome everyone to read or write a message in this digital card, which we will keep open until the end of 2020:

https://www.groupgreeting.com/sign/cb744dc96988b1f

Please feel free to share that link with anyone you feel would be interested, as well as forwarded this message.

Thank you,
- Beth

From: ieee-ietf-coord <[email-masked]> On Behalf Of Russ Housley
Sent: Friday, September 25, 2020 12:20 PM
To: <[email-masked]> <[email-masked]>
Subject: [ieee-ietf-coord] Sad news about Dr. Robert F. Heile

From: [email-masked]<mailto:[email-masked]>
Sent: Friday, September 25, 2020 9:13 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [802.15-ALL] Sad news about Dr. Robert F. Heile

Sincerely,  Pat

Pat Kinney
Kinney Consulting LLC
IEEE 802.15 WG chair, IEEE 802.15 SCm chair, IEEE 802.15.12 chair
ISA100 co-chair, ISA100.20 chair
M: +1.847.997.3775
O: +1.847.960.3715
[email-masked]<mailto:[email-masked]>
________________________________