Subject: [ieee-ietf-coord] Draft Minutes from the 2020-10-27 IETF-IEEE 802 Coordination Meeting

From: Cindy Morgan <[email-masked]>
Date: Wed, 28 Oct 2020 13:58:09 -0700

All,

Attached please find draft minutes from yesterday's coordination meeting. Please let me know if you have any changes or corrections.

Best regards,
Cindy

---

From: Russ Housley <[email-masked]>
Date: Thu, 29 Oct 2020 11:47:01 -0400

Thanks Cindy

> On Oct 28, 2020, at 4:58 PM, Cindy Morgan <[email-masked]> wrote:
> 
> All,
> 
> <ietf-ieee802-minutes-2020-10-27.txt>
> 
> Best regards,
> Cindy_______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord