Subject: [ieee-ietf-coord] Draft Minutes from the 2021-02-17 IETF-IEEE 802 Coordination Meeting

From: Cindy Morgan <[email-masked]>
Date: Wed, 17 Feb 2021 11:57:30 -0800

All,

Attached please find draft minutes from today's coordination meeting. Please let me know if you have any changes or corrections.

Best regards,
Cindy

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Wed, 17 Feb 2021 21:30:04 +0000

Hello all,

(Sorry I had to drop-off in the middle of the call...)

Regarding:

    Alissa Cooper asked whether the 802.11bh and 802.11bi work should
    be pointed out to the IETF so that people can follow it. Éric Vyncke
    and Warren Kumari will forward the appropriate links to the INT and
    OPS Areas, respectively.

Please note that in preparation for the MADINAS BoF at IETF 109, we wrote a draft summarizing in an IETF-friendly way the IEEE802 efforts related to MAC address randomization.
In that draft we mentioned the (at the time) 802.11 RCM PARs that led to 802.11bh and 802.11bi: https://tools.ietf.org/html/draft-zuniga-mac-address-randomization-00

We are planning to update it with the new TG names, and also include info about WBA's OpenRoaming.

Best,

Juan Carlos

From: ieee-ietf-coord <[email-masked]> On Behalf Of Cindy Morgan
Sent: February 17, 2021 2:58 PM
To: [email-masked]
Subject: [ieee-ietf-coord] Draft Minutes from the 2021-02-17 IETF-IEEE 802 Coordination Meeting

All,

Best regards,
Cindy
_______________________________________________
ieee-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ieee-ietf-coord<https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fieee-ietf-coord&data=04%7C01%7Cjuancarlos.zuniga%40sigfox.com%7C6c444dcea92c4db21fd308d8d37e4aff%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C637491887110888828%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=ZcciGjEJ66ExzIDOM1B7jUhaowN8tADy8xAP7%2FZJeRU%3D&reserved=0>