Subject: [ieee-ietf-coord] draft-ietf-netconf-sztp-csr

From: Russ Housley <[email-masked]>
Date: Tue, 29 Jun 2021 09:43:45 -0400

Dear colleagues:

I want to make sure that people are aware of draft-ietf-netconf-sztp-csr.  It has completed IETF Last Call, and it will appear on the IESG telechat later this week.  It leverages a device's IEEE 802.1AR IDevID certificate to get an LDevID certificate.  It allows the LDevID to contain the same public key as the IDevID or a freshly generated key.

Thanks,
Russ

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Tue, 29 Jun 2021 13:54:58 +0000

One slight correction on the timelines: It is shortly due to go to IETF Last Call, and given the timings I would anticipate it to be on the IESG telechat probably after IETF 111, i.e., in August.

Rob

> -----Original Message-----
> From: ieee-ietf-coord <[email-masked]> On Behalf Of Russ
> Housley
> Sent: 29 June 2021 14:44
> To: <[email-masked]> <[email-masked]>
> Cc: [email-masked]; Kent Watsen <[email-masked]>
> Subject: [ieee-ietf-coord] draft-ietf-netconf-sztp-csr
> 
> Dear colleagues:
> 
> I want to make sure that people are aware of draft-ietf-netconf-sztp-csr.  It
> has completed IETF Last Call, and it will appear on the IESG telechat later this
> week.  It leverages a device's IEEE 802.1AR IDevID certificate to get an LDevID
> certificate.  It allows the LDevID to contain the same public key as the IDevID
> or a freshly generated key.
> 
> Thanks,
> Russ
> 
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord

---

From: Russ Housley <[email-masked]>
Date: Tue, 29 Jun 2021 09:57:05 -0400

Ooops.  I got the current state confused with another document.  This one is about to go to IETF Last Call.  So, your comments are most welcome during the IETF Last Call.

Russ

> On Jun 29, 2021, at 9:43 AM, Russ Housley <[email-masked]> wrote:
> 
> Dear colleagues:
>