Subject: [ieee-ietf-coord] liaison on keystore

From: Glenn Parsons <[email-masked]>
Date: Wed, 17 Nov 2021 22:29:47 +0000

Colleagues,

What is the status of this liaison from 802.1?
https://datatracker.ietf.org/liaison/1761/

Please advise how this can be progressed.

Cheers,
Glenn.

--
Glenn Parsons
Chair, IEEE 802.1 WG
[email-masked]<mailto:[email-masked]>
+1-514-379-9037

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Thu, 18 Nov 2021 17:19:44 +0000

Hi Glenn,

Thanks for following up on this.

This was discussed in NETCONF last week.  Kent's thinking (he is keystore draft author and NETCONF chair) is that probably just some more discussion is required.

I would like to have an informal meeting between you, Kent (the author), Mick Seaman (you raised the issue) and me.  Do you think that would work?  If so, I'll set up a doodle poll to see if we can I find a slot over the next couple of weeks.

An alternative could be to see if we could discuss this in one of the regular IEEE Yangsters slots (if everyone can make that time), and if Scott/you are happy to devote some Yangsters agenda time to this?

Depending on the outcome of the informal meeting we can then decide what next steps are necessary?

Thanks,
Rob

From: ieee-ietf-coord <[email-masked]> On Behalf Of Glenn Parsons
Sent: 17 November 2021 22:30
To: [email-masked]
Subject: [ieee-ietf-coord] liaison on keystore

Colleagues,

Cheers,
Glenn.