Subject: [ieee-ietf-coord] Contact in Unicom/US Robotics for IEEE/IETF

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 3 Jan 2022 11:04:18 +0000

I am contacting you about the IEEE Ethertype registration [1] for the protocol 0x880b ("PPP" mainly for GRE RFC 2637 and 7042), it currently states "US Robotics" (now part of Unicom) and this should be updated to "IETF" [2].

I am the IESG member in charge of this action item :-O so I will welcome an introduction to any contact person in Unicom/US Robotics.

Thank you in advance and I wish you a wonderful new year 2022 !

Best regards

-éric

[1] http://standards-oui.ieee.org/ethertype/eth.txt
[2] per discussion initiated by Glenn Parsons during our coordination call and some follow-up discussions

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 3 Jan 2022 17:24:37 -0500

Hi Eric,

> I am contacting you about the IEEE Ethertype registration [1] for the protocol 0x880b ("PPP" mainly for GRE RFC 2637 and 7042), it currently states "US Robotics" (now part of Unicom) and this shoul…

I was connected about this by the IEEE Registration Authority in
September 2021. Attached is a print out of our correspondence.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 4 Jan 2022 07:56:22 +0000

Donald,

Your attached email is indeed what has triggered my "quest" to politely request US Robotics to update the IEEE registry. 

Regards

-éric

On 03/01/2022, 23:25, "Donald Eastlake" <[email-masked]> wrote:

    Hi Eric,

    Thanks,
    Donald