Subject: [ieee-ietf-coord] Update on Coordination Item 33 (Capability Discovery)

From: Cindy Morgan <[email-masked]>
Date: Wed, 23 Feb 2022 17:55:49 -0800

> Begin forwarded message:
> 
> From: Alvaro Retana <[email-masked]>
> Subject: Re: Coordination Activities with IEEE 802 (next call: 2022-02-24)
> Date: February 23, 2022 at 1:25:21 PM PST
> To: IAB <[email-masked]>, [email-masked], Cindy Morgan <[email-masked]>
> 
> Hi!
> 
> Sorry, but I won’t be able to make it to the call tomorrow.
> 
> Here’s a quick update on item #33 (Capability Discovery): the l3dl drafts completed WGLC in the lsvr WG.  We are holding their advancement so the WG can focus on the main lsvr specification.  Once that is done we’ll need to add l3dl to the charter and progress.
> 
> Alvaro. 
>

---

From: Paul Congdon <[email-masked]>
Date: Thu, 24 Feb 2022 06:19:11 -0800

Hello,

I also will not be able to attend today, but wanted to add to Alvaro's
report that the LLDPv2 standard (known as 802.1ABdh) has been approved and
is waiting for final publication.

Regards,
Paul

On Wed, Feb 23, 2022 at 5:56 PM Cindy Morgan <[email-masked]> wrote:

>
>
> Begin forwarded message:
>
> *From: *Alvaro Retana <[email-masked]>
> *Subject: **Re: Coordination Activities with IEEE 802 (next call:
> 2022-02-24)*
> *Date: *February 23, 2022 at 1:25:21 PM PST
> *To: *IAB <[email-masked]>, [email-masked], Cindy Morgan <[email-masked]>
>
> Hi!
>
> Here’s a quick update on item #33 (Capability Discovery): the l3dl drafts
> completed WGLC in the lsvr WG.  We are holding their advancement so the WG
> can focus on the main lsvr specification.  Once that is done we’ll need to
> add l3dl to the charter and progress.
>
> Alvaro.
>
>
> _______________________________________________
> ieee-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ieee-ietf-coord
>