Subject: Re: [ieee-ietf-coord] liaison on keystore

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Tue, 22 Feb 2022 20:10:02 +0000

Hi Glenn,

Sorry, but I think that I may have missed a reply from you, and then I've failed to set up a meeting.

Can I check, does Mick still have concerns?  Shall I go ahead and try and organize a meeting?

Regards,
Rob

From: ieee-ietf-coord <[email-masked]> On Behalf Of Rob Wilton (rwilton)
Sent: 18 November 2021 17:20
To: Glenn Parsons <glenn.parsons=[email-masked]>; [email-masked]
Subject: Re: [ieee-ietf-coord] liaison on keystore

Hi Glenn,

Thanks for following up on this.

This was discussed in NETCONF last week.  Kent's thinking (he is keystore draft author and NETCONF chair) is that probably just some more discussion is required.

I would like to have an informal meeting between you, Kent (the author), Mick Seaman (you raised the issue) and me.  Do you think that would work?  If so, I'll set up a doodle poll to see if we can I find a slot over the next couple of weeks.

An alternative could be to see if we could discuss this in one of the regular IEEE Yangsters slots (if everyone can make that time), and if Scott/you are happy to devote some Yangsters agenda time to this?

Depending on the outcome of the informal meeting we can then decide what next steps are necessary?

Thanks,
Rob

From: ieee-ietf-coord <[email-masked]<mailto:[email-masked]>> On Behalf Of Glenn Parsons
Sent: 17 November 2021 22:30
To: [email-masked]<mailto:[email-masked]>
Subject: [ieee-ietf-coord] liaison on keystore

Colleagues,

What is the status of this liaison from 802.1?
https://datatracker.ietf.org/liaison/1761/

Please advise how this can be progressed.

Cheers,
Glenn.

--
Glenn Parsons
Chair, IEEE 802.1 WG
[email-masked]<mailto:[email-masked]>
+1-514-379-9037

---

From: Scott Mansfield <[email-masked]>
Date: Tue, 22 Feb 2022 21:53:46 +0000

We have time on the 1 March YANGsters call (10am Eastern US/Canada).  We can also setup for a session after the 802.1 plenary.  Not sure we want to schedule at the YANGsters meeting during the plenary because there is a fee for participation.  The dates for the YANGsters meetings after that are TBD, but there will be a time slot available.

Regards,

-scott.

From: ieee-ietf-coord <[email-masked]> On Behalf Of Rob Wilton (rwilton)
Sent: Tuesday, February 22, 2022 3:10 PM
To: Glenn Parsons <glenn.parsons=[email-masked]>
Cc: Kent Watsen <[email-masked]>; [email-masked]
Subject: Re: [ieee-ietf-coord] liaison on keystore

Hi Glenn,

Regards,

Rob

From: ieee-ietf-coord <[email-masked]<mailto:[email-masked]>> On Behalf Of Rob Wilton (rwilton)
Sent: 18 November 2021 17:20
To: Glenn Parsons <glenn.parsons=[email-masked]<mailto:glenn.parsons=[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [ieee-ietf-coord] liaison on keystore

Hi Glenn,

Thanks,

Rob

Colleagues,

Cheers,

Glenn.

--

Glenn Parsons

Chair, IEEE 802.1 WG

+1-514-379-9037

---

From: Kent Watsen <[email-masked]>
Date: Tue, 22 Feb 2022 22:45:20 +0000

I’m available on Mar 1st, but is that when the 802.1 plenary occurs?  If so, then the next YANGsters meetings is certainly possible, but how often do they occur?   

I only ask because this item is fast becoming to sole remaining blocker to us taking the suite of drafts into WGLC, and so we’re eager to resolve it sooner rather than later...

Kent  // as author 

> On Feb 22, 2022, at 4:53 PM, Scott Mansfield <[email-masked]> wrote:
> 
> Sorry, but I think that I may have missed a reply from you, and then I’ve failed to set up a meeting.
>  
> From: ieee-ietf-coord <[email-masked] <mailto:[email-masked]>> On Behalf Of Rob Wilton (rwilton)
> To: Glenn Parsons <glenn.parsons=[email-masked] <mailto:glenn.parsons=[email-masked]>>; [email-masked] <mailto:[email-masked]>
> This was discussed in NETCONF last week.  Kent’s thinking (he is keystore draft author and NETCONF chair) is that probably just some more discussion is required.
>  
> I would like to have an informal meeting between you, Kent (the author), Mick Seaman (you raised the issue) and me.  Do you think that would work?  If so, I’ll set up a doodle poll to see if we can I find a slot over the next couple of weeks.
>  
> From: ieee-ietf-coord <[email-masked] <mailto:[email-masked]>> On Behalf Of Glenn Parsons
> To: [email-masked] <mailto:[email-masked]>
> https://datatracker.ietf.org/liaison/1761/ <https://datatracker.ietf.org/liaison/1761/>
>  
> [email-masked] <mailto:[email-masked]>
> +1-514-379-9037

---

From: Scott Mansfield <[email-masked]>
Date: Tue, 22 Feb 2022 23:23:48 +0000

1 March is a regular YANGsters meeting.

10 March is the YANGsters meeting at the plenary.

The only concern with the 1 March meeting is some may be distracted by the ITU-T WTSA meeting.  So I can put the topic on the agenda, and we can send to the YANGsters group advertising the meeting and see if the people that need to be there can make it.

Thanks!

-scott.

From: Kent Watsen <[email-masked]> 
Sent: Tuesday, February 22, 2022 5:45 PM
To: Scott Mansfield <[email-masked]>
Cc: Rob Wilton (rwilton) <rwilton=[email-masked]>; Glenn Parsons <glenn.parsons=[email-masked]>; [email-masked]
Subject: Re: liaison on keystore

Kent  // as author 

On Feb 22, 2022, at 4:53 PM, Scott Mansfield <[email-masked] <mailto:[email-masked]> > wrote:

Regards,

-scott.

From: ieee-ietf-coord <[email-masked] <mailto:[email-masked]> > On Behalf Of Rob Wilton (rwilton)
Sent: Tuesday, February 22, 2022 3:10 PM
To: Glenn Parsons <glenn.parsons=[email-masked] <mailto:glenn.parsons=[email-masked]> >
Cc: Kent Watsen <[email-masked] <mailto:[email-masked]> >; [email-masked] <mailto:[email-masked]> 
Subject: Re: [ieee-ietf-coord] liaison on keystore

Hi Glenn,

Regards,

Rob

From: ieee-ietf-coord < <mailto:[email-masked]> [email-masked]> On Behalf Of Rob Wilton (rwilton)
Sent: 18 November 2021 17:20
To: Glenn Parsons < <mailto:glenn.parsons=[email-masked]> glenn.parsons=[email-masked]>;  <mailto:[email-masked]> [email-masked]
Subject: Re: [ieee-ietf-coord] liaison on keystore

Hi Glenn,

Thanks,

Rob

 

From: ieee-ietf-coord < <mailto:[email-masked]> [email-masked]> On Behalf Of Glenn Parsons
Sent: 17 November 2021 22:30
To:  <mailto:[email-masked]> [email-masked]
Subject: [ieee-ietf-coord] liaison on keystore

Colleagues,

 <https://datatracker.ietf.org/liaison/1761/> https://datatracker.ietf.org/liaison/1761/

Cheers,

Glenn.

--

Glenn Parsons

Chair, IEEE 802.1 WG

+1-514-379-9037

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Wed, 23 Feb 2022 17:44:15 +0000

Hi Scott,

Thanks for the offer.  I think that if we can get this on the agenda for 1st or 10th March YANGsters meeting, that would be great, assuming that Kent is free, and anyone who is needed from the IEEE 802.1 side can also make it, is that Glenn and Mick?

Thanks,
Rob

From: Scott Mansfield <scott.mansfield=[email-masked]>
Sent: 22 February 2022 23:24
To: Kent Watsen <[email-masked]>
Cc: Rob Wilton (rwilton) <[email-masked]>; Glenn Parsons <[email-masked]>; [email-masked]
Subject: RE: liaison on keystore

Thanks!
-scott.

From: Kent Watsen <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, February 22, 2022 5:45 PM
To: Scott Mansfield <[email-masked]<mailto:[email-masked]>>
Cc: Rob Wilton (rwilton) <rwilton=[email-masked]<mailto:rwilton=[email-masked]>>; Glenn Parsons <glenn.parsons=[email-masked]<mailto:glenn.parsons=[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: liaison on keystore

Kent  // as author

On Feb 22, 2022, at 4:53 PM, Scott Mansfield <[email-masked]<mailto:[email-masked]>> wrote:

Regards,
-scott.

From: ieee-ietf-coord <[email-masked]<mailto:[email-masked]>> On Behalf Of Rob Wilton (rwilton)
Sent: Tuesday, February 22, 2022 3:10 PM
To: Glenn Parsons <glenn.parsons=[email-masked]<mailto:glenn.parsons=[email-masked]>>
Cc: Kent Watsen <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [ieee-ietf-coord] liaison on keystore

Hi Glenn,

Regards,
Rob

Hi Glenn,

Thanks,
Rob

Colleagues,

Cheers,
Glenn.