Subject: RE: [IEPREP] MLPPoIP effort?

From: "King, Kimberly S." <[email-masked]>
Date: Wed, 19 Nov 2003 10:55:53 -0500

>it appears IEPREP is focused on the Internet 
> whereas the private networks deal with a more configurable 
> environment (chairs?).

IEPREP is also talking about access networks (some use the term stub
domains) that provide a "more configurable environment" for behavior within
that network alone but may still be part of the Internet. 

> I guess the issue is, can we somehow unify, and invigorate 
> some of these efforts under a common goal of MLPPoIP?  Is 
> IEPREP the place to do it or should it be an additional 
> working group? 

With respect to MLPPoIP (a.k.a. Assured Service--MLPP was the name of the
particular solution within a circuit-switched environment to the general
requirement of Assured Service).  What does the working group think of
IEPREP describing requirements for MLPP services explicitly? 

The charter says "Quick response for recovery
operations requires immediate access to any public telecommunications
capabilities at hand. " and we agreed access networks that were part of the
Internet may be part of public telecommunications.  Does MLPP fit the
charter?  So, I like Ken's suggestion of a draft that is more explicit about
what is being sought.

Kimberly

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: "Ayyasamy, Senthilkumar \(UMKC-Student\)" <[email-masked]>
Date: Wed, 19 Nov 2003 14:53:48 -0600

> In addition, there is the traits-based-authorization* effort in the 
> sipping wg and the mlef phb** draft that are applicable.  
[...]
> ** http://www.ietf.org/internet-drafts/draft-silverman-diffserv-mlefphb-02.txt <http://www.ietf.org/internet-drafts/draft-silverman-diffserv-mlefphb-02.txt> 
 
I read the above draft and it says,
 
   This draft extends the EF PHB based on the concepts of AF to
   provide a single class (queue) but with multiple drop treatments.

This will have poor effect on the lower precendence class of mlef 
(as your not preempting but just reducing the quality of lower 
precendence calls to leave way for the higher precendence calls.) 
Do you have any performance results to show that mlef doesn't 
aggravate congestion(given this is suggested for voice calls)?
 
I have a general diffserv doubt. Is the above configuration (AF class
within EF)-a workable model? (possibly, fred can help me understand...)

> The reason I wonder about a separate working group is that it appears 
> IEPREP is focused on the Internet whereas the private networks deal 
> with a more configurable environment 
 
I presume, the *I* in IETF stands for Internet. I don't think one needs 
IETF ratification for stuff related to private network (unless, it has 
effect on the Internet like the private address space leakage.)

---

From: "Janet P Gunn" <[email-masked]>
Date: Wed, 19 Nov 2003 19:07:21 -0500

Considering that WPS (Wireless Priority Service) is one of the current
(PSTN based) Emergency Preparedness services that represents the kind of
service IEPREP wants to help migrate to the Internet and IP networks in
general, and WPS uses eMLPP (enhanced MLPP), it seems perfectly reasonable
to consider MLPPoIP here.

  eMLPP allows for configuration of precedence without priority if so
desired, and is thus more flexible than "straight" MLPP.

----------------------------------------------------------------------------------------

This is a PRIVATE message. If you are not the intended recipient, please
delete without copying and kindly advise us by e-mail of the mistake in
delivery. NOTE: Regardless of content, this e-mail shall not operate to
bind CSC to any order or other contract unless pursuant to explicit written
agreement or government initiative expressly permitting the use of e-mail
for such purpose.
----------------------------------------------------------------------------------------

                      "King, Kimberly                                                                                           
                      S."                      To:      "'Eagan, Christopher'" <[email-masked]>, [email-masked]    
                      <KIMBERLY.S.KING         cc:                                                                              
                      @saic.com>               Subject: RE: [IEPREP] MLPPoIP effort?                                            
                      Sent by:                                                                                                  
                      ieprep-admin                                                                                              

                      11/19/2003 10:55                                                                                          
                      AM                                                                                                        

charter?  So, I like Ken's suggestion of a draft that is more explicit
about
what is being sought.

Kimberly

---

From: Janet Gunn <[email-masked]>
Date: Mon, 24 Nov 2003 14:40:38 -0800 (PST)

I must have been brain dead.  

What I MEANT to say is that eMLPP can be configured for precedence without PRE-EMPTION.

Sorry for the confusion.

-----Original Message-----
From: Janet P Gunn <[email-masked]>
Sent: Nov 19, 2003 4:07 PM
To: "King, Kimberly S." <[email-masked]>
Cc: "'Eagan, Christopher'" <[email-masked]>, [email-masked], 
	[email-masked]
Subject: RE: [IEPREP] MLPPoIP effort?

                                                                                                                                
                      "King, Kimberly                                                                                           

                      11/19/2003 10:55                                                                                          
                      AM                                                                                                        

Kimberly