Subject: [Ietf-62] Meeting Room Times

From: Marcia Beaulieu <[email-masked]>
Date: Mon, 24 Jan 2005 17:23:11 -0500

Attached please find the grid of all the meeting space we have as well as
the times we have the rooms.  I have the rooms preliminarily assigned and
I will be updating this once we have a better idea of how many people will
be attending this meeting.

If you have any questions, please let me know.

Thanks,

Marcia

_______________________________________________
Ietf-62 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf-62

---

From: "David Farmer" <[email-masked]>
Date: Mon, 24 Jan 2005 20:16:55 -0600

A few questions:

When will you need network access in the Coat Room for registration?

Will network be needed in Directors Row 1 & 2 for Thursday, Friday 
and Saturday?

Will network be needed in Duluth & Rochester on Saturday? What 
time?

Thanks.

On 24 Jan 2005 Marcia Beaulieu wrote:

> Attached please find the grid of all the meeting space we have as well
> as the times we have the rooms.  I have the rooms preliminarily
> assigned and I will be updating this once we have a better idea of how
> many people will be attending this meeting.
> 

=================================================
David Farmer				Email:	[email-masked]
Office of Information Technology
University of Minnesota			Phone:	612-626-0815
2218 University Ave SE			Cell:	612-812-9952
Minneapolis, MN 55414-3029		FAX:	612-624-4035
=================================================

---

From: Marcia Beaulieu <[email-masked]>
Date: Tue, 25 Jan 2005 10:45:13 -0500

Hi Dave,

>When will you need network access in the Coat Room for registration?

It would be great to have it ready on Saturday by noon, if at all possible.

>Will network be needed in Directors Row 1 & 2 for Thursday, Friday

No, not until Sunday at the earliest.

>Will network be needed in Duluth & Rochester on Saturday? What

No, it will not be needed until Sunday morning around 9:00am,

Thanks,
Marcia