Subject: Re: [Ietf-62] monitor request

From: Albert Vezza <[email-masked]>
Date: Mon, 28 Feb 2005 13:09:13 -0500

Karen,

We are shipping  monitor that should arrive on Thursday.  It is for 
the computers we are sending.  If we need another one we will rent it 
for you.  Let me know if you want us to rent another one.

Al

At 0:03 -0600 2/28/05, Odonoghue, Karen F CIV B35-Branch wrote:
>Does anyone know if we can get a spare monitor. We are getting
>a server for the Airespace stuff, but we don't want to ship a
>monitor.
>
>Karen
>
>>  -----Original Message-----
>>  From: [email-masked]
>>  [mailto:[email-masked]]On Behalf Of Dennis Fazio
>>  Sent: Tuesday, February 15, 2005 9:31
>>  To: Scott Lystig Fritchie
>>  Cc: IETF 62 Network List
>>  Subject: [Ietf-62] Re: IETF assistance
>>
>>
>>  --On February 15, 2005 01:51:11 AM -0600 Scott Lystig Fritchie
>>  <[email-masked]> wrote:
>>
>>  > I don't
>>  > have a guarantee that I'll be here the first or second week
>>  of March.
>>  > So, a backup systems guy would still be A Good Thing,
>>
>>  Thanks. I believe Scott Blomquist has been named to systems
>>  also. Keep us
>>  posted.
>>
>>  --
>>  Dennis Fazio
>>  612-781-6890
>>
>>  _______________________________________________
>>  Ietf-62 mailing list
>>  [email-masked]
>>  https://www1.ietf.org/mailman/listinfo/ietf-62
>>
>
>_______________________________________________
>Ietf-62 mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/ietf-62

-- 
Albert Vezza
President
Foretec Seminars, Inc
1895 Preston White Drive
Suite 100
Reston, VA 20191-5434

Internet mail: [email-masked]
Tel: (703) 620-9053
Fax: (703) 620-9071

Natick, MA Office
Tel:  (508) 650 4020
Fax:  (508) 650 4639

_______________________________________________
Ietf-62 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf-62

---

From: "David Farmer" <[email-masked]>
Date: Mon, 28 Feb 2005 12:13:39 -0600

We have plenty of monitors that we can bring over, no need to rent 
one.

On 28 Feb 2005 Albert Vezza wrote:

> >>  Sent: Tuesday, February 15, 2005 9:31 To: Scott Lystig Fritchie
> >>  Cc: IETF 62 Network List Subject: [Ietf-62] Re: IETF assistance
> >>
> >>

=================================================
David Farmer				Email:	[email-masked]
Office of Information Technology
University of Minnesota			Phone:	612-626-0815
2218 University Ave SE			Cell:	612-812-9952
Minneapolis, MN 55414-3029		FAX:	612-624-4035
=================================================