Subject: [Ietf-62] ietf-62 list moderation

From: Dennis Fazio <[email-masked]>
Date: Wed, 09 Feb 2005 19:55:33 -0600

Albert, can we change the moderation parameters of the ietf-62 list so it 
doesn't block large messages, or some messages with other cc's?

We are going to need to send messages to the list with attachments (maps, 
diagrams, logfiles, etc.) and we  need to not have them blocked.

I just sent a long reply message with an attachment to give a summary and 
response to Jim's message of yesterday and is waiting moderator approval. 
Perhaps remove the size limit or increase it to several MB, and increase the 
cc limit. I think we can do that without spam concerns.
-- 
Dennis Fazio
612-781-6890

_______________________________________________
Ietf-62 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf-62

---

From: Marcia Beaulieu <[email-masked]>
Date: Thu, 10 Feb 2005 08:53:07 -0500

Dennis,

The change has been made.

Marcia

At 08:55 PM 2/9/2005, Dennis Fazio wrote:
>Perhaps remove the size limit or increase it to several MB, and increase 
>the cc limit. I think we can do that without spam concerns.
>--
>Dennis Fazio
>612-781-6890
>