Subject: RE: [Ietf-62] Netwrok Diagrams

From: "Odonoghue, Karen F CIV B35-Branch" <[email-masked]>
Date: Mon, 28 Feb 2005 12:43:29 -0600

Dave,

Thanks for the drawings. FYI, there will be two airespace switches in each of the two distribution rooms for a total of four (3rd floor coat room and 4th floor telco room). Where possible the APs will be wired direct to them. They don't need to be, but since we need them in the network somewhere anyway, it makes sense to do that. Still not POE though...  

Attached are spreadsheets from ietf61. If we can stick to the same VLANs that would make things easier for those of us with bad memory. We currently have sixr VLANs for the wireless. You can see the address ranges, VLAN IDs, and subnet masks in the spreadsheet. I have spreadsheets for previous ietfs with more detail if you wish...

Karen

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of David Farmer
> Sent: Monday, February 28, 2005 10:07
> To: IETF 62 Network List
> Cc: Daniel B. Westacott; Frank Di Gravina
> Subject: Re: [Ietf-62] Netwrok Diagrams
> 
> 
> Here are some updates: 
>  
> 1. Corrected a few typos.  
> 2. Put one of the terminal rooms off of the 3rd floor Coat Room core 
> switch.  
> 3. Added a second connection to the Symphony Room (NOC) through 
> a jack in Marquette.
> 
> There are 5 switches to put on tables in the Terminal Rooms, more 
> can be added if necessary, but I think a 120 ports should be enough.
> 
> I'm going to work on VLAN and address assignments, what size 
> subnets have you been using.  I'm planning subnets for NOC, 
> Wireless, Wired Terminal Room, Multicast and Podium jacks, and the 
> external VLANs going to Onvoy and UMN per page 4.  Are other 
> Subnets/VLANs needed?
> 
> Jim, I'm available to talk most of today except for 1:00 to 3:00 CST
> 
> On 25 Feb 2005 David Farmer wrote:
> 
> > Attached is the Visio for the Network and JPEGs for the Visio
> > impaired.
> > 
> > I'll work on VLAN assignments Etc.
> > 
> > Comments!
> > 
> > 
> > 
> > 
> > =================================================
> > David Farmer				Email:	[email-masked]
> > Office of Information Technology
> > University of Minnesota			Phone:	612-626-0815
> > 2218 University Ave SE			Cell:	612-812-9952
> > Minneapolis, MN 55414-3029		FAX:	612-624-4035
> > =================================================
> > 
> > 
> 
> 
> 
> =================================================
> David Farmer				Email:	[email-masked]
> Office of Information Technology
> University of Minnesota			Phone:	612-626-0815
> 2218 University Ave SE			Cell:	612-812-9952
> Minneapolis, MN 55414-3029		FAX:	612-624-4035
> =================================================
> 
> 
_______________________________________________
Ietf-62 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf-62

---

From: "Odonoghue, Karen F CIV B35-Branch" <[email-masked]>
Date: Mon, 28 Feb 2005 12:56:16 -0600

UMN folks... I assume you are reading ietf-62 because I apparently don't have permission to mail you direct... I've gotta run, I'll look at the bounces later

Karen

> [mailto:[email-masked]]On Behalf Of Odonoghue, Karen F
> CIV B35-Branch
> Sent: Monday, February 28, 2005 13:43
> To: [email-masked]; IETF 62 Network List
> Subject: RE: [Ietf-62] Netwrok Diagrams
> 
> 
> Dave,
> 
> Thanks for the drawings. FYI, there will be two airespace 
> switches in each of the two distribution rooms for a total of 
> four (3rd floor coat room and 4th floor telco room). Where 
> possible the APs will be wired direct to them. They don't 
> need to be, but since we need them in the network somewhere 
> anyway, it makes sense to do that. Still not POE though...  
> 
> Attached are spreadsheets from ietf61. If we can stick to the 
> same VLANs that would make things easier for those of us with 
> bad memory. We currently have sixr VLANs for the wireless. 
> You can see the address ranges, VLAN IDs, and subnet masks in 
> the spreadsheet. I have spreadsheets for previous ietfs with 
> more detail if you wish...
> 
> Karen
>