Subject: [Ietf-62] Access point status?

From: Dennis Fazio <[email-masked]>
Date: Tue, 22 Feb 2005 12:41:20 -0600

Do we have any info on access points yet? I need to give the Hilton a count 
so they can order the pipe and drape poles (upon which we will mount them) 
this week.

If I don't hear within the next day or so, I'll specify 30-35. Any feedback 
on whether that's a good estimate appreciated.
-- 
Dennis Fazio

_______________________________________________
Ietf-62 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf-62

---

From: "Odonoghue, Karen F CIV B35-Branch" <[email-masked]>
Date: Wed, 23 Feb 2005 11:09:42 -0600

I don't have an update on APs, but I was going to ask about
the poles. That sounds like a reasonable estimate to me.

On a related note, is someone taking care of cable locks, cable
ties, and cat5 cable?

Karen

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Dennis Fazio
> Sent: Tuesday, February 22, 2005 13:41
> To: IETF 62 Network List
> Subject: [Ietf-62] Access point status?
> 
>

---

From: Albert Vezza <[email-masked]>
Date: Fri, 25 Feb 2005 17:37:09 -0500

Karen,

>On a related note, is someone taking care of cable locks, cable

Kensington locks, cable tiesand cat5 cable is covered.  The Cat5 (35 
20 footers will should Tuesday and the Terminal room one on Thursday.

Al

-- 
Albert Vezza
President
Foretec Seminars, Inc
1895 Preston White Drive
Suite 100
Reston, VA 20191-5434

Internet mail: [email-masked]
Tel: (703) 620-9053
Fax: (703) 620-9071

Natick, MA Office
Tel:  (508) 650 4020
Fax:  (508) 650 4639