Subject: RE: [Ietf-62] Wireless for ietf-62

From: "Odonoghue, Karen F CIV B35-Branch" <[email-masked]>
Date: Mon, 28 Feb 2005 12:27:17 -0600

Power injectors are on the list. I'm working to get a shipping list from
Ben/Jeff. 

Karen

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of David Farmer
> Sent: Monday, February 28, 2005 9:42
> To: Jim Martin
> Cc: IETF 62 Network List
> Subject: Re: [Ietf-62] Wireless for ietf-62
> 
> 
> What about Power injectors?  If possible we want power injectors 
> included.  It will make AP setup easier.   The 3750s we have are NOT 
> POE.  We do have some POE 3750s on order for our Lab, but I do not 
> expect them to get here before IETF.
> 
> On 24 Feb 2005 Jim Martin wrote:
> 
> > Gentlepeople,
> >  Last night I spoke with both Ben Crosby and Jeff Young at Alcatel,
> >  and 
> > leaned on their kindness to loan us the Airespace gear that was used
> > at the last meeting. Unfortunately, this is really 
> politically awkward
> > now that Airespace is owned by Cisco. Thankfully though, 
> their desire
> > to help out friends in need has overridden corporate concerns this
> > time, so we have 35 APs and the associated ancillary pieces 
> if we need
> > them.  We're still trying to get ahold of Chris Elliott and go the
> > official Cisco route, but even if that falls through, we're still
> > safe.
> > 
> >  Whew! :-)
> > 
> >  - Jim
> > 
> > On Feb 23, 2005, at 1:41 PM, Jim Martin wrote:
> > 
> > > Al,
> > > 	I understand that we're really late in the game, but 
> I'm not ready
> > > to push the panic button just yet. Cisco's never failed to come
> > > through for us. However, I'd appreciate your sending the 340s to
> > > MPLS, just as a last ditch measure. Karen did speak with Chris and
> > > he indicated that getting the 1200s shouldn't be terribly 
> difficult,
> > > however, we're still trying to confirm that everything is 
> arranged.
> > >
> > > 	- Jim
> > >
> > > On Feb 22, 2005, at 4:42 PM, Albert Vezza wrote:
> > >
> > >> Folks,
> > >>
> > >> Does anyone know whether or not we a firm commitment of a loan of
> > >> wireless APs for Minneapolis?  It is getting late in the game and
> > >> we will need to really scramble if we don't.  If we 
> don't how many
> > >> do we need.  I have 15 old Cisco Aironet 340s.  Should 
> we ship them
> > >> and how many more Aps would we need to scrounge.
> > >>
> > >> Al
> > >> -- 
> > >> Albert Vezza
> > >> President
> > >> Foretec Seminars, Inc
> > >> 1895 Preston White Drive
> > >> Suite 100
> > >> Reston, VA 20191-5434
> > >>
> > >> Internet mail: [email-masked]
> > >> Tel: (703) 620-9053
> > >> Fax: (703) 620-9071
> > >>
> > >> Natick, MA Office
> > >> Tel:  (508) 650 4020
> > >> Fax:  (508) 650 4639
> > >>
> > >> _______________________________________________
> > >> Ietf-62 mailing list
> > >> [email-masked]
> > >> https://www1.ietf.org/mailman/listinfo/ietf-62
> > > _______________________________________________
> > > Ietf-62 mailing list
> > > [email-masked]
> > > https://www1.ietf.org/mailman/listinfo/ietf-62
> > 
> 
> 
> 
> =================================================
> David Farmer				Email:	[email-masked]
> Office of Information Technology
> University of Minnesota			Phone:	612-626-0815
> 2218 University Ave SE			Cell:	612-812-9952
> Minneapolis, MN 55414-3029		FAX:	612-624-4035
> =================================================
> 
> 
> _______________________________________________
> Ietf-62 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf-62
> 

_______________________________________________
Ietf-62 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf-62

---

From: "Odonoghue, Karen F CIV B35-Branch" <[email-masked]>
Date: Mon, 28 Feb 2005 12:54:24 -0600

oh... just talked to Matt again... airespace is going to send their switches with POE...

karen

> [mailto:[email-masked]]On Behalf Of Odonoghue, Karen F
> CIV B35-Branch
> Sent: Monday, February 28, 2005 13:27
> To: [email-masked]; Jim Martin
> Cc: IETF 62 Network List
> Subject: RE: [Ietf-62] Wireless for ietf-62
> 
>