Subject: [Ietf-62] Start Time Fri AM

From: Dennis Fazio <[email-masked]>
Date: Thu, 03 Mar 2005 22:29:50 -0600

If anyone is still up, what time do you think things will get under way 
Friday morning?
-- 
Dennis Fazio
612-781-6890

_______________________________________________
Ietf-62 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf-62

---

From: "Terry Yackel" <[email-masked]>
Date: Thu, 3 Mar 2005 20:33:11 -0800

I am still up.........:-)

I plan on being at the Hotel between 8:30 and 9:00 A.M.

George Perakis, my colleague from Airespace will be arriving at the
hotel about 9:00 A.M.

Terry Yackel
Sr. Systems Engineer
Airespace Inc.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Dennis Fazio
Sent: Thursday, March 03, 2005 10:30 PM
To: IETF 62 Network List
Subject: [Ietf-62] Start Time Fri AM