Subject: [Ietf-62] Re: IETF62 Wireless Network Update

From: [email-masked]
Date: Tue, 8 Mar 2005 01:47:46 +0100

Note that I'm not at all an expert in these matters (far from it actually)
but looks to me that there are apparently also dns problems on floor 3 that
are not occuring at all on e.g. the ground floor.

At least that's my personal non-expert diagnosis as opposed to the DHCP
ones mentioned below.

Gentle as always,

@+ manu

                      Jim Martin                                                                                                     
                      <[email-masked]         To:      [email-masked]                                                                
                      m>                       cc:                                                                                   
                      Sent by:                 Subject: IETF62 Wireless Network Update                                               
                      ietf-bounces@iet                                                                                               
                      f.org                                                                                                          

                      08/03/2005 01:33                                                                                               

Gentlepeople,
             We just wanted to give everyone an update on the state of the
wireless
network here at the Hilton. As most people noticed, we had severe
problems involving APs going away starting right around 9am when the
first meetings began. We identified and worked around the problem and
the APs have been up and reasonably solid since mid-morning.

             However, despite the APs staying up, we continued to see
problems,
particularly on the 3rd floor.  Common symptoms were:
             - Long delays before receiving DHCP responses
             - Long first hop round trip times
             - Loss on the first hop (in the wireless domain)
             - Receiving a DHCP address, but still not having the ability
to
contact the default router

             Moving forward, we've made several configuration changes which
should
help matters, and we believe that most of the problems have been
resolved. Please (gently) let us know if you're still seeing major
problems. The 2.4G band (802.11b/g) is still pretty congested and has
some inherent issues in a situation like IETF meetings, so if you have
the option to use 802.11a, we'd suggest you do so.

             As always, any trouble reports or questions can be directed at

[email-masked].

             Again, our apologies for the frustration and annoyance this is

causing. Believe us, we want to get this to work just as much, if not
more, than you all do!

             - Jim

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ietf-62 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf-62

---

From: Tim Chown <[email-masked]>
Date: Tue, 8 Mar 2005 00:42:46 +0000

Hi,

I have had fine connections since Saturday night in the lobby bar on ietf62
SSID.   But only in the lobby bar.

I haven't had connectivity upstairs on L3 expect a brief session this morning
where it came and went frequently.

I left Salon D at 5.40pm having had no connection all session.   I had
association, though the AP would drop periodically, and an IPv4 and IPv6
address, but could not see the IPv4 or IPv6 router with ping, i.e. 
130.129.128.1 for IPv4.

My mac is ether 00:0a:95:f4:c4:82.

I think my IPs have been  130.129.134.24 (which is working now in the 
lobby although it didn't work on L3) and 130.129.135.233 earlier.

I notice the problems significantly as an ssh punter.

BTW can't join ietf62-ipv6 at all, but see IPv6 on the ietf62 SSID.

Hoping for better in dnsop tonight :)

Tim

On Mon, Mar 07, 2005 at 06:33:01PM -0600, Jim Martin wrote:
> 	wireless network here at the Hilton. As most people noticed, we had severe 
> 	However, despite the APs staying up, we continued to see problems, 
> 	- Receiving a DHCP address, but still not having the ability to 
> 	should help matters, and we believe that most of the problems have been 

-- 
Tim

---

From: Stephen Casner <[email-masked]>
Date: Mon, 7 Mar 2005 20:07:53 -0800 (PST)

On Mon, 7 Mar 2005, Jim Martin wrote:

> Gentlepeople,
> 	We just wanted to give everyone an update on the state of the wireless

I observed this problem along with everyone else.  Then, in the first
afternoon session in Salon G, the first hop seemed not to be a
problem, but I repeatedly saw traceroutes fail at hop 4 or so.  Now, I
don't know whether routing was really broken, or some timing on the
local link just conspired to give the appearance that traceroute
failed on the 4h hop.  Then, in the second afternoon session, I

> contact the default router

Just minutes ago, when tried to bring up my laptop on the third floor
lobby near the restrooms, I again could not ping the first-hop router.
Then it was working, and while I was typing this message, lost it
again.  Then turn off and turn back on, and maybe I'll get this out...

I'm using 802.11b, a Cisco 340.

                                                        -- Steve

---

From: Stephen Casner <[email-masked]>
Date: Wed, 9 Mar 2005 14:44:38 -0800 (PST)

I thought I should follow up after the investigations we made
yesterday using my laptop.

This morning I did not attend a session, but used wireless from the
3rd floor lobby area near the restrooms.  The connectivity was mostly
OK except from one instance where I lost AP association.  When my
laptop regained association, it was with a different AP, so perhaps
the first AP bounced or kicked me off:

Current BSSID:          [ 00:0b:85:09:50:af ] before
Current BSSID:          [ 00:0b:85:04:3c:af ] after

In the first afternoon session in Salon D, the connectivity was again
OK, although it may not have been a strenuous test because there were
not very many people in the big room.  I lost association twice during
that session.

In all these cases, though, after re-association, the connectivity was
fully restored, unlike previously.

                                                        -- Steve