Subject: [Ietf-62] Coverage in Conrad rooms

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 7 Mar 2005 15:59:44 -0000

Hi,

If you have a spare moment, when everything else is running smoothly,
coverage in the Conrad rooms would be really nice.

Last night and this morning I could only get on if I stood on a chair on
one leg waving my laptop. :-)

Regards,
Adrian

_______________________________________________
Ietf-62 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf-62

---

From: "Terry Yackel" <[email-masked]>
Date: Mon, 7 Mar 2005 15:31:03 -0800

Adrian,

That is correct.  We did not design coverage for the Conrad room as
there are no meetings being held there, however we could put an AP in
there.........Karen ??????????

Terry Yackel
Airespace Inc.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Monday, March 07, 2005 10:00 AM
To: [email-masked]
Subject: [Ietf-62] Coverage in Conrad rooms

Hi,

Regards,
Adrian