Subject: [ietf-822] The joys of being an MUA maintainer...

From: [email-masked]
Date: Sat, 22 Apr 2017 02:11:04 -0400

Seen in my "badly formatted emails" folder:

In the top-level

MIME-Version: =?UTF-8?B?MS4w?=
Content-Transfer-Encoding: =?UTF-8?B?OGJpdA==?=
Content-Type: =?UTF-8?B?dGV4dC9wbGFpbjsgY2hhcnNldD1VVEYtOA==?=
Content-Disposition: =?UTF-8?B?aW5saW5l?=

(To save you the hassle:

Mime-version: 1.0
Content-transfer-encoding: 8bit
Content-type: text/plain; charset=UTF-8
Content-disposition: inline

What's an MUA supposed to do when presented with this? (Besides, of course,
contacting the maintainer of the perpetrating software, and asking them to
share their stash of obviously high-quality pharmmaceuticals)

---

From: Keith Moore <[email-masked]>
Date: Wed, 26 Apr 2017 01:06:43 -0400

> share their stash of obviously high-quality pharmmaceuticals)

"unable to display improperly formatted message"

Keith